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Introduction

Introduction
The LS600 Tek-ALERT Integration Manager License imports events and messages from one or more
monitored foreign systems and displays them together in one place. Tek-ALERT can monitor any system
with a data port, such as a pager or printer output, that uses the TAP, COMP2, TCP/IP, UDP, or serial
protocol. Examples include:
l
l
l
l

Fire alarms,
Security systems,
Building automation systems,
TekTone’s Tek-CARE NC110, NC150, NC200, TC300II, and TC700 nurse call systems via one
or more paging interface adapters (voltage interfaces).
NOTE: Tek-ALERT Integration Manager provides ancillary annunciation to life safety
systems, and must not be used as the only means of annunciation for any nurse call, emergency call, fire, security, or other life safety system.

The Tek-ALERT Integration consists of two components: The NC475 Tek-CARE Appliance Server with
the LS600 Tek-ALERT Integration Manager License, and the CT601 Tek-ALERT Serial to IP Converter.
Refer to Figure 1 on page 6 for an overview of the Tek-ALERT system.
The LS600 Tek-ALERT Integration Manager License runs on an NC475 Tek-CARE Appliance Server as
part of the Tek-CARE platform, displaying calls on the master station or via Tek-CARE Event Monitor
App for Windows running on any networked PC in the facility.
The NC475 Tek-CARE Appliance Server with the LS600 Tek-ALERT Integration Manager License uses
the facility’s LAN for these communications:
l

l

l

Each foreign system monitored by Tek-ALERT connects to the facility’s LAN. HL7 systems connect directly to the LAN; other systems connect via a CT601 Tek-ALERT Serial to IP Converter.
The monitored foreign system uses the LAN to send its events and messages to the Tek-ALERT
software.
The included Tek-CARE Reporting System software can be accessed by networked computers via
a web browser.
Up to 255 networked computers can run the LS477 Remote Event Monitor to view all system
events and messages as they occur.

Events from monitored foreign systems are fully integrated into the TekTone platform being used. If the
platform includes a paging transmitter and pagers, foreign events can automatically send pages to selected staff members. If the platform includes LS453 Email Output software, foreign events can automatically send email and text messages to the mobile app. If the platform includes a telephone interface
system and wireless telephones, foreign events can automatically send text messages to the wireless telephones of selected staff members.
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Figure 1 - Tek-ALERT System Overview
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Workflow
Below is a general example of the workflow for integrating the Tek-CARE system with foreign systems.
1. Set up the NC475 Tek-CARE Appliance Server and add the LS600 Tek-ALERT Integration Manager License (page 8).
2. Connect and configure the CT601 (page 11).
3. Install and open the LS450 Config Tool Software on the programming laptop.
4. Create a foreign rule set (on page 13).This acts as a system-wide definition, providing everything
needed to translate foreign events and messages to the Tek-CARE system. Rule Sets can be shared
across multiple interfaces of the same type, so each has to be defined just once.
5. Create or import foreign device rules (Create Foreign Rules on page 14 or Import Foreign
Device Rules on page 21).
6. Create an Interface (page 21). Define the port, protocol, and options required to read messages
from the foreign system. Assign the interface to the Rule Set previously created.
7. Create a new serial port (page 21).
8. Set up hardware behaviors (page 24). that correspond to the actions assigned in the foreign rules.
These behaviors map call inputs to call types.
9. Create or add foreign devices and assign them to the interface created in step 2. Foreign devices
have inputs that rules can target to place calls, and to send text messages to assigned staff. TekALERT uses foreign device IDs to display the corresponding foreign events and messages. (Add
Foreign Devices on page 22 or Import Foreign Devices on page 23.)
10. Configure or add the rest of the applicable features for the facility. Add staff, assignments, email,
paging, etc.
11. Go to File>Save Configuration to save changes and File>Consistency Check to find and correct
any issues. Select File>Commit Configuration To System to upload the configuration to the TekCARE Network. Once the upload is complete, the system will reboot.
12. Test the system before releasing it to the facility.
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Set Up a New NC475 Tek-CARE Appliance Server
Have these manuals available when working with NC475 Tek-CARE Appliance Server:
l
l
l

IL922 LS600 Tek-ALERT Integration Manager License Manual (this manual).
IL1012 NC475 Tek-CARE Appliance Server Installation Manual.
IL855 LS450 Config Tool Manual.

NC475 Tek-CARE Appliance Server Hardware
The NC475 Tek-CARE Appliance Server is the head-end module for the Tek-CARE platform. Refer to
Figure 2 on page 9 for NC475 Tek-CARE Appliance Server Connections.
l
l
l

The facility's local area network (LAN) connects via ethernet cable to the facility LAN port.
The Tek-PAGING pager transmitter connects via serial cable to the COM3 serial port.
The remaining serial ports are currently not used. COM2 and COM5 can be configured to connect a foreign system to the Tek-CARE platform.

Software Configuration Options
TekTone offers several software licenses that run on the NC475 Tek-CARE Appliance Server.
LS600 Tek-ALERT Integration Manager Connectivity License will import data from a
foreign system to the Tek-CARE platform. See Adding Tek-ALERT to the Tek-CARE
Platform on page 10.
LS450 Config Tool is used to set up and customize the Tek-ALERT system and monitored foreign devices, and to save the system configuration.
Add-on license options:
LS453 Email Output enables email addresses to be treated as devices that can be assigned
to individual staff members. The software sends calls and other events via email or text
message to the assigned staff members.
LS477 Event Monitor displays events and messages from foreign systems that the TekALERT system monitors.
The Tek-CARE Reporting System records all activity on the NC475 TekCARE Appliance Server and provides custom reports on this activity for followup review
and evaluation by management. All reports may be printed to hard copy, as required.
When connected to a facility's LAN, the reporting system may be accessed by any networked computer via a web browser.
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Figure 2 - NC475 Appliance Server Connections
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Adding Tek-ALERT to the Tek-CARE Platform
Purchasing and Installing the LS600 Tek-ALERT Integration Manager
License
Contact TekTone Sales department to purchase the LS600 Tek-ALERT Integration Manager License.
Tech Support will send the license file to download once the license has been purchased through
TekTone. After receiving the license file from TekTone, the license must be downloaded onto the programming laptop and then onto the NC475 Tek-CARE Appliance Server. If the NC475 Tek-CARE
Appliance Server has not been installed yet, see IL1012 NC475 Tek-CARE Appliance Server Installation and Operation Manual for more information.
Shut down any Tek-CARE software running on the programming laptop, and double-click the license
file to install the LS600 Tek-ALERT Integration Manager License. Acknowledge any Windows® security warnings to allow installation.

Downloading Software Updates
Once the LS600 Tek-ALERT Integration Manager License has been purchased and downloaded, the
LS450 Config Tool Software updates must be installed.
IMPORTANT: System settings return to the default configuration after being updated. Be
sure to save the nurse call system configuration before and after the software update so
that you do not lose your programmed configuration.
Before updating the software, go to File>Save Configuration. Choose a destination on the programming
laptop for a backup of the current configuration.
To get the latest software updates, go to https://www.tektone.com/resources/. Go to Tek-CARE Software Updates and follow the prompts to find the latest updated version of the LS450 Config Tool.
Install the LS450_setup_xxxx.exe on the programming laptop connected to the Tek-CARE Network.

Updating the Tek-CARE System in the LS450 Config Tool
Start the LS450 Config Tool software by double-clicking the LS450 Config Tool icon on the programming laptop. Select the IP address of the network interface that is connected to the Tek-CARE network.
These next steps can be done in no particular order and only need to be done if there are other modules
on the Tek-CARE platform. This process may take several minutes to complete.
l
l
l
l

Select
Select
Select
Select
ules.

Utilities>NC475 License Update.
Utilities>NC475 Update Server.
Utilities>Upgrade Modules.
Utilities>Upgrade NC120/NC160/NC455CE/NC356CE Modules to update Gen2 mod-
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Connect Foreign Systems to the LAN
Connect the serial data port of the foreign system to the facility’s LAN using a CT601 Serial to IP Converter, as described next. (HL7 foreign systems connect directly to the facility’s LAN.)
Figure 3 - CT601 Data/Console Switch

Configure the CT601 Serial to IP Converter
If using Hyperterminal, follow these instructions:
1. Connect a CT601 Serial to IP Converter to an unused USB port on the technicians programming
laptop, using the 9-pin serial cable included with the CT601.
2. Download and install HyperTerminal if not already on the programming laptop.
3. Run HyperTerminal. Go to File>New Connection and click OK. In the Connect Using drop-down
box, select the COM port that the CT601 is connected to, and click OK.
4. Use these settings: Bits per second: 9600, Data bits: 8, Parity: None, Stop bits: 1, Flow control:
None. Click OK.
5. Move the switch on the CT601 Serial to IP Converter to the Console position (see Figure 3). Log
in using Username: root hit ENTER and Password: root and hit ENTER. (The login information is
case sensitive. Make sure both username and password are both lowercase.) The main menu will
be displayed.
6. Select 1 (IP configuration) and then select 2 to enter the IP Address. Press ENTER again.
7. Hit ESC to go back to the main menu.
8. Select 2 (Serial port configuration). Select 7 (Host mode), and then select 7 (Telnet Server) to correctly configure the serial port. Press Enter. When finished, press ESC to return to the main menu.
9. Select 7 (Save and reboot). Move the switch on the CT601 Serial to IP Converter to the Data position.
10. Connect the CT601 to the foreign system’s serial output port using the included serial cable. Then
connect the CT601 to the facility’s network using an Ethernet cable (not included).

Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved

IL922 Tek-ALERT Installation Manual | 11

Connect Foreign Systems to the LAN

If using Putty, follow these instructions:
1. Connect a CT601 Serial to IP Converter to an unused USB port on the technician's programming
laptop, using the 9-pin USB to serial converter cable included with the CT601.
2. Download and install Putty before connecting foreign systems if not already installed on the programming laptop.
3. Open Device Manager find the Comport number for the USB to serial adapter.
4. Open Putty on the desktop. Select Serial and enter the Comport number that was shown in the
device manager. Set the speed to 9600. Select Open.
5. Move the switch on the CT601 Serial to IP Converter to the Console position (see Figure 3 on
page 11). Log in using Username: root (then press ENTER) and Password: root (then press
ENTER). (The login information is case sensitive. Make sure both username and password are
both lowercase.) The main menu will be displayed.
6. Select 1 (IP configuration) and then select 2 to enter the IP Address. Press ENTER again.
7. Hit ESC to go back to the main menu.
8. Select 2 (Serial port configuration). Select 7 (Host mode), and then select 7 (Telnet Server) to correctly configure the serial port. Press ENTER. When finished, press ESC to return to the main
menu.
9. Select 7 (Save and reboot). Move the switch on the CT601 Serial to IP Converter to the Data position.
10. Connect the CT601 to the foreign system’s serial output port using the included serial cable.
Then connect the CT601 to the facility’s network using an Ethernet cable (not included).
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Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved

Configure Foreign Devices on the NC475

Configure Foreign Devices on the NC475
The Tek-ALERT Integration Manager on the NC475 Tek-CARE Appliance Server imports events and
messages from other “foreign” systems and displays them on TekTone devices, such as event monitors,
pagers and email. In order to have these foreign events and messages work with the Tek-CARE platform,
rule sets are created to map events onto concepts that exist in these TekTone systems.
A rule set consists of a set of rules for the rules engine, plus a set of hardware behaviors to assign to foreign devices that are bound to interfaces using the rule set. These rules and behaviors are packaged
together, because together they provide meaning to otherwise sterile call inputs.
For example, a rule might receive the message “Fire Alarm: 101” and activate call input 0 on the foreign
device with the device ID 101. That foreign device ID will be set to a hardware behavior that maps call
input 0 to a Fire Alarm call type on the Tek-CARE system.

Create a Foreign Rule Set
The foreign rule set acts as a system-wide definition that includes everything needed to translate foreign
device event messages into calls on the Tek-CARE platform. Create one foreign rule set for each foreign
system to be monitored. Give the foreign rule set a name that describes the system being monitored. You
may wish to use the manufacturer, model number and type of system.
1. Open the LS450 Config Tool. Click on Load Configuration From System.
2. Using the Foreign Rule Sets page of the LS450 Config Tool, click Add and type a name for the
new Foreign Rule Set.
3. Click Apply.
Figure 4 - Foreign Rule Sets

Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved

IL922 Tek-ALERT Installation Manual | 13

Configure Foreign Devices on the NC475

Create Foreign Rules
Every message received from a foreign system via an interface is evaluated by each rule in the rule set.
When a message successfully matches a rule, the rule’s corresponding action is performed. The process of
creating a foreign rule is:
l

l
l

l

l

Parse (break down) the incoming messages into individual tokens using either fixed width or
delimited parsing.
Create one or more filters to compare a token to a fixed value.
Select the action that the NC475 Tek-CARE Appliance Server will perform when it receives a
message that matches this rule.
Assign a token as the Device ID that the NC475 Tek-CARE Appliance Server will refer to with
this alarm.
Test the rule.
NOTE: The text fields used to define rules are case-sensitive. This includes message field names,
filter term expressions, device IDs, text messages and testing input.

Begin creating a Foreign Rule:
1. On the Foreign Rules page of the LS450 Config Tool, click Add.
2. In the Rule Set drop-down box, select the Foreign Rule Set that was created earlier.
Figure 5 - Creating Foreign Rules
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Parse the Incoming Messages
In order to recognize different types of foreign system messages, messages often must be broken down
into tokens. Tokens are numbered sequentially (indexed) from left to right, beginning with zero (0). For
example, the system might receive the single-line message, “ALARM START 0100” via a serial port.
Rules parse this message into its component tokens—“ALARM,” “START” and “0100”—and then
define the action to take depending upon the tokens’ values.
Three parsing methods are available, and each field in a message can be tokenized using a different parsing method and options. In the above example, the message can be parsed with the delimited method,
using a space character as the delimiter.
Continue creating the Foreign Rule:
In the Parse Strategies section, click Add and then enter the field name in lowercase letters in the Field
box. (Type “line” for serial protocol. Paging protocol requires three parse strategies: one with “capcode”
in the Field box, one with “level” in the Field box, and one with “message” in the Field box.)
Choose either Fixed Width, CSV, or Delimited in the Method box, and complete the Parameters box
as described in either Fixed Width Parsing or Delimited Parsing.
Fixed Width Parsing is used for a foreign system that outputs its messages in a columnar format—each
token always contains a specific number of characters. This is typical of serial event printing outputs.
See examples of fixed width parsing below.
Fixed Width Parsing Examples
Input
ABCDEFGHIJKLMNO
ABCDEFGHIJKLMNO
ABCDEFGHIJKLMNO
ABCDEFGHIJKLMNO
ABCDEFGHIJKLMNO
ABCDEFGHIJKLMNO
ABCDEFGHIJKLMNO

Parameters
*
3
3,3
3,*
-3
-3,3
-3,*

Output Tokens
$line.0$
$line.1$
ABCDEFGHIJKLMNO
ABC
ABC
DEF
ABC
DEFGHIJKLMNO
MNO
JKL
MNO
ABCDEFGHIJKL
MNO

The parameters for fixed width parsing consist of one or more column widths separated by commas. Use
an asterisk (*) as the last column width to include the remainder of the message as a token.
If the message is longer than the specified column widths and the last column width is not an asterisk
(*), the extra characters will not appear in the parsed tokens. If the message is shorter than the specified
column widths, the system will generate a parsing error.
If the parameter starts with a hyphen (-), the column widths will count from the end of the message first,
but the tokens will be created in the sequence they appeared in the original message.
Fixed width formatted messages may include extra white space (such as spaces or tabs) between tokens.
There are two ways to remove this extra white space from the tokens:
l

l

Define extra column widths to create tokens that include the extra white space characters. You
then ignore these extra tokens.
Include the extra whitespace in your column widths and check the Trim option. Trim removes
whitespace from the beginning and end of each token.

CSV (Comma Separated Value) Parsing is used for foreign systems that output data in CSV format.
Delimited Parsing is useful for messages that use specific characters to separate the tokens from each
other. Examples include tab delimited, or whitespace delimited.
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Using whitespace as a delimiter can be tricky, since tokens sometimes contain whitespace. The desired
token would be split into multiple tokens, causing token numbering to be wrong for that message.
There are two forms of delimited parsing which you may use, depending on the parameters of the incoming message.
Delimited Parsing Examples
In these charts, a bullet represents a single space. Typed spaces will appear as bullets in the Config Tool
to help identify spaces in rules. Do not use the bullet character in the LS450 Config Tool; use a space.
Single-Character Delimiters—If you include each character in the parameters only once, then each character in the parameters is treated as a single-character delimiter. Each single-character delimiter is
removed from the message and its location in the message becomes a split point between tokens.
Input
one•two•three
one•,•two•,•,•four
one•,•two•,•,•four
one•,•two•,•,•four
one•,•two•,•,•four
one•and•two•and•three
one,•and•two•or•three

Delimiter
•
,
,
,
,•
and
and,or

Trim Remove
Empty
✓
✓

one
one
one
one•
one
o
e

✓
✓
✓
✓
✓

✓
✓

$line.0$

$line.1$
two
two
two
•two•
two
e
tw

Output Tokens
$line.2$ $line.3$
three
four
four
•
four
two
th

•four
three
ee

Multiple-Character Delimiters—If the same character is used more than once in the parameters, that
character is removed from the parameters and becomes a split point between the multiple-character delimiters. Each multiple-character delimiter is removed from the message and its location in the message
becomes a split point between tokens.
Input

Delimiter

Trim

Remove

$line.0$

Output Tokens
$line.1$ $line.2$

$line.3$

Empty
one•and•two•and•three
one•and•two•and•three
one•and•two•or•three
one•and•two•or•three

#and#
,and,
,and,or,
BandBorB

✓
✓
✓
✓

one
one
one
one

two
two
two
two

three
three
three
three

Continue creating the Foreign Rule:
If desired, check the Trim option to remove whitespace, such as spaces and tabs, from the beginning and
end of each token.
When using delimited parsing, checking the Option box turns on the Remove Empty option to remove
empty tokens. This is useful for properly indexing tokens separated by varying amounts of whitespace.
Do not use this option with delimited parsing when a different column might be missing in each message. When using fixed width parsing, checking the Option box has no effect.
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Referring to Tokens and Special Characters
In order to create foreign rules, you must be able to refer to specific parsed message tokens. You may
also need to include a special character (such as a tab or carriage return). To differentiate token and special character references from straight text, they start and end with dollar signs ($). Text typed in foreign
rule definitions without dollar signs (such as Sample Text) is not changed.
Example of token and special characters
This table uses the messages "ALARM START
This table lists the special characters that are avail0100" parsed to three tokens: "ALARM," "START" able.
and "0100."
Input Special Character Output
Input
Output
&nt$ tab
Sample Text
Sample Text
$nv$ vertical tab
$line.0$
ALARM
$nr$
carriage return
Room $line.2$
Room 0100
$nn$ line feed
$line$
ALARMSTART0100
$nf$
form feed
$line_$
ALARM START 0100
$nx??$ ASCII character with the hex value "??"
$line.0$$line.1$ ALARMSTART
Figure 6 - ACII Code Chart

Token References
Token references are used in filter term expressions, device IDs and text messages to refer to specific
parsed message tokens. This is how they are created:
1.
2.
3.
4.

Start with a dollar sign ($).
Next, type the field name (line, capcode, level or message).
Type a period followed by the token number. (Token numbering starts at 0.)
Repeat step #3 if a second token number is required. (Future parsing methods or protocol providers may produce hierarchical arrays of tokens which need more than one token number to
address.)
5. End with another dollar sign ($). If the token reference does not include an index number (for
example, $line$), all of the tokens are joined together with no spaces. If the token reference uses
an underscore (_) as the token number (for example, $line_$), all of the tokens are joined together
with spaces between them.
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Special Character References
Special character references are used in filter term expressions to refer to characters that you could not
otherwise type (such as a tab or carriage return).
Creating Filters
Filters determine which messages the foreign rule applies to. Each filter is made up of one or more
single-line terms. Multiple terms are combined by the composition operator (AND, OR) that is used
between each term:
l

l
l

l

First, each term’s Expr 1 and Expr 2 are compared using its Comparison option (=, <, <=, >, >=,
CONTAINS, STARTS WITH, ENDS WITH, or IS IN). The comparison is negated if the NOT
checkbox is checked.
Second, all terms with AND as the Composition option are combined.
Third, all terms with OR as the Composition option are combined to produce the final result of
the filter evaluation.
Finally, if the filter evaluation is TRUE, the rule’s action will be performed (unless there is an
error within the rule).

If the final result of a message’s filter evaluation is FALSE, the action will not be performed. If it is
TRUE, the action will be performed.
Filter Examples
Filter Term #1:
Filter Term #2:

Expr 1
$line.0$
$line.1$

NOT

Comparison
=
=

Expr 2
TROUBLE
START

Composition
AND
AND

These three Filter examples use the message "ALARM START 0100" parsed to "ALARM," "START"
and "0100":

Example #1

Expr 1
$line.0$
ALARM

Example #2

$line.0$
ALARM

Example #3

$line.0$
ALARM

Example #1

Example #2

18|IL922 Tek-ALERT Installation Manual

NOT

✓
✓

Expr 1
$line.1$
START
$line.1$
START

Filter Term #1
Comparison
=
=

Expr
TROUBLE
TROUBLE

Composition
AND
AND

=
=

TROUBLE
TROUBLE

OR
OR

=
=

TROUBLE
TROUBLE

AND
AND

Filter Term #2
NOT

Comparison
=
=

Expr
START
START

=
=

START
START
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Example #3

$line.1$
START

Example #1
Example #2
Example #3

=
=

Filter Evaluation
Result of Each Term
false AND true
false OR true
true AND true

START
START

Final Result
FALSE
TRUE
TRUE

Continue creating the Foreign Rule:
In the Filter Terms section, click Add and create the first filter term. Repeat for each additional filter
term that you require.
Actions
A foreign rule’s Action is the Tek-ALERT operation performed if the rule’s filter evaluation is TRUE,
and there are no errors parsing the message or extracting the Device ID. Most available actions in the
drop-down box correspond to specific input categories on the Behaviors page of the LS450 Config
Tool. Other actions send a text message, admit/update or discharge a patient, or disable the rule.
Effect of an Action
Action
ForeignNoAction

Input Category
none

ForeignStart0–14

Start Stop

ForeignEnd0–14

Start Stop

ForeignEndStartStop

none

ForeignStart15–19

Start Acknowledge

ForeignStart20–24

Start Timeout

ForeignSupervise25–29

Supervised

ForeignStart30–34

Exclusive

Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved

Effect
Disables the rule, allowing you to deactivate a rule without deleting it.
Start call from Device ID on input # (0–
14).
End call from Device ID on input # (0–
14).
End all calls from Device ID on all Start
Stop inputs (0–14 and 35–44).
Start call from Device ID on input # (15–
19). End call via Event Monitor’s
Acknowledge button.
Start call from Device ID on input # (20–
24). End call when length of time in
timer has elapsed (0–65767 seconds;
approx. 18.25 hours maximum). If call is
resent, timer restarts.
Start call from Device ID on input # (25–
29) when signal is not received for the
timer’s length of time (0–65767 seconds;
approx. 18.25 hours maximum). End call
when signal resumes.
Start call from Device ID on an input in
the Exclusive group (30–34), and end
any other existing call in the group. Just
one Exclusive input per Device ID is active at a time.
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ForeignEndExclusive

Exclusive

ForeignTextMessage

none

ForeignStart35–39

Start Stop Side A

ForeignStart40–45

Start Stop Side B

ForeignEnd35–39

Start Stop Side A

ForeignEnd40–44

Start Stop Side B

ForeignForwardStart1–10

none

ForeignFowardEnd1–10

none

PatientAdmitOrUpdate

none

PatientDischarge

none

End the call from Device ID on inputs
30–34.
Send the specified text message (including Device ID) at the specified Level to
the Staff members that are either assigned
to the Device ID, assigned to the same
zones as the Device ID, or assigned to all
Device IDs.
Start call from Device ID, side A, on
input # (35–39).
Start call from Device ID, side B, on
input # (40–44).
End call from Device ID, side A, on
input # (35–39).
End call from Device ID, side B, on input
# (40–44).
Before using ForeignForward inputs, call
TekTone Technical Support at (800) 3278466 option 3. They are designed to
integrate with OneView products.
Start/End call from Device ID on the station assigned to the location with the
same name as Device ID.
Add a patient with corresponding location/side and doctor, or update location/side and doctor for an existing
patient.
Remove patient from all corresponding
locations.

Arguments
Each action refers to a specific set of arguments which are defined using token references. Most actions
include the Device ID argument, which refers to a specific foreign device. Use one or more token references to assemble a foreign device ID from tokens in the message. Or, leave the argument blank and
the action will be applied to all foreign devices on the interface.
The ForeignTextMessage action includes these arguments: Device ID, Message and Level. You may
wish to enter a combination of text and token references in the Message argument. The Level argument
refers to a pager escalation code; possible values are A, B, C or D. (Default labels for these codes are
A=Low, B=Medium, C=High, D=Urgent.)
The PatientAdmitOrUpdate and PatientDischarge actions include these arguments: Location, Side,
Patient Name and Doctor. Enter the corresponding token reference for each argument.
Finish creating the Foreign Rule:
Enter token references and/or straight text in each of the arguments. Click Apply.
Testing
Test your foreign rule to verify that it parses your sample messages as expected, and returns the desired
TRUE or FALSE filter result.
l
l

Click on your foreign rule in the Foreign Rules list to select it.
Enter the field name in the Testing section’s Field box. (Type “line” for serial protocol. Paging
protocol requires three testing fields: one with “capcode” in the box, one with “level” in the box,
and one with “message” in the box. Click Add to create each additional Field box.)
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l

Type a sample input message in the Value box. Click on the purple (test) button. Verify that the
parsed fields, filter result and arguments all return the expected results.

Enable or Disable Rules
If the new rule is not to be used immediately, check the Disabled box in the details pane to disable the
rule, but retain the rule programming. Once the configuration is committed to the system, the rule may
be enabled or disabled at any time. Enabling or disabling a rule requires a system commit.

Import Foreign Device Rules
To import the rules, go to Tool>Import Foreign Device Rules. This option will open a window with
default rules. Choose the appropriate set of foreign rules and click Okay. Once imported, go to the Foreign Rules page to make sure the import is successful.

Create an Interface
The interface defines the port, protocol (Serial, CompII, TAP, NC300/NC300II, HL7, TCP/IP, UDP, Centrak, and TC700) and options required to read messages from the foreign system. Create one interface for
each foreign rule set.
The interface designates the rule set that the rules engine uses to evaluate each message received via the
interface. This choice of rule set also decides which of the hardware behaviors the foreign systems bound
to this interface are able to select from.
1. Using the Interfaces page of the LS450 Config Tool, click Add.
2. Choose the Protocol (Serial, CompII, TAP, NC300/NC300II, HL7, TCP/IP, UDP, Centrak, or
TC700) used by the foreign system.
3. In the Port box, type the number of the virtual COM port that you previously assigned to this foreign system. Use the number only; do not include the letters “COM.” (See Configure Foreign Systems as Virtual COM Ports on the TekTone PC.)
4. Choose the Options (if any) required for the protocol. In the example below, the Serial protocol
requires a specific Baud Rate, Byte Size, Parity and Stop Bits.
5. In the Rule Set drop-down box, select the Foreign Rule Set that was just created. Click Apply.
Protocol providers parse the low level protocol the foreign system is sending and pass these messages
to the rules engine for evaluation. Some advanced protocol providers can perform more internal evaluation and pass these messages to later stages of the foreign system interface, skipping the parsing stage
or the rules engine entirely.

Create a New Serial Port
Go to Serial Ports page and click Add.
Choose a Serial Port Number above the default numbers already created. Select the Serial Port Type
(which is either Standard, CT601, or CT701) and enter the IP Address for the serial converter. The TCP
Port will default to a figure depending on the type of serial port chosen. Change this number only if
necessary. Click Apply once finished.
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Add Foreign Devices
Foreign devices can be assigned to zones. Nurse call master stations assigned to the same zones will display calls from those foreign devices. Zones are also used to send automatic text messages to assigned
staff members.
Create a foreign device for each parsed Device ID:
1. Using the Foreign Devices page of the LS450 Config Tool, click Add.
2. In the Device ID box, type the Device ID that will appear in messages from a specific foreign
device.
3. In the Name box, type a name for this device. This name will be used by the NC475 TekCARE Appliance Server to display calls on event monitors and nurse call master stations. If
desired, replace the single-character identifiers for Side A and Side B in the Sides boxes.
4. From the drop-down box, select a Type of foreign device.
5. If desired, choose a Location and a Location Side for this device from the drop-down boxes.
6. In the drop-down box, choose the Interface.
7. In the drop-down box, choose the Behavior that you created.
8. Check the boxes for the Zones to assign this device to.
9. Click Apply. The Device ID and name are added to the Foreign Devices list.
Figure 7 - Foreign Devices
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Import Foreign Devices
Go to Tools>Import Foreign Devices from File. Select the correct Interface and click Ok. Choose the
Hardware Behavior for the foreign devices and select Ok.
In the Address bar, click LS450.

Then select the Examples folder to import examples of already created foreign devices. In this example,
choose the appropriate .CSV file.
Figure 8 - Examples Folder

Choose the file and click Open. Select the File type and choose Ok.
Importing Tek-CARE NC300II Stations as Foreign Devices
See the Tek-CARE NC300II Database Import, in the IL855 LS450 Config Tool Manual for complete
instructions.
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Set up Hardware Behaviors
In order to integrate with NC475 Tek-CARE Appliance Server, events on the foreign system are mapped
to call types on Tek-ALERT. A hardware behavior maps call inputs to call types. Many call types are
available in the default configuration. You may create additional call types, or rename existing call
types, using the Call Types page of the LS450 Config Tool. See the IL855 LS450 Config Tool Manual
for more information. Foreign rules can trigger these categories of call input:
Start Stop Inputs are used when the foreign system sends a clearly recognizable message to indicate the
beginning of an alarm, and then sends another one to indicate the end of the alarm. Start Stop Side A
and Start Stop Side B inputs enable one Device ID to trigger multiple start stop inputs, according to the
value of another token reference.
Start Acknowledge Inputs are used when the foreign system sends a clearly recognizable message to
indicate the beginning of an alarm, but does not send one to indicate the end of the alarm. Therefore,
these calls must be acknowledged (reset) manually on an event monitor or remote event monitor. To
acknowledge a call, click on the call and then click Acknowledge.
Start Timeout Inputs are used when the foreign system sends a clearly recognizable message to indicate
both the beginning and the continued status of an alarm, but does not send one to indicate the end of
the alarm. The call is placed and stays active as long as status messages continue to be received. The call
clears automatically when no status messages have been received for the length of time (in seconds) specified in the input’s timer.
Supervised Inputs are used when the foreign system is continually sending messages to indicate the condition is normal, and a call must be triggered when messages stop being received. A call is suppressed as
long as the system continues to receive the supervision messages. A call is placed when no supervision
messages are received for the length of time (in seconds) specified in the input’s timer. The call is
cleared automatically when a new message is received.
Exclusive Inputs are used when the foreign system sends a clearly recognizable message to indicate the
beginning of an alarm, which triggers a call. It may then send a message to indicate the end of the alarm.
Or it may send a message to indicate another alarm type, which replaces the original call as the only active call for this Device ID; a pre-existing call for this Device ID on any other exclusive input is cleared
automatically. Only one exclusive input per Device ID can be active at a time.
Figure 9 - Behaviors Page
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1. Using the Behaviors page of the LS450 Config Tool, click Add.
2. In the Hardware Types section, click on ForeignDevice (FOREIGN).
3. In the Hardware Behaviors section, select Foreign Device Default. Click Add to create a duplicate hardware behavior.
4. In the Name box of the Hardware Behavior Details section, type a name for your new hardware
behavior. Select the foreign rule set you created earlier in the Rule Set drop-down box.
5. Scroll down to the input category that includes the inputs you assigned in your rule actions.
Select a call type (such as Smoke, Inactivity, Security, or Help) for each input that you used in a
foreign rule. Also set the timers for Start Timeout and Supervised inputs.
6. Click Apply.

Add Facility Staff
Skip this step if the facility does not require the use of paging or email communication. In this step, staff
members will be added to the system and assigned to pagers or email addresses.
Add Facility Staff in the Config Tool
1. Choose Staff from the page selection pane. The Staff page will appear.
2. To add a new staff member, click the Add button to unlock the Details editing pane. Type the
staff member’s name in the Name field, select the correct type (if any) from the Staff Type dropdown menu, and check the Active box to enable the staff member.
3. Check the boxes in the Paging, Phones, and Email Address list for which choices to associate
with the new staff member. If the staff member is to be assigned to one or more home zones,
check the appropriate boxes in the Home Zones list as well. If the staff member is to be assigned
to all zones, leave all zones checked.
4. Click Apply to add the new staff member to the system.
5. Repeat for each additional staff member.
6. When all updates have been made, select File>Save Configuration and File>Commit Configuration to System.
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Add Radio Pocket Paging
Radio pocket paging provides an effective means of alerting staff members to events received by the
NC475 Tek-CARE Appliance Server. The system automatically sends text messages to staff in response
to patient calls. In addition, the NC475 Tek-CARE Appliance Server can send manual text messages to
staff pagers. Follow this procedure to add radio pocket paging to the Tek-CARE system:
1. Connect the NC365B Tek-PAGING Paging Transmitter to the NC475 Tek-CARE Appliance
Server's COM3 serial port, as shown in Figure 2 on page 9, using the null modem serial cable
that is included with the paging transmitter.
2. Follow the instructions in the paging transmitter manual to locate and set up the paging transmitter. (See IL671 NC365B Manual.)
3. Start the LS450 Config Tool on the programming laptop. Click on Load Configuration From
System. Using the Pagers section of the LS450 Config Tool, configure the paging transmitter
using the following protocol settings. Then add pager CAP codes. Click Apply once finished.
NC365B
Base Type
Scope
CAP Base
10000
Scope Baud
Fast
4. Using the Assignments page of the LS450 Config Tool, add staff shifts, if desired, and then add
staff, groups and staff assignments. See Create Staff Assignments on page 28 for more information.
5. Select File>Save Configuration As to save a copy of the new system configuration, and select
File>Commit Configuration To System to apply the new configuration. The software will
restart. (See the IL855 LS450 Config Tool Manual for more information.)

Add LS453 Email Output Software
The LS453 Email Output is a software module for the NC475 Tek-CARE Appliance Server that enables
email addresses to be added. The software sends calls and other events via email to the assigned staff
members. Events can also be sent to anything that has an email gateway—for example, sending an SMS
message to a cellphone.
Requirements
The facility must have a standard non-authenticated SMTP server, configured to accept messages from
the NC475 Tek-CARE Appliance Server. (The LS453 Email Output system does not support SMTP
authentication.) The SMTP server may be on the facility’s LAN, or through the facility’s ISP. The LS453
Email Output system has been successfully tested using Sendmail, Postfix and Microsoft Exchange.
Configure and Enable the Email Output
Connect the NC475 Tek-CARE Appliance Server to the facility’s network, as shown in Figure 2 on
page 9. Start the LS450 Config Tool on the technician's programming laptop. Click Load Configuration
From System. Use the LS450 Config Tool to enable and configure the LS453 Email Output:
1. Select the Email page.
2. Click Edit in the Settings panel and check the Enabled checkbox. Enter the facility’s SMTP
Host address, enter the SMTP Port number, and enter an email address in the From Address
box.
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3. If the facility wishes to have reports and missed reports sent to the email, check Reports Enabled
and Send Missed Reports. Click Apply.
4. Select File>Save Configuration As to save a copy of the new system configuration.
5. Select File>Commit Configuration To System to enable Email Output on the Tek-CARE system. The software will restart. (See the IL855 LS450 Config Tool Manual for more information.)

Create Staff Groups
Skip this step if the Tek-CARE system does not include the use of paging or email communication. A
staff group is a group of facility staff members that have similar characteristics—for example, the staff
members work the same shift, cover the same zone, are all nurses, or are all aides. A staff member can be
added to multiple staff groups.
Staff groups are used to send custom text messages to the pagers of a specific group of staff members.
They may also be used to create staff assignments for automatic text messages.
Creating Staff Groups in the Config Tool
1. Select Staff from the page selection pane and click Add in the Staff Groups pane.
2. Type a name in the Name field of the Staff Groups>Details pane to give a name to the new staff
group.
3. Check the boxes of the staff members to be added to the new staff group.
NOTE: Staff members may be added to multiple staff groups.
4. Once all staff members have been selected, click Apply to create the new staff group.
5. Repeat for each additional staff group.
6. When all updates have been made, choose File>Save Configuration and select File>Commit
Configuration to System.
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Create Staff Assignments
Assignments define which calls are sent to each staff device. They are used to assign shifts to staff and
staff groups, which determines when they will receive calls. They are also used to assign patient stations
and/or zones to staff and staff groups, which determines which patient stations will send them calls.
Create Staff Assignments in the Config Tool
1. Choose Assignments from the page selection pane. The Assignments page (shown below) will
appear.
2. In the Details-Staff pane, choose the Staff Type (Staff, Group, or All Staff) and the Staff Name
(the name of a staff member or a staff group) from their respective drop-down menus.
3. In the Details-Device pane, select the appropriate Type (Station, Transmitter, Zone, Foreign, or
All Devices), Name (determined by the Type selection), Call Filter (All Calls, No Calls, Only
Code, High Priority Calls, or All But Presence), and Fault Filter (All Faults, No Faults, Missing, or Maintenance) settings. To send a page when a call is reset, check the Page Resets box.
4. From the Details-Settings pane, choose the Level of the staff member or group (Primary, Secondary, or Tertiary) and the Shift from the drop-down menus.
Figure 10 - Assignments Page

5. Click Apply to add the assignment.
6. Repeat for all additional staff assignments.
7. When all updates have been made, select File>Save Configuration to update the saved configuration file. Once the configuration has been saved, select File>Commit Configuration to System.
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Enable Maintenance Faults
The software-latched Maintenance Fault indicates that one or more other faults have occurred on the system. Use it to reduce paging and email traffic when there are multiple faults, and to diagnose intermittent faults. When the system has one or more faults, each assigned staff member will receive just one
page and/or email for the maintenance fault.
1. Using the Faults page of the LS450 Config Tool, check the Enable Maintenance Fault checkbox.
2. Using the Assignments page of the LS450 Config Tool, add staff assignments to the Maintenance
fault. (Staff assignments may also be created later using the Assignments register of the LS477
Event Monitor.)
3. Select File>Save Configuration As to save a copy of the new system configuration, and select
File>Commit Configuration To System to apply the new system configuration. The Tek-CARE
software will restart. (See the IL855 LS450 Config Tool Manual for more information.)
Using the Maintenance Fault:
l

l

l

When the system has one or more faults, each assigned staff member will receive just one page
and/or email for the Maintenance fault.
Even if the system has intermittent faults, the Maintenance fault will latch on and be visible on
event monitors. Use the Tek-CARE Reporting System (see Using the Tek-CARE Reporting System on page 31) to determine which intermittent fault occurred.
When all other faults are resolved, perform a redetect to reset the maintenance fault.

Save the Current Configuration
System configuration should now be complete, and the system should be completely functioning. It is
now time to save and back up the final system configuration. Once complete, the USB flash drive containing the backup should be turned over to the facility for safekeeping.
TekTone recommends that the installing company create a second backup of the initial configuration
that is archived by the installing company for maintenance purposes.
Create the Final Backup
1. Open the Config Tool software. When prompted, choose Load Configuration from System to
ensure that the most current system configuration is open for editing.
2. Select File>Save Configuration to update the configuration saved on the programming laptop.
3. Insert the included TekTone USB flash drive into any available USB port.
4. In the Config Tool, select File>Save Configuration As… and browse to the USB flash drive.
Type in a file name and click Save.
5. If a configuration already exists on the flash drive, do not overwrite the old configuration,
instead, save the new configuration with the date in the file name.
6. Safely eject the flash drive and remove it from the NC475 Tek-CARE Appliance Server. In the
Config Tool, select File>Commit Configuration to System.
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Walk-Through Example
NOTE: The configuration built in this example is included in the LS450 Config Tool
examples directory: C:\Program Files\TekTone\LS450\Examples\Walk-through.nc4.
As an example, we are going to walk through an integration with a Tek-CARE NC110 nurse call system. The voltage interface sends its output using Scope paging protocol. Since we do not have a specific
Scope protocol provider, and Scope sends one message per line, we will use our standard serial protocol
provider. Here is sample output of the various call levels from one “point”:
A0000008A Point 1 Steady
A0000008B Point 1 Medium
A0000008A Point 1 Steady
A0000008C Point 1 Fast
A0000008A Point 1 Steady
A0000008A Point 1 Reset
Looking at this data we notice the following things:
1. The voltage interface only sends us a message with the current call level. We do not receive a
separate end message for each call level; a new call level just overrides anything we received previously. This indicates that we must use the exclusive inputs.
2. We need to use just two tokens from these messages: the point number which will serve as the
Device ID, and the final word that indicates the current voltage on that point (Steady, Medium,
Fast or Reset). Delimited parsing using a space as the delimiter will separate these tokens. We
will also use the Remove Empty option in case there are extra spaces between words.
Following the steps outlined at the beginning of this section, here is how to create a new configuration:
1. Create and name a new rule set.
2. Create an interface, setting the protocol, port and serial options; then choose the rule set that was
just created.
3. Create a rule for each voltage (Steady, Medium, Fast, Reset). Using Delimited parsing and the
Remove Empty option, the voltage token is $line.3$. The Device ID (point number) token is
$line.2$. Use these Exclusive actions:
Voltage
Steady
Medium
Fast
Reset

Action
ForeignStart30
ForeignStart31
ForeignStart32
ForeignEndExclusive

4. Create a foreign device hardware behavior for this rule set with appropriate call types assigned to
the first three exclusive inputs.
Input
30
31
32

Call Type
Routine
Bath
Smoke

5. Add a foreign device to the interface for each point on the Tek-CARE NC110 system. Use the
point number as the Device ID, and the corresponding room number as the name.
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Using the Tek-CARE Reporting System
The Tek-CARE Reporting System is part of the Tek-CARE software suite. The reporting system records
nurse call and emergency call system events and faults. It is also used to create custom summary and
detail reports on system activity.
To start the Tek-CARE Reporting System by accessing the reporting system remotely from a facility PC.
NOTE: In order to access the reporting system remotely, both the NC475 Tek-CARE
Appliance Server and the facility PC must be connected to the facility LAN.
Using any computer on the facility’s local area network (LAN):
1. Run a web browser on the networked PC.
2. Type the NC475 Tek-CARE Appliance Server’s static IP address into the web browser’s address
bar.
3. If password protection is enabled, the Tek-CARE Reporting System password window will
appear. Enter an access password and click Login.
4. The Tek-CARE Reporting System homescreen will appear.

Creating Reports
About Datasets (Versions 7200 and Prior)
In order to keep report creation times short while the system collects more and more data, calls are stored
in datasets that span one month. A second set of datasets are also maintained that includes calls from the
middle of one month to the middle of the next. Reports cannot span datasets.
Create a History Report
History reports contain information about calls, alarms, and system faults. To create a history report,
appropriate filters must be selected in the reporting system.
When the reporting system starts, the home screen of the reporting system appears that shows many
options for filtering calls. By default, the filtering selections include all system events from all transmitters for the past seven days.
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To create a custom report, follow the steps below.
1. Run a web browser on the networked PC.
2. Type the NC475 Tek-CARE Server’s static IP address into the web browser’s address bar.
3. If password protection is enabled, the Tek-CARE Reporting System password window will
appear. Enter an access password and click Login.
4. The Tek-CARE Reporting System homescreen will appear.
5. Select a date range for the report by choosing one of the options from the Filter drop-down
menu. The drop-down list includes such options as Last Hour, Last 24 Hours, Last 7 Days, This
Month, and many more. You may also enter a custom date and time range manually.
Figure 11 - Reporting Database Selection

6. If desired, select a Time Range within the selected Date Range. For example, to see events that
occurred during third shift of the past seven days, select Last 7 Days from the Filter drop-down
menu, uncheck the No Filter box in the Time Range pane and type 21:00 in the Start box of
the Time Range pane and 07:00 in the End box.
7. If desired, choose a Response Time filter. Check the box labeled Only events with response
times over... and type a response time into the boxes in MM:SS format.
8. Reports can be further filtered by Zone, Device, Location, Patient, and Event Type. Simply
select which filters to apply to the report.
NOTE: For windows with more than one option, hold the Ctrl key and click on multiple
entries to select more than one entry. To quickly select a range, click on the first entry you
would like to select, then hold down the Shift key, and click the last entry you would like
to select.
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Figure 12 - Reporting System Homescreen
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9. In the Summary pane, select the information to be included in the report summary. By default,
Overall and Full Summaries are selected. These choices are sufficient for most reports. The other
selections available break the report down further into very detailed and specific pieces.
10. The Details pane shows each individual call in the body of the report. By default, details are not
shown. To show call details, check the Show Details box, then choose if the details should
include information about the zone the call was placed from by checking the Include Zones box.
11. To group overlapping calls together, check the box labeled Group overlapping events, allowing
a gap up to... Be sure to allow a small gap when grouping events (at least 5 seconds).
12. In the Output Types pane, choose HTML to open the report in the browser window or CSV to
open the report as a Microsoft Excel® spreadsheet.
13. If desired, enter a description of the report in the Report Description pane.
14. Click Create Report.
Quick Links
To speed up report creation, the Tek-CARE Reporting Software provides several options for quick and
easy creation of commonly requested reports. By clicking the Quick Links button on the reporting home
screen, reports including all events from the Last Hour, Last 24 Hours, Last 7 Days, Last Week, This
Week, and several more options are available.
Create a Low Battery Report
TekTone recommends creating a low battery report once every week for systems with wireless transmitters and other devices. A low battery report will generate a list of transmitters with low batteries.
Replace any low batteries immediately.
To create a low battery report, click the Maintenance Report button which will show a list of available
Low Battery Transmitters and Line Power Down Transmitters, both in-use and not in-use. A web
browser will open and display the low battery list.

Viewing and Interpreting Report Data
Tek-CARE reports are presented with all requested data visible in table format. The information contained in the tables may also be viewed in graph format for easier interpretation.
To view graphs of information in a particular section, click the Show Graph button below the table. To
hide a graph, click the Hide Graph button below the graph. To quickly view all available graphs, click
the Show All Graphs button at the top of the report page. To hide all graphs, click the Hide All Graphs
button at the top of the report page.
Each section of the report may also be hidden by clicking the Hide Section button under the section
title. The section then collapses, hiding the data from view. To reveal the hidden data, click the Show
Section button under the section title.
To hide all sections, click the Hide All Sections button at the top of the report page. To view all sections, click the Show All Sections button at the top of the report page.
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LS454 Config Tool Live
The LS454 Config Tool Live is a simplified version of the LS450 Config Tool that is used by facility
staff to accomplish everyday tasks on the Tek-CARE system.
The LS454 Config Tool Live is installed on a PC that is networked with the NC475 over the facility
LAN. The LS454 Config Tool Live can be installed on multiple networked machines if desired.
NOTE: Programming the Config Tool Live should only be done from one computer at a
time. It is not recommended to run multiple instances of the software simultaneously.
To begin installation, open a web browser on the facility PC and navigate to the IP address noted during
the Facility LAN setup phase of NC475 installation.
From the Reporting screen, click the option to Download Config Tool Live (LS454).
Figure 13 - Reporting Screen

Once the setup file downloads, run the installer on the facility PC.
After setup is complete, double-click the LS454 Config Tool Live shortcut on the desktop to open the
application.
Once the application has opened, a splashscreen will appear. Enter the IP address of the NC475 and
click the OK button. The LS454 Config Tool Live will open.
Figure 14 - Config Tool Live Connection
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A technician who is familiar with the LS450 Config Tool should provide hands-on training with facility
staff who will be using the LS454 Config Tool Live. The process for editing information in the LS454
Config Tool Live is analogous to editing information in the LS450 Config Tool.
Note that all changes made using the Config Tool Live are immediately written to the system. No commit is necessary. The Config Tool Live always imports the most recent system configuration for editing.
Figure 15 - Config Tool Live Home Screen

The registers to be edited may be selected in the navigation pane on the left side of the screen.
The System menu includes connection options for the Config Tool Live as well as the ability to set the
system time. If the system has been password protected, use the Access option in the System menu to
enter the password.
The Tools menu at the top of the window includes the ES and FA traffic windows for adding TekCARE500 wireless devices.
The Help menu includes license information and system version information.
NOTE: Changes made using the Config Tool Live are immediately written to the system.
Remember to always choose Load Configuration From System when the LS450 Config
Tool is used. This ensures that the most current configuration with all changes is loaded
into the LS450 Config Tool for editing.

36|IL922 Tek-ALERT Installation Manual

Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved

Troubleshooting

Troubleshooting
Monitor Fault
A Monitor fault occurs when a Remote Event Monitor PC closes its copy of the LS477 Remote Event
Monitor software. Monitor faults are displayed at the LS477 Event Monitor. Monitor faults can be
cleared at an LS477 Event Monitor.
To clear a monitor fault using an Event Monitor or Remote Event Monitor:
1. Select Menu>Faults>Redetect.
2. The NC475 Tek-CARE Appliance Server will redetect all remote event monitors, and then clear
all existing monitor faults.

Network Fault
Any network faults at the LS477 event monitor indicates one of the following:
l
l

the LS477 event monitor software has been shut down, or
the ethernet cable from the NC475 Tek-CARE Appliance Server to the facility's LAN has been
disconnected.

Pager Base Fault
A Pager Base fault can occur only if paging has been set up. It indicates that the paging transmitter cannot be detected.

Maintenance Fault
The software-latched Maintenance Fault indicates that one or more other faults have occurred on the system. It is used to reduce paging and email traffic when there are multiple faults, and to diagnose intermittent faults.
l

l

Use the Tek-CARE Reporting System (see Using the Tek-CARE Reporting System on page 31)
to determine which intermittent fault occurred.
When all other faults are resolved, select Menu>Faults>Redetect to reset the Maintenance fault.
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