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Introduction

This manual provides an introduction to the LS450 Config Tool software which is used to program vari-
ous Tek-CARE systems.
The LS450 Config Tool is designed to run on the technician's programming laptop. The programming
laptop and the Tek-CARE system being programmed are networked together using a standard network
patch cable between the Tek-CARE Network ports on various modules.
Master stations, TVs, mobile devices, etc. will display any changes made to the system that were created
and/or modified in the LS450 Config Tool software. Make sure to have all of the appropriate manuals
accessible when preparing modules, master stations, servers, and systems for installation.

Installing the Software
Note: A newer LS450 Config Tool can load a configuration from an older system and can
update the Tek-CARE system to the newer version. Regularly obtain the latest LS450
Config Tool, and use it to update the Tek-CARE system.

A laptop running a Windows operating system can be used to run the LS450 Config Tool. A new Tek-
CARE system is shipped with an LS450 Config Tool Programming Software USB flash drive. Insert this
flash drive into a USB port of the laptop that will be used for programming the configuration. View the
USB flash drive's contents using the Windows Explorer, and double-click on LS450_setup_xxxx.exe
(where xxxx is the software version). Follow the prompts to install the software. Remove the USB flash
drive. Go to https://www.tektone.com/resources/ to find the latest available update.

Network Setup
In order to communicate with the Tek-CARE Network, the programming computer running the LS450
Config Tool must have one Ethernet port configured to communicate with the Tek-CARE Network.
Access the network connections settings in Windows by going to Start>Control Panel>Network and
Internet>View Network Status and Tasks.
Click on the Ethernet Connections and go to Properties. Click Internet Protocol Version 4
(TCP/IPv4) and click Properties. Check Use the following IP address and enter the following:
Tek-CARE IP address: 192.168.1.178 | Subnet Mask: 255.255.255.0
Click OK and close out of the Ethernet Properties.

Running the LS450 Config Tool Software
Running the LS450 Config Tool with an existing configuration already on the system:

1. Open the LS450 Config Tool on the programming laptop that is connected to the Tek-
CARE Network to start the LS450 Config Tool Software.

2. In the Tek-CARE Config Tool splash screen, select the IP Address of the network interface that is
connected to the Tek-CARE Network.

3. Click Load Configuration from System. If patients have been added in the configuration, the
software will prompt to either Load with Private Data, Load without Private Data (which will
change the names of the patients), or Cancel Loading which will bring the user back to the
splash page.
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Work Flow
The LS450 Config Tool supports several methods of importing data, and may be used in different ways
depending upon circumstances.
Below is a general example of the work flow for configuring a new system:

1. Install the hardware and check all wiring for shorts, grounds, and opens.
2. Open LS450 Config Too and select Load Configuration from System.
3. Review the detected Modules within the software and add modules if necessary. If the modules

are missing from the configuration, double check the DIP switch addressing or correct the con-
nections (Modules Page on page 13).

4. Go to the Masters page to make sure all of the masters have been detected and are included in
the configuration (Masters Page on page 14). Rename if necessary.

5. Go to the Stations page to make sure all of the stations have been detected and included in the
configuration (Stations Page on page 14). Rename as necessary.

6. Set up zone names and place the stations and masters within those zones (Zones Page on page
20).

7. If applicable, edit room controller points (TC120, TC160, and TC400 P5+). Refer to Points Page
on page 15.

8. Locations may already be added into the config (Locations Page on page 16). Edit or add new
locations if necessary.

9. If necessary, go to Paging to enable the paging feature (Pagers Page on page 20).
10. Add staff members and staff groups (Staff Page on page 23).
11. Create and define assignments for each staff member or group (Assignments Page on page 24).
12. Go to File>Save Configuration to save changes and File>Consistency Check to find and correct

any issues. Select File>Commit Configuration To System to upload the configuration to the
Tek-CARE Network. Once the upload is complete, the system will reboot.

13. Test the system before releasing it to the facility.
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Using the Config Tool Programming Software

Using the Config Tool Programming Software

The System Configuration resides on the Tek-CARE system. Any changes made to the configuration
using the Config Tool must be committed to the system to take effect.
Pay close attention to the icons in the lower left corner of the Config Tool screen. These icons will alert
you to when configurations are synced to the system, where the configuration is stored, if the con-
figuration has had a consistency check, and if the Tek-CARE Appliance Server is maintaining a con-
nection to the Tek-CARE Network.

System Data Icon - Shows whether the configuration stored with the LS450 Config Tool is the same as
the nurse call system's configuration data. The icon will indicate that the data is the same if no changes
have been made since the initial load or since the last Commit Configuration To System.

Indicates the LS450 Config Tool data is the same as the configuration currently on the Tek-CARE
system.
Indicates the configuration open in the Config Tool is different than what is currently on the sys-
tem.

File Status Icon - Shows whether the current LS450 data has been saved.

Indicates the config file has been saved to the hard drive of the laptop running the Config Tool
since the last edit.
Indicates the config file hasn't been saved to the local hard drive since the last edit.

Consistency Check Icon - Shows whether the configuration has gone through a consistency check.

The configuration has successfully gone through a consistency check.

The configuration needs to go through a consistency check before being committed to the system.

Network Selection Icon - Shows the network selection that was made when starting the LS450 Config
Tool.

One of the active network connections on this machine was selected.

The LS450 Config Tool is being used offline to edit configuration files only.

During system programming, remember that the Config Tool and the Tek-CARE system operate inde-
pendently of each other. If a configuration is created or changed using the Config Tool, it must be
loaded onto the system by choosing File>Commit Configuration to System.
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When programming the Tek-CARE system, the user must be familiar with the different buttons used to
interact with the Tek-CARE software.
These buttons appear at the top of editing panes within the Config Tool.

Edit: Before information in an editing pane may be changed, click this button to unlock the pane
for editing.
Apply: Click this button to confirm programming changes. After clicking this button, the field
being edited will be locked.

NOTE: This does NOT save the configuration to disk.
Cancel: Click Cancel to undo any programming changes made in the editing pane and lock the
pane.
Add: This button is used to add patients, transmitters, pagers, and other items to the con-
figuration.
Delete: Used to delete records, transmitters, patients, and many other items from the con-
figuration.
Add Multiple: Used to add multiple records to the Tek-CARE system at once. This is especially
useful for adding RF pagers with consecutive CAP codes to the configuration.

Delete Multiple: Used to delete multiple records from the configuration at once.

Input Controls - The Input Controls provide all the basic editing for each component. First, click Add or
Edit. Next, use the various controls, each of which performs specific functions, to customize each com-
ponent. Click Apply to accept the changes.

Drop-Down Lists allow various settings to be selected. The options are fixed; drop-down
lists do not allow user input.
Check Boxes control On/Off options for components.
Text Boxes are used to enter text, such as a component name.
Spinner Boxes are used for numeric inputs. They have a predetermined range of values for
each specific field.
Sliders are another type of numeric control with a fixed range. A slider visually displays
the predetermined range of values as well as the current setting.
Audio Track Selectors are combination control/preview controls that allow the available
tones to be selected and then played using the selected interval separation.
Check Tables provide a way to select multiple On/Off options at once. Each box rep-
resents one possible selection for the current component.
Dome Test Bars are used to preview the dome annunciation for a call type. Click Play to
preview the current settings.
Station Inputs are used to configure station behaviors.
Status Bar Icons at the bottom left of the screen show the programs current configuration.
Tool Tips are available in many places in the LS450 Config Tool. Each tool tip provides
information relevant to that option or setting in the software or configuration when hov-
ering over certain fields.
Progress Bar at the bottom of the screen displays the percent complete for various pro-
cesses. It also includes a brief description of the current process or step in the process.
Status Text at the bottom of the screen displays either a brief description of the current
process or step in the process, or "Ready" if the software is idle.
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Using the Config Tool Programming Software

Acknowledgments
FXRuby: This software uses FXRuby (Libraries\FXRuby), a library copyright © Lyle Johnson and
covered by the GNU Lesser General Public License, and includes code from the Mondrian Ruby IDE,
copyright © Oliver Smith and covered by the MIT License.
FatCow Free Web Icons: Many of the icons used in this software are from, or are derived from, those
made available under the Creative Commons Attribution 3.0 License by FatCow Web Hosting at
www.fatcow.com/free-icons.
Menu Bar
In addition to the areas shown on the home screen, note the menu bar at the top of the window that con-
tains the options File, Tools, Utilities, and Help. These menus are described on the following pages.

File
Under the File menu, note the configuration options.

o New Default Configuration - Clears all data and reverts to the initial values for all components.
This is a blank configuration without any existing hardware.

o New Default Configuration with NC475 - Clears all data and reverts to the initial values for all
components. This is a blank configuration with only an existing NC475 Tek-CARE Appliance
Server.

o Default Configuration with Detected Hardware - Cleans all data and reverts to the initial values
for all components, then loads existing hardware types from the system and adds them to the
default configuration.

o New Configuration From Template - Clears all data and reverts to the initial values for all com-
ponents, then loads a new configuration from selected templates.

o Open Configuration - Will load a configuration data file that has already been created and
saved.

o Reload Current Configuration - Reloads the configuration data from the most recent saved
point of the configuration, discarding any unsaved changes.

o Load Configuration from System -Will load the current system configuration to the program for
further editing.

o Sync Configuration with Detected Hardware - Synchronizes the current configuration settings
with actual hardware types present on the system. Most configuration options remain the same;
just the existence and types of modules, masters, stations, and peripherals are updated.

o Consistency Check - Checks the configuration in the Config Tool for compatibility and errors.
o Export for Prior Version - Allows the current configuration to be exported to a prior version of

the software.
o Save Configuration and Save Configuration As - Allows to save the current configuration to

the hard drive of the laptop being used for programming. Throughout the programming process,
save the configuration regularly. Once programming is complete, save the configuration as a
backup. This option will overwrite a file generated by an older version and will not be com-
patible with an older version of the software. Make sure to create a backup before installing
updates.

o Commit Configuration to System - Sends the current configuration to the live Tek-CARE Net-
work. If this command has not already been performed, the consistency check will run auto-
matically before allowing the configuration to commit.

o Quit - Exits the LS450 Config Tool.
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Tools
The Tools menu includes a number of options, most of which are used for different TekTone systems
and integrations.

o Central Monitoring Device List - Create a printable list that links central monitoring device IDs
to transmitter IDs, locations, and patient names. This list can be sent to the central monitoring
facility to aid in identifying the source of a monitored alarm.

o Callback List - Choose the different options in the Callback List to Include Masters, Include
Devices Not Currently In Use, and Include Zone.

o Move Station Port - If a port needs to be moved to a different port on a different module, select
the source and destination from one module to another acceptable module that will work with
those stations.

o Merge NC400 into TC500 Configuration - Import Tek-CARE400 hardware and station names
from another configuration file into the currently loaded Tek-CARE500 configuration. This
option can be used to integrate previously separate Tek-CARE400 and Tek-CARE500 systems.

o NC300II Database Import to NC356CE or PM456 -When Tek-CARE400 PM456 or
NC356CE Head End modules will be used to replace the central equipment of a TC300II system,
this procedure can be used to import the TC300II stations database into the Tek-CARE400 Sys-
tem.

o NC300II Database Import as Foreign Devices - TC300II Stations can be imported as Foreign
Devices. This option is also used when monitoring an TC300II with the NC475 Tek-CARE
Appliance Server via Tek-ALERT. A valid TC300II database file is required for the import.
Repeat for each stations.db file to be imported.

o Import Foreign Devices from File - Import a list of foreign devices from a CSV or tab-separated
file.

o Import Foreign Device Rules - Import one or more foreign device rule sets from a saved file.
o Export Foreign Device Rules to New File - Export one or more foreign device rule sets to a new

config file.
o Import Location Survey Data - Once a survey is taken for the Enhanced Location, select this

option to import the data into the software.
o Clear Location Survey Data - This option will delete an imported survey that is used for

Enhanced Location.
o Replace ES Repeater - This option will allow an old repeater to be replaced with a new repeater

so a new survey doesn't have to be taken.
o Remove Private Data - This option allows all private patient data such as medications, con-

ditions, etc., to be stripped from the configuration so that it can be sent to TekTone for
troubleshooting help without revealing private patient information.

o Restore Private Data - This feature will restore private data if it has been stripped from the con-
figuration. This option will redirect to the saved configuration file. This will prompt to load the
file with private data onto the system.

o Import Location Names from File - This option will allow location names to be imported into
the Config Tool from a text file.

o Generate VFD Master Images - The NC401VFD masters have slots at the top of the membrane
switch to slide in strips of button labels. These labels are unique to each master.

o Generate Label Images - Is used to create custom call type inserts for SF123/SF523 stations if
custom call types are used in the system configuration.
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Using the Config Tool Programming Software

Utilities
The Utilities menu gives several options.

o Reset Modules - This option resets the system hardware immediately without changing the con-
figuration.

o Upgrade Modules - This option upgrades the first generation Tek-CARE modules to the current
software version.

o Recover Modules - This option will recover first generation Tek-CARE modules that are unre-
sponsive.

o Change Subnet on Modules - The facility LAN and Tek-CARE Network cannot be on the same
subnet. This option will allow for a different subnet to be assigned to the Tek-CARE Network if
192.168.1.XXX is already used by the facility LAN.

o Set Time on System - By default, the LS450 Config Tool uses the Windows system clock time
from the machine it is running on. This option will change the time independently of the auto-
matic time feature on the running system.

o Force VFD Update - Use this option to force the software update to the specified NC401VFD
Master Station when the initial update process failed to run.

o NC475/NC402TS Update Server - This option will upgrade NC475 Tek-CARE Appliance Serv-
ers and NC402TS master stations. To update the NC402TS master station, networking must be
enabled and the laptop running the Config Tool must be connected to the NC402TS either dir-
ectly with an ethernet patch cable or via the Tek-CARE Network.

o Upgrade NC120/160/NC455CE/NC356CE Modules - This option upgrades the applicable mod-
ules to the current software version.

o NC475 License Update - If you contact TekTone's Sales department and upgrade the license for
additional features in the Config Tool, this option will update the license version in the Config
Tool.

o Mobile App Echo Test Server - The Mobile App Echo Test is used to determine if the facility's
wireless network can support the audio functionality of the Staff App.

o Location Survey Tool - This tool creates a file of the recorded enhanced location and survey
points.

o Setup EchoStream Messaging Mode - This feature detects repeaters and programs the Network
ID for Enhanced Location functionality.

Help
The Help menu displays options related to system information, troubleshooting, and software updates.

o The Fault Table shows a list of all available faults on the system along with a brief description
of each fault.

o The Change List shows what changes have been made to the Tek-CARE software suite since the
last code release.

o About will provide information about the currently installed software.
Note: You must have a PDF viewer in order to view the Fault Table and Change List.
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Configuration

The page index is a list of configuration page names in the page selection pane. Click a page name to
display that page, or use keyboard shortcuts to cycle through the pages: Ctrl+Tab selects the next page;
Ctrl+Shift+Tab selects the previous page.
Only one page can be edited at a time. Click either Apply or Cancel on the current pane being edited
before making changes elsewhere or the below notice will appear.

Important: The page selection pane of the LS450 Config Tool on the programming
laptop may not contain all of the provided options included in this chapter. The different
pages that are available in this manual represent all available licenses that may be pur-
chased for a Tek-CARE system.

Modules Page
Modules are the main components of the Tek-CARE system. Once either Default Configuration with
Detected Hardware or Sync Configuration with Detected Hardware have been selected, the Config
Tool will detect the modules on the Tek-CARE system. To find the detected modules in the Config
Tool, go to Modules in the page selection pane.
UnderModules, select the module address and click Edit under the Details pane. Change the type of
module and enter a location for the module. Detected stations or peripherals that are connected to that
module are under Attached Devices.
Click Apply once the Module page is finished being edited. Select Hide Unused to provide only the
modules that exist and hide the rest of the modules that are not used.

Server Settings Page
The Server Settings page allows the option to automatically backup configurations and reporting as
well as automatically exporting backups and synch reporting. Check all applicable options for the facil-
ity's needs. Click Apply and save the configuration. Uncheck a setting if the facility no longer wishes to
use that server setting.

Passwords Page
Password protection is useful to prevent unauthorized facility staff from making changes to the LS454
Config Tool Live and the Tek-CARE system such as adding or removing transmitters, changing staff
assignments, or altering reporting settings. Several different passwords may be used, each protecting dif-
ferent system settings.
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To add a new password, go to Passwords in the page selection pane and click Add. In the Settings
pane, create a password. The password can be up to 16 characters. The blank entry that exists by default
doesn't require a password to access the various features. If a password is created, those features need to
be removed from the blank entry. Check the boxes of each feature that the facility would like password
protected. Click Apply and save the configuration. To delete a password, click the password and click
Delete.

Masters Page
A master station displays calls on the Tek-CARE Network. To set up a master station within the Config
Tool, go to Masters in the page selection pane. Click Hide Unused to hide the unused masters. Choose
a master and click Edit under the Details pane.
Create a name and choose the correct type of detected hardware for the master.
If the master will be working with paging, check Paging under Options. This option allows the master
to receive audio pages.
Tone Silence Enabled either allows or disallows low-priority call tone silencing from an NC415AV or
NC404TS master station. By default, this option is unchecked. Only check this box if the ability is
desired. For more information on setting up the NC404TS master station, see IL1052 NC404TS Install-
ation Manual.
Select the appropriate Call Filters and Zones Watched that are to be annunciated by that master. Click
Apply once all of the master stations have been created. Refer to Call Types Page on page 18 and
Zones Page on page 20 for more information on those two features.

Stations Page
To detect and configure a new station, go to Stations in the page selection pane. Select a station and
click Edit under the Details pane. Create a name for the station which is usually the room number.
If there is more than one side to a station (such as IR421/2P5 allowing for sided calls like Side A and
Side B), select the correct Side for the station. The Type of station will determine the different options
you will have to set for that specific station. The Behavior of the station will determine which call
types the station will place.
If desired, calls from one station may be forced to annunciate on the dome light of another station. The
station selected in the Secondary Dome Annunciation drop-down list will annunciate calls on its dome
light from the station being edited.

NOTE: Stations used in this way must be connected to the same module.
If the station will receive zone or system paging, check Paging under Options and choose the correct
zone(s) for the station.
If rounding will be used on the station, check Rounding Enabled and select the appropriate Rounding
Assignments schedule for that station. It is recommended to start with Rounding Settings Page on page
25 and Rounding Schedules Page on page 25 for global options first, and then enable rounding on the
station level. Once the rounding is enabled on the station(s), go to the Behaviors Page on page 19 to
verify the rounding behavior. If the station is placed in an unoccupied room, uncheck Rounding
Enabled.
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If Audio Settings is applicable, choose either Half or Full Duplex. Half Duplex only allows audio to
work from one station at a time (like a radio - push to talk, release to listen). Full Duplex enables sim-
ultaneous audio to and from the station (like a telephone - talk and listen simultaneously). If necessary,
make appropriate adjustments to the speaker volume and the Mic Gain which adjusts the input volume
to the station being edited. Enter a Relay Name for the output Relays 1 and 2 to show relay controls on
the master stations.
If using IR41xP5 stations with PM420 modules and Relay Enabled is checked, it will cycle the call
LED while a call is active at the station. Relay 1 is momentary for 20 seconds. Relay 2 is latching.
Relay 3 and 4 have to be checked to be enabled. Relay 3 cycles with the call and Relay 4 will activate
while a call is on the station. Click Apply.

Points Page
Points are the six physical connections on the rear of each room controller or P5+ station which is used
in Tek-CARE120/160 and Tek-CARE400 P5+ Nurse Call Systems. Refer to IL992/1024 for TC120/160
Installation manual and IL1059 TC400 P5+ Installation manual for more information. These are shown
as points 1-6 in the configuration. In addition to the physical points, there are also two additional points
present in the configuration for the LI122 and PM120.

NOTE: If using rounding on the TekCARE120/160 system, the station must have an
SF123 configured as a room reset.

By default, all of the room controller points are assigned to a station in the Config Tool. The physical
address of the room controller determines which station points are assigned to.
A point can be in three states within the Config Tool:

Detectable:When points are in the Detectable state, the central is constantly polling those
points, searching for attached stations.

Exists: If a point is marked as Existing, the point is supervised and the system assumes that a
station is connected to that point. If a station goes missing or is not detected, a fault will annun-
ciate for that point.

Disabled: If a point is marked as Disabled, the system does not look for station attachment at
the point.

Check Hide Disabled and Hide Detectable to only see existing points.
To edit points, go to Points in the page selection pane and find the correct point group that refers to the
address of the specific station or room controller that the points are physically connected to. Either edit
one point or edit multiple points at once. To edit only one point at a time, select disabled/ detectable/
exists, select the station the point is assigned to, select the hardware type, and select the correct function.
Click Apply.
To edit a group of points, select a point and click Edit Multiple under the Details pane. Change the
applicable points to show as Existing, give them a type and create a function for each point.
Under Exists, select whether the point exists, is disabled, or detectable. Go through the drop-down list
to distinguish which Assigned Station this point is assigned to. Select which type of device that is
plugged into the point. Choose the Function for that point. Click Apply.
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Locations Page
Locations are created to represent the actual locations within the facility. In a default configuration, loc-
ations are already created to match the potential hardware addresses.
Go to Locations under the page selection pane and either click Add or select a location and click Edit
under the Details pane. Choose a name for the location.
Select a proximity map if there is one already uploaded to the Config Tool. Select the applicable trans-
mitters and patients that will be assigned to that location.
To create a Proximity Map, click Add under Proximity Maps and create a name under the Details pane
and choose Load From File. Acceptable file formats for proximity maps are .bmp, .gif, .jpeg, and .png.
Select the Proximity Map. Plot the various points on the map and click Apply. Once the configuration
is saved and committed, the Proximity map will place icons on the map for location and display those
locations on the NC404TS or any monitor if List and Map is selected on the Monitors page. Refer to
the Monitors Page on page 23 for more information.
To delete a location, select a location and click Delete.

Patients Page
To add a patient in the Config Tool, go to Patients in the page selection pane and click Add. Enter the
patient's name. You can upload a picture of the patient to the left by clicking Add in the Images pane.
Image files such as .bmp, .gif, .jpg, and .png may be uploaded to the Config Tool. Click Apply.
Select a default Location and Default Side if applicable.
By default, Patient Information just shows the name for the patient. To add more fields, click Add
under Patient Fields. Patient Fields to create additional information about the patient. A good example
of a patient field would be key notes about the patient such as allergies, age, marital status, address, etc.
If more than one Patient Field is created, green arrows to the right of the pane will appear. To change
the patient field sequence, select a patient field from the list and then click the up and down arrows to
move the patient field up or down in the list.

To change the Occupant Term that shows in the page selection pane, click Add in Patient Settings.
Type a different occupant term such as resident, guest, etc. and click Add.
The Global HL7 Settings enable the Tek-CARE system to receive patient information from a facility's
ADT system via HL7 messages. Enter a character to override the bed field in the messages. This is set up
as a foreign interface.
To delete a patient/resident, select the patient and click Delete.
Once all patients have been added, go to File>Save Configuration.
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Transmitters Page
To create a new transmitter, go to Transmitters in the page selection pane. Click Edit under the Settings
pane and check to enable either the FA or the ES Inovonics Receiver. Click Apply.

Note: Be sure to mark the correct setting as this is a global action for all transmitters.
Click Add in Transmitters and under the Details pane, choose a transmitter family of FA for Frequency
Agile or ES for Echostream devices. Either Add Barcode on the Transmitters page or the LS454 Config
Tool Live can be used to add an ES (Echostream) transmitter. Enter a Device # which should be located
on the back of the device or the label on the device can be scanned for the Device ID. (The device num-
ber will be exactly four or eight hexadecimal digits.) Create a name for the transmitter and select No,
Yes, or Away from the In Use drop-down menu. If the facility does not want to display a tamper fault,
check Ignore Tamper.
Under the Hardware pane, select a hardware model for the transmitter and its use. If there is more than
one use for the transmitter, click the Used as drop-down and select another use for the transmitter.
Select a Zone and choose a Check In for the patient/resident created on the Check In page.
Select the Supervision interval at which the transmitter will send supervision signals and when the
timeout will show if the transmitter has gone missing.
Choose a location for where the transmitter is installed. Select the correct zones that will be watching
the transmitter under Zones.
If the rounding feature will be used with the transmitter, select the appropriate Rounding Schedule.
Click Apply.

Check In Page
A Check In requires the patient or resident within the facility to check-in at certain times. Check-in win-
dows are created and then transmitters are assigned to that window. Transmitters have to be set up indi-
vidually for check-in on the Transmitters page. If the patient/resident does not check in when expected
to, an inactivity call will be produced on the Tek-CARE Network showing on the event monitor, mas-
ters, pagers, and mobile apps to alert facility staff that the check-in was not made.
To create a check in time, go to Check In in the page selection pane and click Add. Enter the Time
Interval under Details for the required time frame and days of the check in. Select the stations which
will be used for Check In Assignments, if applicable.
If the patient is going to be on vacation, click Edit under Vacation and set up the correct time for the
patient which will temporarily remove that device from the requirement until the patient is back in the
facility. Click Apply.
To delete a Check In, select the Check In Time and click Delete.
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Call Types Page
The Call Types page creates custom call types, change the various defaults such as; LED settings, call
definition, dome light settings, and create or modify call filters.
To create a new call type, go to Call Types in the page selection pane and click Add. Under the Details
pane, check to apply the call type to master station call filters, annunciation station call filters, or other
specific call filters.
Under Call Definition, create a Long and Short name for the call definition. The long name will show if
applicable, but if there is limited space, the monitor will only show the short name. Enter a Priority
which ranges from 0 to 255. The higher the number, the higher priority the call type will show on a mas-
ter station, event monitor, or Tek-CARE TV. For example, a code blue would be a higher priority than a
routine call due to the importance of the call.
A Call Class will determine how the call type will be annunciated. A normal standard call verses a staff
call will show different indicators on a master station.
The LED Settings allows to choose the rate and style of the CALL LED, Peripheral LED, Duty Ton-
ing, and create a Duty Indicator.
The Fixed Color Dome Lights section is used for TC300III LI38x- and TC400 LI48x- series lights.
The Variable Color Dome Lights section is for TC400 P5/P5+ LI484P5 lights.
The Two-Color Dome Lights section is for TC120/TC160 LI122 or LI122BL room controllers with
dome lights.
Under Audio File, choose the sound the masters and monitors will play to annunciate the call by choos-
ing a Track and Interval speed.
Under Options, check Silenceable to be able to silence the call. A call can be muted at the master sta-
tion using Tone Silence, and at the duty station by pressing the Reset button.
Selecting Attended will force staff to reset the call from the calling station within the patient's room. If
Attended is not selected, some input types allow calls to be reset by making an audio connection to the
room from a master.
Force Domes will cause the lower priority calls to be annunciated as well as high priority calls on an
unused section of a dome light (if available).
Screen Color gives the option to choose which background color will be used to display the call on a
master station, monitor, or mobile app.
RF Page Level will assign the escalation code (priority) for that call type which will be annunciated on
a pager.
Central Monitoring Code is the contact ID code that identifies the event type of the call. This code
will be used by the central monitoring station. Click Apply. Click Add under Call Filters and create the
name of the new call filter under Details. Select the different call types to have within that call filter.
Click Apply.

NOTE: Be sure to contact the central monitoring company for the default code list for ref-
erence if changes need to be made.
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Faults Page
To enable maintenance fault, go to the Faults page on the page selection pane and click Edit on the
Fault Settings and check the box to Enable Maintenance Fault. Click Apply.

NOTE: A maintenance fault is a software-latched fault that indicates some other fault has
occurred on the system. It can be used as a steady fault to send to maintenance staff pagers
or email addresses. It must be cleared manually with a redetect after other faults have been
resolved.

Fault Filters Page
A fault filter includes a list of faults that will be annunciated on duty/zone stations and staff assignments
once a fault appears on the system.
The current Fault Filters already included in the Config Tool are All Faults,Maintenance,Missing,
and No Faults. To edit any of these, select the specific filter and click Edit under the Details pane.

Click Add to create a new fault filter. Create a name of the fault filter. Click All to include all faults
within the filter or select all of the applicable faults to be included within that fault filter.
To delete a fault for the filter, deselect a fault to remove it from the filter. Click Apply. To delete a fault
filter, select the fault and click Delete. For a description of each of the faults, go to Help>Fault Table.

Behaviors Page
The Behaviors page is used to change or add station-specific behaviors. For example, an SF520UL can
be a Security Device or a Check In Device.
Go to the Behaviors page in the page selection pane. This page shows the default behaviors for all hard-
ware. To change the hardware, choose a Hardware Type and click Edit under Hardware Type Details
and select different defaults and behavior details. Click Apply.
To add a new behavior to a specific hardware, click Add under Hardware Behaviors. Create a name for
the behavior under Hardware Behavior Details and select the appropriate behaviors for the hardware.
Click Apply. To delete a hardware behavior, select a hardware behavior and click Delete.

Note: Any changes made to a hardware type will be applied to all transmitters or stations
of that hardware type on the system.
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Zones Page
Zones are a number of stations grouped together for various reasons.
The system has 75 preset zones named Z01 through Z75. Each of these zones is preconfigured to include
devices associated with the corresponding module number. Preset zones may be renamed or deleted, and
new zones can be created.
To create a new zone, go to Zones in the page selection pane and click Add. To edit a zone, select a
zone and click Edit in the Details pane.
If desired, type a new name for the zone. In the Stations pane, select all of the applicable stations that
will be within that zone.
Under the Annunciation Locations, check the stations that should annunciate call from devices in that
specific zone. Click Apply once the zone has been created. To delete a zone, select a zone and click
Delete.

Equipment Page
Add asset trackers for foreign devices on the Equipment page in the Config Tool.
To add equipment, go to Equipment in the page selection pane. Click Add and create a description for
the equipment under Details and click Apply. The Badges section was used for the older legacy systems
and is no longer applicable.
To delete equipment, select the equipment and click Delete.

Pagers Page
Pagers are convenient devices for nurses to receive notification or escalation codes for their patients.
Paging has to be enabled for email to work as well.
To add a pager, go to Pagers in the page selection pane and click Add. Enter a CAP code and click
Apply. Click Edit under RF Paging Settings.
Under General Settings, select Enabled to enable the paging functionality. Select Base Supervision to
create a fault if the paging base is disconnected.
Under the Automatic Paging Settings, select Auto Page if automatic paging assignments have been cre-
ated for staff. If necessary, change the default seconds to delay a page between Escalation levels.
Under the Message Fields, select the fields to show in a message on a pager.

l Notification Type will show either Call, Reset, Fault, or Clear based on the call event.
l Event Type will show the call or fault type in the message.
l Device will include either the device name or ID in the message.
l Patients will show the patient's name in the message.
l Location and Detected Location will show the location and the last detected location of the
device in the message.

l Start Time will show the start time in the message.

Under Protocol Settings, select the protocol for the Base Type which is either COMP2, Scope, or TAP.
Enter the CAP Base (this is only applicable to the Scope or TAP protocol).
Under Other Settings, choose whether or not global paging should be optimized and select the Global
CAP code which is programmed into all of the pagers.
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Select the RF Baud rate from the drop-down if using the Scope Protocol under Base Type. This rate is
used to send messages to pagers. Check Esc Char to send an escalation character.
Under Other Settings, check Global On to enable global paging. Select the correct Global Cap for all
pagers. Select the correct Pager Type.
Escalation Code Labels are defaulted as A:Low to D:Urgent. However, these can be changed to the
facilities preferences.
To delete a pager, select the Cap code for the pager and click Delete.

Phones Page
To add a phone, go to Phones in the page selection pane and click either Add or Add Multiple. Click
Edit under the Details pane and enter the extension available for use on the facility PBX. Click Apply
when finished.
To change the phone settings, click Edit under the Phone Settings pane.
Select an option for Phone Out Mode to select which method should be used to send messages to
phones.
The Dial Prefix is the code that is dialed to connect to the nurse call system. Use a comma to generate a
pause in the dialing sequence.
The Access Code is an optional numeric password that protects against unwanted telephone access to
the nurse call system.
Check E.161 Layout if the phone has that type of keyboard. Uncheck this option if the phones do not
have Q on the 7 key and Z on the 9 key.
Check the box Enable Name Dialing to enable phones to dial stations (pillow speakers) by name. Not
checking this option will allow address-based dialing without requiring # prefixes.
IfManual is checked under Audio Acknowledgment, pressing 9 on the phone during an audio con-
nection to a station will clear any call that would be cleared by an audio connection from a master. If
Auto is selected, the calls will be cleared when the audio connection is terminated.
The PBX IP Address is the IP Address of the PBX the NC475 Tek-CARE Appliance Server will con-
nect to.
The Ring Count is the number of times a phone will be ringed per notification. The default number is 3.
Select the up or down arrows to change the ring count.

Mobile Apps Page
The Mobile App page enables care facilities to distribute nurse call alerts and information to staff
quickly and easily on their mobile device. Paging must be enabled in order to make the mobile apps
work correctly. Refer to IL1010 Mobile Apps Installation manual for more information.
To add a mobile app, select Mobile Apps from the page selection pane. The list that appears shows the
ID (0-254) and default name (App0-App254) for each of the licensed mobile apps. To change the default
name for an app, select the app to rename, and click Edit in the Details pane. Type a new name for the
app. Choose whether the mobile app will be Online and be receiving notifications or Allow Offline to
not receive notifications (if the device is locked to the server), and click Apply. Repeat as needed for all
apps to be renamed.
Choose File>Save Configuration.
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Email Page
A faculty member and support personnel can receive reports and notifications via email. The facility
must have an email server in order for this feature to work.
To create an email address for the facility staff, go to Email in the page selection pane. Click Add to
add an email address. If the facility does not require a subject, select No Subject. Click Apply when fin-
ished.
To change the email settings, click Edit under the Settings section. Make sure Enabled is selected if the
email will be used for communication. Enter the SMTP Host and SMTP Port. Enter an email address
that will be displayed in the From Address field.
Click Reports Enabled to enable the report email component.
If the report email component is not running, click Send Missed Reports to send out those reports via
email.
Click Apply once the changes have been made. To delete an email address, select the email address and
click Delete.

Reports Page
Create scheduled reports that are automatically sent to selected email addresses. This option requires
LS453 Email Output Software.
To create a new report, go to Reports in the page selection pane and click Add. Under the Details pane
select a Report Type which allows the facility to get a range of reports from hourly to weekly. It is
optional to either create an email Subject for the report or leave it blank.
The facility can have a report output as either HTML that is included within the email, or have the
report attached as either an HTML or a CSV file. Choose the recipient(s) who will be receiving the
report.
Under Filtering Options, if Daily Shift is chosen in the Report Type in the Email Options pane, the
Shift drop-down under Filtering Options becomes available and will allow the option to choose a shift
for the report. A Response Time will only include events whose response time was over the time that is
created there.
The report will include events with the specific call and fault filters. Select Filter Zones to select which
zones will be included in the report. If this option is not selected, the report will generate for all zones.
Under Summary Options, select the applicable summary to include in the report for the facility. Under
Detail Options, choose to show details and include the zones for the reports. Choose Overlap Gap to
overlap a time gap in between reports.
To delete a report, select the report and click Delete.
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Monitors Page
The Monitors page gives the option to add a monitor, and decide which call filters will annunciate on
the monitor.
To add a new monitor, go to Monitors in the page selection pane and choose a monitor and click Edit.
Change the name of the monitor to something that is easily recognizable. If this monitor is to be recog-
nized on the Tek-CARE Network, check Exists. If the monitor disconnects from the network and the
facility wants a fault displaying that information, click Supervised.
For the Type, select either Standard, Non-Interactive, or Paired with NC404. Standard is interactive -
such as the NC403TS, whereas Non-Interactive - such as an Apple TV with the Tek-CARE TV app, is
for viewing purposes and display only. Paired with the NC404 will allow the monitor to be paired with
the master station and allow the NC404TS different viewing options. Refer to IL1052 NC404TS Install-
ation manual for more information.
If paired with an NC404TS, select the master from the Paired Master drop list.
Check Play Sounds for the monitor to play sounds when a call is coming in.
The NC475 will serve as a primary annunciator on the system (Monitor ID 0000). However, if it will be
unattended in an equipment room, it is required to uncheck Primary Annunciation.
Enter the LCD Maintenance Menu PIN.
If paired with an NC404, choose either List only (same functionality as an event monitor), List and
Icon, or List and Map under Views. The List and Icon view will produce a visual layout to be created
in the LS450 Config Tool.
Under Zones and Call Filter, select the applicable zones and calls that are to be annunciated on the
monitor. Click Apply.

TVs Page
A Tek-CARE TV is a non-interactive app on an Apple TV which displays calls.
To add a Tek-CARE TV in the Config Tool, select TVs from the page selection list. The license quant-
ity will start with ID 0. The page that appears shows the ID (0-254) and Name (TV0-TV254) for each of
the Apple TVs, as well as the annunciation setting for the selected TV. To edit attributes of a TV, select
the TV, and click Edit in the Details pane.
TVs can be filtered by Zone and Call Filter. Select the zones and call types to be annunciated by the
selected TV. Display Patient Names can be disabled for privacy reasons. Click Apply to accept the
changes.
Repeat this process for all TVs installed in the facility. Once all TVs have been added, choose
File>Save Configuration.

Staff Page
To add facility staff, go to Staff in the page selection pane.
To add a new staff member, click Add to unlock the Details editing pane. Type the staff member’s name
in the Name field, select the correct type (if any) from the Staff Type drop-down menu, and check the
Active box to enable the staff member.
If an email address has already been entered for the staff, check the email address.
Check the box for the Mobile App that the staff member will carry, if applicable. If the staff member is
to be assigned to all zones, leave All Zones checked. Click Apply.
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If desired, staff groups can also be created and are mostly used for assignments and/or messaging options.
A staff group is a group of facility staff members that have similar characteristics—for example, the staff
members work the same shift, cover the same zone, are all nurses, or are all aides. A staff member can be
added to multiple staff groups.
To create a staff group, click Add to unlock the Staff Groups pane for editing. Type a name for the staff
group, then select the staff members to be assigned to the group from the list provided and click Apply
to accept the changes.
To add or edit a Staff Type, either select a staff type and click Edit in the Details pane or click Add to
add a new staff type. This option is mostly used for assignments and messaging. Once the details are
complete, click Apply.
To add or edit preprogrammed text messages for the staff, go to Text Messages. Select one of the text
messages and click Add or Edit in the Details pane. Select the applicable staff type for the text message
and click Apply. To delete a staff member, select a staff member and click Delete.
Once all staff members have been created, choose File>Save Configuration before proceeding.

Assignments Page
Assignments define which calls are sent to each staff member or staff group. To add an assignment,
select Assignments in the page selection pane.
Click Add to unlock the Details pane for editing. Select the type of staff to be assigned from the Staff
Type drop-down menu. Use Staff to assign an individual staff member, Staff Group to assign a group of
staff, or All Staff to create an assignment for all active staff members. Next, use the Name drop-down
menu to select the staff member or staff group you wish to create an assignment for. Note that the Name
menu is not available if All Staff is selected in the Type menu.
Use the Device settings to choose what calls annunciate on the mobile apps that were chosen in the
Details pane.
The Type drop-down menu has five choices. Choose from Station, Transmitter, Zone, Foreign, or All
Devices.
Stations and transmitters allow a particular device to be assigned to a staff member. The most common
choice for mobile app assignments will be Zone or All Devices. Select the name of the station, trans-
mitter, foreign device, or zone you wish to assign. Note that if All Devices is selected, the Name menu
is not available.
Use the Call Filter menu to choose the call priority annunciated by the assignment, then select which
faults, if any, should be annunciated using the Fault Filter menu.
The Page Resets selection does not affect the mobile app annunciation.
Use the Settings options to choose the Escalation Level of the assignment (primary, secondary, tertiary,
etc.). The Shift menu allows a custom shift to be selected. If custom shifts are not used, select Always.
The Start and End time need to be specified in 24-hour format. Choose the days of the week for the
shift. Click Apply. To delete an assignment, select the assignment and click Delete.
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Rounding Settings Page
The rounding feature ensures staff members will attend to their associated patients in a timely manner.
Reports ran by the facility will show the rounding times by each assigned staff member. This feature can
be used with Tek-CARE300II (with PM356 module), Tek-CARE300III, Tek-CARE400 P5/P5+, Tek-
CARE120/160, Tek-CARE500 systems, and foreign devices.

NOTE: Assigning a point as a room reset for the SF123 station is required for the round-
ing feature to be used on Tek-CARE120/160 systems.

The Rounding Settings are global. Check Enabled to enable the rounding feature. In order to disable
rounding with a long press, check to Disable Rounding With Long Press. Check L1, L2, or L3 if any
of those buttons will trigger as well as disable the rounding feature on the SF124.
Check the Reset Button to activate the rounding feature once the button is pressed on stations in other
systems within the Tek-CARE platform. A press on the dedicated button will serve as a rounding event
on that station. Hold down that same button for approximately three seconds to disable the rounding
event.
Click Apply once finished. Next, go to Rounding Schedules Page on page 25 to create schedules for
the staff.

Rounding Schedules Page
Go to the Rounding Schedules page to create a schedule for the rounding feature. Click Add. Under
Details, select a Start Time and End Time and choose the week days for the schedule. The default
Rounding Period is set to an hour. If applicable, change this setting to the facility's preference. Select
the number of minutes before the end of the rounding period to send a reminder message to the staff for
their rounding schedules. The Default Reminder (minutes) to send a reminder to staff is 5 minutes. The
reminder can be edited if desired. Once complete, click Apply. Then go to the Stations Page on page 14
to enable rounding and select the appropriate schedule for that station.

ScheduledMessages Page
Scheduled messages may be sent to staff with pagers and mobile devices. Change the settings, timing,
and who the scheduled messages go to.
To create a new scheduled message, go to Scheduled Messages in the page selection and click Add.
Under the Details pane, create the Message and choose the escalation level for the RF Page Level.
High and Urgent are the highest priority, whereas low and medium are lower priority messages.
Under Schedule, choose a time and the week days you want the scheduled messages to be sent out.
Under Staff, you have the option to send these scheduled messages to all staff, a group of staff, or a spe-
cific staff member. Click Apply once you are finished with this screen.
To delete a scheduled message, select the scheduled message and click Delete.

Central Monitoring Page
When central monitoring is enabled, the Config Tool sends events via a serial connection to the NC502
PC-Alarm Panel or the NC503 Central Monitoring Modem. Both devices dial the central monitoring
facility's telephone number and transmits the events to the central monitoring facility.
Select Central Monitoring in the page selection pane of the Config Tool. Click Edit in the Settings
pane and select either Disabled, NC502, or NC503 from the Mode dropdown.
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Type the facility’s 4-digit account code, as assigned by the central monitoring facility, in the Account
box. (Valid characters are the numbers 0–9 and the letters A–F.) This 4-character code is sent with every
event to the central monitoring facility, and is used to identify the events on the Tek-CARE Network.
Note the facility’s Account Code here: ______________
Check Send Mobile Device Events if the facility wants events from mobile devices to be a part of cent-
ral monitoring. Check Send System Faults to send faults from various sources, such as repeaters, mod-
ules, etc. Choose 9600 for proper Baud rate between the computer and the alarm panel. That baud rate is
for both NC502 and NC503.
Configure dialing options as needed to Disable Call Waiting or to use a prefix to Dial an Outside Line,
or to dial “1” for 10-digit numbers. Click Apply.
To select a schedule, click Edit under Schedule to choose a shift for the central monitoring. Choose
Apply.
When the Central Monitoring App sees an alarm, the software tries each telephone number in order and
uses the first one that connects. If that telephone number stops working, it continues through the list
until it finds another working number, retrying once per minute until it connects.
Click Add in the Phone Numbers pane. Type the central monitoring facility’s telephone number and
click the Apply button. Repeat to add another phone number to the list.

NOTE: Be sure that the central monitoring station phone numbers are entered exactly as
they were provided by the central monitoring company.

To change the phone number sequence, select a phone number from the list and then click on the up and
down arrows at the right to move the phone number up or down in the list.
Click the Apply button to accept the changes.

NOTE: If a location is not checked in the Locations list, events from that location will
not be transmitted to the central monitoring facility. Click Edit under Locations and
select the locations for the central monitoring facility. Click Apply.

Serial Ports Page
A serial port is used for paging, various interfaces, and to communicate between a foreign device and the
Tek-CARE Network. The Serial Ports page in the LS450 Config Tool is used to create a virtual serial
port through a serial converter.
By default, there are six standard serial ports included on this page. To add an additional Serial Port, go
to Serial Ports in the page selection pane and click Add. Enter the Serial Port Number, choose the
Type of serial port, enter the IP Address for the IP/Serial Converter and choose the TCP for the IP/Serial
converter. Click Apply. To delete a serial port, select the serial port and click Delete.

Interfaces Page
The main goal of an interface is to provide a way to import events, messages and data from foreign
devices and display them on Tek-CARE devices. The interface will specify the port, protocol, and
options used to read messages from a foreign system.
To create a new interface, go to Interfaces on the page selection pane and click Add. Under the Details
pane, select the protocol and enter the port number. The protocol is the data stream and the port is the
port number that the data stream runs off.
Enter the correct Options for each protocol such as Baud Rate, Byte Size, Parity, Stop Bits, etc.
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Choose a Rule Set which is the foreign rule set used for this interface. This will determine which rules
run on each message that comes in on this interface, as well as which hardware behaviors are available
to assign to foreign devices on this interface. Click Apply.

Foreign Rule Sets
A foreign rule set acts as a container for the rules and hardware behaviors that it takes to characterize a
foreign system type. Go to Foreign Rule Sets in the page selection pane to create a foreign rule set.
Click Add to create a name for the foreign rule set. Click Apply. To delete a foreign rule set, select it
and click Delete.

Foreign Rules Page
The foreign rules map messages come from interfaces which either activate or deactivate call inputs of
various foreign devices.
Go to Foreign Rules in the page selection pane and click Add to create a foreign rule. Under Details,
select the appropriate rule set which you created earlier. Click Apply. To delete it, select the foreign rule
and click Delete. Test the foreign rules by entering the various input and output fields under Testing.
Allow the testing to take place before committing the configuration.
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Foreign Devices Page
A good example of a foreign device would be a security system, fire alarm, etc. that you integrate with
the Tek-CARE Network. To add a new device, go to Foreign Devices in the page selection pane and
click Add.

The Details pane allows you to enable the foreign device as well as creating a name, device ID, loc-
ation, etc. If a location is created on the Locations page, it can be chosen from the Location drop-down
list along with the Location Side. Once an interface has been created on the Interface page, it will show
as an interface option. If there is not an interface to choose from, create a new one on the Interface page
in the page selection pane. Select a Behavior for the foreign device that was created on the Behaviors
page.
If the rounding feature will be used with the foreign device, select the appropriate Rounding Schedule.
Click Apply.
If assignments have already been created, select a Check In and choose the correct Zone that will annun-
ciate this device. Click Apply. To delete a foreign device, select the device and click Delete.
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Software Updates

Before updating system software, go to File>Load Configuration From System and click Save.
l For the NC474 Tek-BRIDGE Server, 7336 is the latest version of the LS450 Config Tool. Fur-
ther updates will require an upgrade to the NC475 Tek-CARE Appliance Server.

o If the facility is on software version 7253 or older, you need to contact support for addi-
tional steps. Contact our Technical Support Department by email at tektsupt@tektone.com
or by phone at 828.524.9967. Choose Option 3.

l For the NC475 Tek-CARE Appliance Server, go to https://www.tektone.com/resources/ and go
to the Tek-CARE Software Updates pane to find the latest updated version of the LS450 Config
Tool. Install the LS450_setup_xxxx.exe on the programming laptop connected to the Tek-
CARE Network.
IMPORTANT: System settings return to the default configuration after being updated. In order
to not lose the programmed configuration, be sure to save the configuration before and after
being updated.

Double-click the LS450 Config tool on the programming laptop connected to the Tek-CARE Network.
In the splash screen, select the IP address of the network interface that is connected to the Tek-
CARE Network. These can be done in no particular order. Under Utilities, select the following options:

o NC475 Update Server.
o Upgrade NC120/160/NC455CE/NC356CE Modules.
o Upgrade Modules.

To reload the saved configuration, select File>Open Configuration and choose the saved configuration.
Test the system before turning it over to the facility.
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Tek-CARE300II Database Import

Tek-CARE300II Database Import

There are two ways to incorporate Tek-CARE300II stations into a Tek-CARE system:
1. Replace the Tek-CARE300II system with one or more NC356CE and import the stations as full

Tek-CARE stations.
2. Leave the Tek-CARE300II system running, connect it to the Tek-CARE system as a foreign inter-

face, and import the stations as foreign devices.
With either approach, the LS450 Config Tool provides an easy way to import station names and other
settings from the Tek-CARE300II database.

Obtaining a stations.db File
Perform this procedure before importing either to a PM456, NC356CE, or as foreign devices. Repeat this
step for each Tek-CARE300II system that is being replaced:

1. While the Tek-CARE300II is running, download the stations database to a stations.db file. You
may choose your own file names, using a .db extension, if multiple Tek-CARE300IIs are being
replaced. (Instructions for creating the stations.db file are in the System Configuration and Pro-
gramming Station Database Functions section of the IL715 Tek-CARE300II manual.)

2. Copy the stations.db file to the computer running the LS450 Config Tool.

Importing to a NC356CE or PM456
When Tek-CARE400 PM456 or NC356CE TC300II/III Head End modules will be used to replace the
central equipment of a Tek-CARE300II system, this procedure can be used to import the Tek-
CARE300II stations database into the Tek-CARE system. This optional step may make it easier to pro-
gram station names and settings on the Tek-CARE system.

Note: These instructions assume that the PM456 modules have been added to the system,
and that all modules and the LS450 Config Tool have been updated to the latest revision.

1. Power off all Tek-CARE300II central equipment.
2. Power off all Tek-CARE modules.
3. Disconnect the station cables from the NC351/A-series Central Equipment and connect them to

NC356CE modules in the NC450 Central Equipment.
4. Power on all Tek-CARE modules.
5. Open the Config Tool and select Load Configuration From System.
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6. Repeat this step for each stations.db file downloaded:
a. Select Tools>NC300II Database Import to NC356CE or PM456.
b. When the file browser requests the location of the stations.db file, locate the file and click

OK.
c. The Import Port Identification dialog will be shown with a row for each populated port in

the stations.db database. Each port will be identified by a few of the room numbers from
that port in the Tek-CARE300II system. Select the location of each corresponding port (by
module number and port number) in the Tek-CARE system. Each populated PM456 station
port on the Tek-CARE is shown as an option, including a match percentage that indicates
how much it appears to be the port in question (with respect to populated addresses, the sta-
tion types, and the peripherals present). Carefully identify the new locations and click OK.

d. Next, the Import Options dialog will ask which station settings to include in the import.
Select which settings to import and click OK.

7. Select File>Save Configuration As to save a copy of the current system configuration.
8. Select File>Commit Configuration To System to upload the configuration to the Tek-CARE sys-

tem. After the upload is complete, the system will reboot.

Importing as Foreign Devices
Tek-CARE NC300II Stations can be imported as Foreign Devices by clicking Tools>NC300II Database
Import as Foreign Devices. A valid NC300II database file is required for import. Repeat for each sta-
tions.db file to be imported.
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Faults

There are two operations that can be performed from a master station or monitor to clear up faults in the
system. Most faults indicate that either hardware or software is not communicating as expected. There
are two ways to deal with faults:

1. Repair the situation - fix the hardware that is in fault, or fix or restart the software component
that is in fault.

2. Tell the system that the situation is okay; the hardware or software is no longer expected to be
present in the system. Go to the station giving the fault and select Redetect.

Name (short Name) Device Description
Audio System Fault (Audio
Sys)

Module Number The audio system on this module is not functioning
properly. Audio connections to devices on this mod-
ule will not work.

Auxiliary Check In Fault
(AuxChkIn)

Station Name An auxiliary check in peripheral is not com-
municating with the system.

Auxiliary Input 1 Fault
(Aux1)

Station Name An isolated peripheral addressed 1 previously detec-
ted on the system is not communicating with its sta-
tion.

Auxiliary Input 2 Fault
(Aux2)

Station Name An isolated peripheral addressed 2 previously detec-
ted on the system is not communicating with its sta-
tion.

Auxiliary Input 3 Fault
(Aux3)

Station Name An isolated peripheral addressed 3 previously detec-
ted on the system is not communicating with its sta-
tion.

Badge Battery Low
(BadgBatt)

Badge Number A low battery has been detected on a badge.

Bath Fault (Bath) Station Name A bath peripheral previously detected on the system
is not communicating with its station.

Battery Backup Active (Bat-
tery)

Module Number The modules have lost AC power and are running on
battery power.

Battery Low (BattLow) Transmitter ID A low battery has been detected on a transmitter.
Battery Missing (BattMiss) Transmitter ID The primary battery for this device is missing or has

not been removed.
CM Alarm Panel Fault
(AlrmPanl)

The central monitoring software component can't
communicate with the alarm panel.

CM Communication Fault
(CMComm)

The central monitoring software component is com-
municating with the alarm panel, but the alarm panel
is giving an error because it can't successfully dial
out.

Call Cord A Input Fault
(CrdAInpt)

Station Name A call cord peripheral is not communicating with the
system.

Call Cord B Input Fault
(CrdBInpt)

Station Name A call cord peripheral is not communicating with the
system.

Central 12V Failure (CE 12V) Module Number A 12V power regulator internal to the module is not
working properly.

Central Monitoring Fault
(CntrlMon)

The central monitoring software component is not
running or is not communicating with the rest of the
software.
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Code Conflict Fault
(CodeCnfl)

Station Name Both an SF441 and an SF441-1 are connected to a
single station. Only one of the two code peripherals
can be connected.

Code Detection Fault (Code-
det)

Station Name An SF441 is currently detected where an SF441-1
was previously detected. If no peripherals were
swapped out, this may indicate a problem with peri-
pheral wiring.

Code Fault (Code) Station Name A code peripheral previously detected on the system
is not communicating with its station.

Communication Fault (Comm) A communication fault is shown on a master that
can't communicate with its module.

Configuration Conflict (Con-
fig)

Module Number A module has a different configuration loaded than
the rest of the system.

Demo License Expired
(DemoExpr)

The demo license for this system has expired.

Demo Timeout Warning
(DemoWarn)

The demo license for this system will expire soon.

Duty LED Fault (DutyLED) Station Name A duty LED peripheral is not communicating with
the system.

Duty Tone Fault (DutyTone) Station Name A duty tone peripheral is not communicating with
the system.

EchoStream Fault (EchoStrm) The Inovonics ES (EchoStream) software component
is not running or is not communicating with the rest
of the software.

EchoStream Messaging
(EchoMsg)

EchoStream directed messaging mode messages
detected on a system configured for broadcast mode.

EchoStream Receiver
(EchoRcvr)

The Inovonics ES Network Coordinator is not prop-
erly connected or is not communicating.

Emergency Fault (Emerg) Station Name An emergency peripheral previously detected on the
system is not communicating with its station.

Emergency2 Fault (Emerg2) Station Name An emergency2 peripheral previously detected on
the system is not communicating with its station.

Event Writer Fault (EvtWritr) The event writer (reporting database) software com-
ponent is not running or is not communicating with
the rest of the software.

External API Fault (ExtAPI) The API interface is not running or is not com-
municating with the rest of the software.

External Battery Backup
(ExtBatt)

Module Number The PK356 is running on backup battery.

External Fan (ExtFan) Module Number The PK356 fan is not operating properly.
External Power Failure
(ExtPower)

Module Number The PK356 is not supplying power to the NC356CE.

Fan Speed (FanSpeed) Module Number Cooling fan is running out of expected speed range.
Fan Stalled (FanStall) Module Number Cooling fan has stalled.
Firmware Version (Version) Module Number A module is running a different version of firmware

than the rest of the system.
Foreign Interface Fault (FrgnIf) A foreign protocol provider is not running or is not

communicating with the rest of the software.
HL7 Fault (HL7) The HL7 software component is not running or is

not communicating with the rest of the software.
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Inovonics Fault (Inovncs) The Inovonics FA software component is not run-
ning or is not communicating with the rest of the
software.

Inovonics Receiver The Inovonics FA receiver is not properly connected
or is not communicating.

Integration Server Fault (Int-
grSrv)

The foreign system interface is not running or is not
communicating with the rest of the software.

Invalid Station Address
(InvAddr)

Module Number A station has been detected with an address set out
of range.

Lamp Fault (Lamp) Station Name A dome light previously detected on the system is
not communicating with its station.

Lamp Fault Aux (LampAux) Station Name AN IR300 series station is unable to fully identify
itself due to a lamp fault during startup. This station
will not function until the lamp fault is resolved.

Maintenance (Maint) A maintenance fault is a software-latched fault that
indicates some other (possibly transient) fault has
occurred on the system. It can be used as a steady
fault to send to maintenance staff pagers or email
addresses. It must be cleared manually with a rede-
tect after other faults have been resolved.

Master Console Fault (Mast
Con)

Station Name A master has an internal communication problem
between its circuit boards.

Master Fault (Master) Station Name A master previously detected on the system is not
communicating with its module.

Master Version (MastVer) Station Name A master has connected to the system and failed to
automatically update its software from the module.

Media Gateway Fault The media gateway software component is not run-
ning or is not communicating with the rest of the
software.

Missing (Missing) Transmitter ID A transmitter has been marked as missing because no
supervision signal has been received within the
timeout period.

Module Unsupported
(Unsuprtd)

Module Number This module type is unsupported with the current ver-
sion of software.

Monitor Fault (Monitor) Monitor Name A monitor client that was previously connected to
the system is no longer connected.

NC475 LCD (NC475LCD) There is a problem communicating with the LCD on
the NC475.

Network Fault (Network) Module Number A module previously detected on the system can no
longer be seen communicating on the network. This
can be caused if a module has been turned off,
removed, or there is a problem with the network con-
nection between modules.

Orphan Call (Orphan) Station Name An active call at this station is not assigned to annun-
ciate at any online master. The call will be annun-
ciated at all masters until condition clears.

Pager Module Fault
(PageMod)

A pager module previously detected on the system
can no longer be seen communicating on the net-
work.

Pager Module Overflow (Pag
Over)

Paging output has overflowed internal buffers.

Pager Queue Overflow
(PagQOver)

Paging output has overflowed internal buffers.
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Peripheral Data Fault (Periph) Station Name An error was detected on the peripheral bus of the
station.

Peripheral Power Fault
(PeriphPw)

Station Name There is an issue related to the power a station is try-
ing to supply to its peripherals.

Phone Out Fault (PhoneOut) The phone output (to CommTech CCM) software
component is not running or is not communicating
with the rest of the software.

Port Polling (PortPoll) Module Number A PM455 has an internal fault related to station
polling. Restart the module to resolve the situation.

Port Power Overload (Power-
Ovr)

Module Number A station port was pulling too much current and has
been shut off by the software.

Psych Key Fault (PsychKey) Station Name A psych station key-switch has become disconnected
from the station.

Push Notification Fault
(PushNtfy)

The mobile app push notification component is not
running or is not communicating with the rest of the
software.

RF Paging Base Fault
(RFBase)

The RF pager base is not properly connected or is
not communicating.

RF Paging Fault (RFPaging) The RF pager software component is not running or
is not communicating with the rest of the software.

Report Emailer Fault
(RprtEml)

The report emailer software component is not run-
ning or is not communicating with the rest of the
software.

Reset Button Fault (ResetBtn) Station Name A reset button peripheral is not communicating with
the system.

SMTP Fault (SMTP) The email output software component is not running
or is not communicating with the rest of the soft-
ware.

SMTP Send Error (SMTPErr) The email output software component detected some
error while trying to send an email to the configured
email server.

Secondary Battery Low
(SpecBatt)

Transmitter ID The backup battery for this device has gone low. It is
likely that this device will be unrecoverable.

Server Fault (Server) Tek-BRIDGE software previously detected on the
system can no longer be seen communicating on the
network. The software may simply not be running on
the Tek-BRIDGE machine or the machine may have
become disconnected from the network, turned off or
damaged.

Speaker Fault (Speaker) Station Name A speaker peripheral is not communicating with the
system.

Staff Peripheral Fault (Staff) Station Name A presence peripheral previously detected on the sys-
tem is not communicating with its station.

Station Data Fault (StaData) Station Name A station is not able to send clear data back to its
module, possibly because two stations are set at the
same address talking over each other.

Station Fault (Station) Station Name A station previously detected on the system is not
communicating with its module.

Station Missing Polls
(StaPolls)

Station Name A station is communicating with the central, but the
communication is intermittent.

Station Power Fault
(StaPower)

Station Name A station is connected and communicating but it is
not receiving an optimal power supply.
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Station Type Changed
(StTypChg)

Station Name A station has been detected of a hardware type dif-
ferent from the previously detected at this address.

Station Type Invalid
(StTypInv)

Station Name A station is reporting an invalid hardware type. This
could be due to a failure on the station, or because
this version of the software is too old to include a
new station type.

Tamper (Tamper) Transmitter ID A tamper signal has been sent from a transmitter.
Unstable Power (UnstblPw) Module Number Central supply power is fluctuating on and off.

Either AC power is fluctuating, or there is a problem
with the DC power supply.

Unsupported Remote
(Remote)

Station Name A point on a P5+ station has been reassigned to a
non-P5+ station which is not supported.

Versus Fault (Versus) The Versus software component is not running or is
not communicating with the rest of the software.
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