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Introduction

Introduction

Welcome to the installation manual for the Tek-CARES570 Wireless Nurse Call System. TekTone thanks
you for purchasing our products and aims to provide the best product support and service in the industry.
This manual is designed to guide you through the installation process of a Tek-CARES570 system from start
to finish, but if you have questions at any point during the installation process, do not hesitate to contact
our Technical Support Department by email at teksupt@tektone.com or by phone at 800.327.8466 or
828.524.9967. Choose Option 3 for Technical Support.

The Tek-CARES70 system is a versatile wireless emergency call system that offers a wide range of device
options to suit the needs of many types of care facilities. Available devices include emergency call
switches, pendant transmitters, door alarms, universal transmitters for auxiliary devices, and much more.
The Tek-CARES570 system carries a 2-year warranty on all purchased stations, pendants, and transmitters.
Paging equipment, call cords, refurbished equipment, and the NC475 Tek-CARE Appliance Server also
maintain a 1-year warranty.

Before beginning installation, be sure to familiarize yourself with this manual and the system setup steps.
See the following page for important installation and programming notes. The Tek-CARES70 system must
be installed as outlined in this manual.

The Tek-CARES570 system can be used as a standalone emergency call system using the NC475 Tek-
CARE Appliance Server as the master station, or it may be connected as a part of a larger TekTone nurse
call system using the Tek-CARE Network.

With the addition of the LS600 Tek-ALERT Integration Manager License, the Tek-CARES70 system is cap-
able of communicating with many other types of building systems, such as fire alarm and security systems.
The LS600 Tek-ALERT Integration Manager License also allows the Tek-CARES570 system to display and
log events from older analog TekTone nurse call systems such as the Tek-CARE NC110, NC150, NC200,
and TC300/1I systems.
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Introduction

Infrastructure

The Tek-CARES570 Wireless System uses the latest wireless technology, using a high-frequency network
with long-range wireless signaling. The NC570 Receiver collects signals from NC571 Repeaters at 915
MHz, and the NC571 Repeaters collect signals from local transmitters at 433 MHz. The NC570 Receiver
communicates with the NC475DESK via a serial connection. The Tek-CARES570 system offers the benefit
of a number of functions not typically available when using wireless as a communication medium.

« Each NC571 Repeater looks after its own local zone, continually checking for alarm calls and/or
detected fault monitoring signals within its zone. Field items are monitored for fault or low-battery
condition. For added security of operation, the system operates using a secure, two-way data pro-
tocol for its networks and devices.

« The NC475DESK Appliance Server monitors the operational status of each device within its sys-
tem/network.

« The Tek-CARES70 system can provide the location of cordless wheelchair seat sensor /pad floor
mats, or wireless strap/pendant emergency call transmitters. In the event of a fall, a caregiver can be
informed where to go to render assistance. (phase 2 release)

NOTE: This system complies with Part 15 of the FCC Rules and CE approval. Operation is
subject to the following conditions: (1) This device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that may cause
undesired operation. Changes and modifications are not expressly approved by the party
responsible for compliance could void your authority to operate the equipment.

Prep and Planning

Zoning

The network should be planned to determine the ideal placement for the receiver and repeaters. This will
affect programming of all components in the system; so proper planning is strongly suggested to reduce
troubleshooting after installation. As a general rule, repeaters should be placed every 40 meters when using
the cordless transmitters.
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Introduction

Tek-CARES570 System Components

NC475DESK: The NC475DESK includes the NC475 Tek-CARE Appliance
Server and a 24" touchscreen monitor that functions as a tone visual master for
the Tek-CARES70 system. Calls, faults, and basic system configuration options
are available as well as annunciation settings, Config backups, Reporting, and a
Faults display. A wireless keyboard and mouse are included.

NC475 Tek-CARE Appliance Server: The NC475 serves as the point of con-
nection and main master station for Tek-CARES570 stations. The NC475 Tek-
CARE Appliance Server is the connection point for the NC570 Receiver, and
the LCD screen on the face of the NC475 is the primary annunciation location
for all calls and faults present on the system. The NC475 also includes the Tek-
CARE Reporting system, and can be licensed for connections to other TekTone
hardware on the Tek-CARE Network. In addition, the NC475 can also connect
to the facility's LAN, enabling the use of the Tek-CARE Staff App for mobile
devices, Tek-CARE TV app, as well as the Tek-CARE Event Monitor App for
Windows, which runs on facility PCs.

NC570 Receiver: The NC570 Receiver connects directly to the NC475DESK
Tek-CARE Appliance Server and receives information from NC571 Repeaters.

Power is provided by the SS570 Transformer.

Battery backup options: BA0OO8 Rechargeable SLA Battery, rechargeable 6
VDC SLA battery (cable provided), or 4-D-cell batteries.

CA570 Serial Cable: The CA570 Serial Cable connects the NC570 to the
NC475. 5 meter length.

NC571 Repeater: The NC571 Repeater receives calls from wireless devices
and passes them off to the receiver. The NC571 can also determine the approx-
imate locations of pendant transmitters.

Power is provided by the SS570 Transformer.

Battery backup options: BAS0O Rechargeable SLA Battery, rechargeable 6
VDC SLA battery (cable provided), or 4-D-cell batteries.
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/n v_) f .} SS570 Transformer: The SS570 is a 12 VDC transformer required by each

/g receiver and repeater in the system. An outlet is required within 16' (5 m) of
) ’/ 1 where the unit will be mounted. Depending on requirements, this may need to
X | Jﬂ | be on an emergency generator circuit.

BAO008 Rechargeable SLA Battery: The BA0O8 is a 6 Volt 3.2Ah
rechargeable battery for use with the NC570 and NC571.

SF572 Pull-Cord Station: The SF572 is a wireless, surface mountable call sta-
tion that includes a large red call button, pull cord, an LED for call indication,
and a reset button. The SF572 supports resident Check-In and Rounding func-
tions using the Reset button if schedules have been properly programmed. Calls
from the SF572 must be reset at the point of origin. NOTE: In battery saver
mode out of the box; press and hold red button until LED turns off to remove
battery saver mode.

SF573 Single Bed Multi-Function Station: The SF573 is used in resident
rooms where call cords are desired. In addition to the large call button, addi-
tional buttons are provided for a Staff Emergency call as well as Check-In and
Rounding functions if schedules have been properly programmed. The SF573
also provides cord-out detection, which is annunciated at the NC475DESK.
Calls from the SF573 must be reset at the point of origin. NOTE: In battery
saver mode out of the box; press and hold red button until LED turns off to
remove battery saver mode.

. SF574 Call Cord: The SF574 Patient/Resident Call Cord with a larger red call

@ If”\' \ button is the call cord option for the SF573. The cable length is 72" and has a
"f.-1 ; breakaway feature at the station end to reduce cord damage if pulled too hard.
(UF A wall mounted holder is also provided.

2 < SF570 Pendant Transmitter: The SF570 Pendant is the mobile transmitter for
, residents and staff and comes standard with a lanyard. Wrist bands are avail-
ol B P able as an option (RP571K). When a call is placed, the pendant flashes its LED
’\ to assure the resident that the call has been placed. Alarms are reset using the
\ RP570 Alarm Clearance Card. The SF570 pendant is waterproof and conforms
- S to the IP65 standard. NOTE: In battery saver mode out of the box; press and
- hold red button until LED turns off to remove battery saver mode.

SF571 Universal Transmitter: The SF571 is a wireless wall-mounted trans-
mitter for use with any NO or NC contact or sensor. The transmitter has a hall
effect sensor and magnet component to monitor doors or windows, and allows
for check-in and rounding capabilities that can be triggered by various reset sig-
nals available on the device. Alarms are automatically reset when returned to a
normal state or when calls are acknowledged by staff, depending on system pro-
gramming.
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Tek-CARE Wireless Transmitter Battery Information

The following table illustrates battery part numbers for various Tek-CARE wireless devices. BA501,
BAO007 and BA0OS batteries may be ordered directly from TekTone.

TekTone wireless devices ship from our factory with batteries included.

Batteries

AA BA501 BA007 BA008 D Cell*
NC570 opt opt, x4
NC571 opt opt, x4
NC575 v x2
SF570 v
SF571 v
SF572 v x2
SF573 v x2

* AA, and D Cell batteries are not supplied by TekTone and must be purchased separately.

Estimated Average Battery Life

SF570 75 years
SF571 .75 years
SF572 1.5 years
SF573 1.5 years

Keys to a Trouble-Free Installation

o Carefully read this manual and follow all procedures outlined within.

o Use the included programming worksheet(s) to note device numbers and locations.
NOTE: Remember that the ConfigTool does not automatically update the Tek-CARE system.
Changes made in the ConfigTool must be committed to the system.

o Test each device after it is mounted in its final location.
o Create a backup of the configuration on the included flash drive when system setup is complete.

° Do not mount TekTone devices using non-TekTone hardware. Metal backboxes will interfere with
signal transmission.

System Layout Options

The Tek-CARES570 system uses a proprietary wireless format to direct call data inward toward the receiver
to display calling status on the Tek-CARE system.
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The LS450 ConfigTool Software

The LS450 ConfigTool is used for the majority of system programming.

The System Configuration resides on the Tek-CARE system. The configuration can be modified by the Con-
figTool on your programming laptop. Choose Load Configuration from System at the ConfigTool splash
screen, or if the ConfigTool is already running, File>Load Configuration from System to update the con-
figuration that is shown in the ConfigTool.

Once the updated configuration has been loaded, save it to a backup location by choosing File>Save As.

ConfigTool Live

Another option for programming is to use the ConfigTool Live interface, which allows real time edits to a
select portion of the system programming. An example would be changing the "away" status of a resident
transmitter so an alarm is not raised if the resident leaves the building for a period.

Occupant Term Note

The Tek-CARE system and this manual make numerous references to the term Patient. The default occu-
pant term on the Tek-CARE system is Patient, but can be easily changed to suit the desires of the facility. If
the occupant term is changed on the Tek-CARES570 system, it will change system wide. For example, if the
occupant term is changed to Resident, any references to the term Patient in the ConfigTool and Reporting
System will change to Resident as well.

To change the occupant term, refer to Change the Default Occupant Term on page 33. Other suggested
occupant terms include Resident, Guest, Client, or Patron.

ConfigTool
Please refer to IL855 LS450 ConfigTool manual for further guidance on using the ConfigTool Software.

Pay close attention to the icons in the lower left corner of the ConfigTool screen. These icons will alert you
to when configurations are synced to the system, where the configuration is stored, if the configuration is
saved, and if the NC475 Tek-CARE Appliance Server is maintaining a connection to the Tek-CARE Net-
work. Be sure to save your configuration often during the setup process.

Tek-CARE570 Workflow

The Tek-CARES570 nurse call system is designed for a straightforward installation process that minimizes
time spent on site.

Connect the NC570 Receiver to the NC475 Tek-CARE Appliance Server at COM port 2.
Configure the Network ID and Channel and enable NC570.
Configure NC571 Repeaters to use the same network and channel selected as the NC570.

Add all transmitters to the system using the ConfigTool software

A e

Test all of the transmitters to ensure that signals are reliably received throughout the facility.
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Setup and Installation

Set Up a New NC475 Tek-CARE Appliance Server

Have these manuals available when working with NC475 Tek-CARE Appliance Server:

o IL1089 Tek-CARES570 Wireless Nurse Call System Installation and Operation Manual (this
manual).

e IL1012 NC475 Tek-CARE Appliance Server Installation Manual.
o IL855 LS450 ConfigTool Manual.

NC475 Tek-CARE Appliance Server Hardware

The NC475 Tek-CARE Appliance Server is the head-end module for the Tek-CARE platform. Refer to
Figure 1 on page 12 for NC475 Tek-CARE Appliance Server Connections.

o The facility's local area network (LAN) connects via ethernet cable to the facility LAN port.
o The NC570 Receiver connects via serial cable to the COM2 serial port.
o The Tek-PAGING pager transmitter connects via serial cable to the COM3 serial port.

e The remaining serial ports are currently not used. COMS5 can be configured to connect a foreign sys-
tem to the Tek-CARE platform.

Software Configuration Options
TekTone offers several software licenses that run on the NC475 Tek-CARE Appliance Server.

L.S450 ConfigTool is used to set up and customize the Tek-ALERT system and monitored
foreign devices, and to save the system configuration.

Add-on License Options:

L.S453 Email Output enables email addresses to be treated as devices that can be assigned
to individual staff members. The software sends calls and other events via email or text mes-
sage to the assigned staff members.

LS477 Event Monitor displays events and messages from foreign systems that the Tek-
ALERT system monitors.

The Tek-CARE Reporting System records all activity on the NC475 Tek-CARE Appliance
Server and provides custom reports on this activity for followup review and evaluation by
management. All reports may be printed to hard copy, as required. When connected to a
facility's LAN, the reporting system may be accessed by any networked computer via a web
browser.
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Figure 1 - NC475 Appliance Server Connections

PS/2 Mouse (Upper) Tek-CARE Facility ~Power Cord LB840 RS
PS3/2 Keyboard (Lower) Network LAN Connector

HDMI Port VGA Port  USB Ports  External Speakers

COM 1 NC510ES or NC510UL Receiver 4: NC510 FA Receiver
2: NC570 Receiver 5: Unused
Ports 3: NC365B Paging Transmitter 6: Ceniral Monitoring
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ConfigTool Setup

Start the ConfigTool Software

Open the ConfigTool software by double-clicking the LS450 ConfigTool icon on the desktop of your pro-
gramming laptop. The splash screen for the ConfigTool will appear as shown below. Depending on the
facility's licensing and connectivity, there may be different options on the screen.

Figure 2 - ConfigTool Splash Screen

Tek-care® Confry Torl Els

w1eKTone
Select the network interface the Select the source to
Tek-CARE system iz connected toc load a configuration from:
[ _5'“, Worlk Offline iy Hew Default Configuration
(o) =R 192.168.1.078 = Mew Default Configuration With NC4T5

iy Default Configuration With Detected Hardware
|2 New Cenfiguration From Template
0} Qpen Configuration

g, Lead Configuration From System

Waiting On User

£ Quin

Select the IP address of the connection to the Tek-CARE Network in the left side of the splash screen, not
the IP address of the NC475 Tek-CARE Appliance Server.

On the right side of the ConfigTool splash screen, select one of the available options:

NOTE: Choosing New Default Configuration with Detected Hardware detects the hard-
ware connected to the Tek-CARE system without any custom programming. To retain cus-
tom programming, see Load Configuration from System.

o New Default Configuration: Select New Default Configuration to open a configuration with no
active modules. Not recommended for most installations.

o New Default Configuration with NC475: If the Tek-CARES570 system will be a standalone system
not connected to any other Tek-CARE modules, select New Default Configuration with NC475 to
open a configuration with all available, licensed options. Used when setting up a standalone Tek-
CARES70 system.

© New Default Configuration with Detected Hardware: If Tek-CARES570 functionality is being
added to an existing Tek-CARE system, but the existing system programming should be returned to
a default state, select New Default Configuration with Detected Hardware to detect the hardware
connected to the Tek-CARE400 Network and load the default programming for all stations, masters,
modules, etc. that are attached to the system.

o Open Configuration: Select Open Configuration to open a saved configuration file.

° Load Configuration from System: If Tek-CARES70 functionality is being added to an operational
Tek-CARE system, select Load Configuration from System to load the current working con-
figuration with all custom programming from the existing Tek-CARE system into the ConfigTool.
This option is used for most installations where Tek-CARES570 functionality is being added to an
existing Tek-CARE system.

Once the ConfigTool has fully loaded, select File>Save Configuration As and choose a file name for the
configuration you will be creating.
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Before the Tek-CARE system can communicate with wireless transmitters, the wireless system(s) in use by
the facility must be enabled:

o In the ConfigTool, select the Transmitters page in the page selection pane of the ConfigTool.
Scroll over to the Settings editing pane and click the Edit button to unlock the pane for editing.

o Ensure that the TC570 Enabled box is checked, depending on which type of system is installed in
the facility:

Settings
FA Enabled: [
ES Enabled: [
Directed Messaging: [
Enhanced Location Support: [None J
TCS570 Enabled: [~ *
TC570 Network: 1D: 25
TC570 Channel: ‘IJ

o After checking TC570 Enabled, a prompt will appear giving the user the option to randomize the
Network ID and Channel. This is an important step if there may be nearby systems that can create
intereferance. Select "Yes" to randomize:

Randomize the TC370 Metwork ID and Channel?

9 The TC570 interface is currently configured to the default Netwerk ID and Channel,
+ ./ This could petentially cause conflicts with nearby systems if they are alse using the defaults.
Would you like to automatically randomize the TC570 Network ID and Channel?

Install and Enable NC570 Receiver

Before the system can be fully set up, the NC570 Receiver that will be used must be installed and enabled.
The NC570 receives data from repeaters and relays messages to the NC475DESK/NC475 Tek-CARE

Appliance Server.
Connect the Receiver to the NC475 Tek-CARE Appliance Server

1. On the back of the NC570 Receiver, the Area Code dial should be set to "0" by default; if the arca
code is not set to "0", please set to "0". An area code of "0" should also be used on the NC571
Repeaters and should not be changed. The Receiver ID is set to 48 by default and cannot be
changed. Using the included mounting hardware, mount the receiver in a location where it will not
be tampered with, but within wiring reach of the NC475 Tek-CARE Appliance Server.

2. Plug the SS570 Power Transformer into an electrical outlet. The SS570 is not included with the
NC570 Receiver and is purchased separately.

NOTE: battery back-up is available via D-Cell batteries or an optional rechargeable
6V SLA battery (BA008S).

3. Connect the DB9 Serial Cable from the receiver to COM port 2 on the rear of the NC475 Tek-
CARE Appliance Server.
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Setup and Installation

NOTE: When the Receiver is set up properly, it will emit a series of beeps, and the LEDs
will flash intermittently. If the Receiver is not set up properly, it will emit intermittent beeps
and the LEDs will be solid.

Install and Enable NC571 Repeaters

NOTE: When the NC475 and NC570 are properly set up, installers will hear feedback beeps
from the NC570 Receiver when correctly setting up the NC571 Repeaters.

1. Reference Figure 3 on page 16.
View video instructions through the TEP portal: Repeater Programming.
2. On the back of the NC571 Repeater, ensure the Area Code dial is set to "0."

3. Plug the SS570 Power Transformer into an electrical outlet. The SS570 is not included with the
NC570 Receiver and is purchased separately.

NOTE: battery back-up is available via D-Cell batteries or an optional rechargeable
6V SLA battery (BA00S).

4. Having a flat-head screwdriver handy, the repeater "Addresses" dial location, and the T-SW button,
begin programming the device:
a. Press and hold the T-SW button until the TX/RX light turns green (the light will blink 8 times
before turning solid.) This signals the repeater is in programming mode.

b. Once in programming mode, press T-SW button after turning the dial to each digit, in the fol-
lowing format:

i. One-character Network ID (0-3). This network ID must match the network ID in the
LS450 ConfigTool Software. (Example: 2, press T-SW button)

ii. Two-character Channel (0-9). The channel must match the channel number in the LS450
ConfigTool Software. (Example: 0, press T-SW button, 1, press T-SW button)

iii. Two-character Target Address (0-47 for repeaters, 48 is reserved for the receiver).
(Example: 4, press T-SW button, 8, press T-SW button)

iv. One-character Data Rate (Set to 1). (Example: 1, press T-SW buton)

c. After entering the Data Rate, use the "Addresses" dial and DIP switches to set the Device ID
(0-47). Do not press the T-SW button after entering the address. The NC571 address 48 is
reserved for the NC570 Receiver and cannot be used to address a repeater (target address 48 to
send data directly to the NC570.) For further detail, see DIP Addressing Matrix on page 17.

NOTE: When NC571 Repeaters are set up correctly, the NC570 and NC571 will "trade"
beeps back and forth. The NC571 will also have intermittent flashing LEDs. If an NC571 is
set up incorrectly, it will continue to beep intermittently and have solid LEDs.
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Figure 3 - Repeater Sequence Settings

{

I Code
ON
Batt.

ExtPower:Gnd +12V
Reset

e @ @ a

Factory Default settings: TekTone

Network: 0 Mogel N NCSTS
Ch&l‘lﬂﬁ'! 2 Made in China

ZP Code: 002480

Repeater
Model No.: NC571 915MHz
FCC ID: WNG-ZP-01 A

% (01)00815811022028 This device complies with Part 15 of the FCC Rules.

(31100000204 Operation Is subject to the following two conditions: (1) this

device may not cause harmful interference, and (2) this
device must accept any interference received, including

ZP-RXM-01 i ; ;
1D:000521 interference that may cause undesired operation.

V' L

Example 1: Here is a sequence setting up a repeater: 2, [0,1,] [4,8,] 1 then repeater ID set to 1.

Example 2: Here is a sequence to hop off of the repeater in the last example: 2, [0,1,] [0,1,] 1 then repeater
ID set to 2.
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Figure 4 - DIP Addressing Matrix

"Rotary || DIP Switch |
Switch |[POS 1: OFF|[POS 1: ON ||[POS 1: OFF
¢ode I'pos 2: OFF|[POS 2: OFF |[POS 2: ON

0 0 16 32
1 1 17 33
2 2 18 34
3 3 19 35
4 4 20 36
5 5 21 37
6 6 22 38
7 7 23 39
8 8 24 40
9 9 25 41
A 10 26 42
B 11 27 43
C 12 28 44
D 13 29 45
E 14 30 46
F 15 31 47

Refer to the matrix chart above when adjusting the rotary and DIP switches to set the required NC571
Repeater ID.
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Repeater "Hopping"
When using repeaters, signals can be “hopped” from one repeater to another to further extend the wireless
coverage.

Systems can be set up using a receiver and repeater configuration that provides strong RF coverage. This
allows for a network to be put together inside the building and the system networked using hops (if
required) to extend the range.

NOTE: A repeater that is used to "hop" through must be configured to be "closed", meaning
no transmitter traffic will be received. To close a repeater, the housing must be opened up
and the jumper in the top right corner (JP15) shown in Figure 4 below must be removed.

NOTE: All closed repeaters should be marked as away in the ConfigTool. If repeaters are
not marked as away, they will appear missing during operation.

Figure 5 - Internal jumper

] : Versien: 0.0 L
» 00000 ‘Bote: 6 Osc. 2021

oDV E

TekTone recommends adding a signal hop if recorded RSSI values are below 100.

If the RSSI value of a network repeater shown in Traffic Window is below 100, the target address can be
set to the ID of another repeater to relay the signal to the central display. In Figure 6 on page 19, Repeater
id03 may have a more reliable connection with Receiver id48 if a “hop” is programmed through 1d02.
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Figure 6 - NC570/NC571 Repeater Hop Single Floor
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Figure 7 on page 21 is an example of a five-story building; multi-floor installations use a similar pro-
cedure on each floor to optimize coverage.

Up to 3 hops can be used on the system. To optimize layout, use the Transmitter Signal Strength Window
or the Traffic Window in the ConfigTool Live to view RSSI readings.

NOTE: The RSSI of repeaters only update if the system is rebooted.

There may be a bit of trial and error to achieve the best RSSI levels by changing the target address and
checking if the RSSI level is higher or lower.

You will be able to cover multi-floor buildings using this method to configure the system.

NOTE: Repeaters 1 and 4 in Figure 7 on page 21 are set to forward only repeater traffic
(closed”) while other repeaters receive transmitter traffic (“open”) and send it on.
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Figure 7 - Multi-Floor Repeater Example
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Enable the NC570 Receiver and NC571 Repeaters

For the Tek-CARE system to communicate with wireless transmitters, the wireless system(s) in use by the
facility must be enabled.

o In the ConfigTool, select the Transmitters page in the page selection pane of the ConfigTool.
Scroll to the Settings editing pane and click the Edit button to unlock the pane for editing.

o Ensure that the TC570 Enabled box is checked, depending on which type of system is installed in
the facility.

o Ensure the Network ID and a Channel are the same numbers that were addressed on the repeaters.
o Click Apply to accept the changes.
o Assign locations for transmitters.

Select File>Save Configuration to save your programming changes, then select File>Commit Con-
figuration to System to update the Tek-CARE system.

Adding Transmitters

As transmitters are added to the system, Device Numbers (Dev#) are automatically assigned to each trans-
mitter. Be sure to label each device with its assigned Dev# and fill out the programming worksheet with all
pertinent information.

Failure to mark each transmitter with its Dev# or failure to fill out the programming worksheet will prolong
and complicate installation.

Adding transmitters to the Tek-CARE system is accomplished through either the LS450 ConfigTool or
from the LS454 ConfigTool Live menu. Ensure the ConfigTool software is updated to the most current ver-
sion.

Adding Transmitters with the LS450 ConfigTool and Barcode Scanner (preferred method)

1. Inthe LS450 ConfigTool, select the Transmitters page, then select the Add Barcode button.

2. When the Add Transmitter by Barcode window opens, select TC570 in the Hardware Family box.
Then select the appropriate device type in the Options box (Transmitter, Receiver, or Network
Coordinator.)

3. Scan the ID from the back of the transmitter and click Add. This will populate the Device ID.

4. Verify that the Device ID has been captured. If the transmitter will be used immediately, ensure the
In Use box is checked.

Select the appropriate Device Type from the drop-down menu.

6. Type in a name for the transmitter. This field can either have a specific name or the Device ID can
be pasted into the Name field.

7. For stationary transmitters, select the Location that the unit will be associated with from the Loca-
tion drop-down list. Actual locations will be added and associated with transmitters later in the
installation process. See Assign Locations to Stationary Transmitters on page 26.

8. Click the Apply button to add the transmitter to the system.
Repeat for all remaining transmitters, then select File>Save Configuration.

22]1L1089 Tek-CARES570 Wireless Installation Manual Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved



Setup and Installation

Adding Transmitters with the LS454 ConfigTool Live

1.

10.

11.

Ensure that the ConfigTool Live software is running. If it is not, double-click the LS454 Con-
figTool Live icon on the PC running the ConfigTool Live and choose the appropriate network
options from the splash screen.

Select the Tools button and select TC570 Traffic from the menu.

The TC570 Traffic window will open as shown below. At the top of the window, check the boxes
labeled Hide transmitters already in system and Hide supervisions.

"4 TC570 Traffic oed

Add transmitter to system | [ Hide transmitters already in system [~ Hide supervisions Show only transmitter:

Transmitter | Message Repeater RS5I Time | |

Insert a battery into the device to be added if not already done. Press and momentarily hold the reset
button to activate the device.

Place a call as directed below:

« For an SF570 Pendant Transmitter, press the center red button to place a call.
« For an SF572 Pull-Cord Station, press the large center red button to place a call.

« For an SF573 Single Bed Multi-Function Station, plug in the handset if supplied. Place a call
using the handset. Use the large center red button if there are no handsets.

In the TC570 Traffic window, watch for a Transmitter Device ID to appear as shown below.
Select the call in the traffic list from the transmitter to be programmed and click the Add trans-
mitter to system button.

*41 TC570 Traffic o
Add transmitter to system | [~ Hide transmitters already in system [ Hide supervisions Show only transmitter:
Transmitter | Message | Repeater | RSSI | Time | |
30001 Call 10006 253 2022/10/12 08:44 AM
50308 Tracking 10006 253 2022/10/12 08:48 AM
50308 Tracking 10006 253 2022/10/12 08:48 AM

The Transmitter register will appear in the ConfigTool. Verify that TC570 is selected from the
Transmitter Family drop-down menu, and the Device ID has been captured. If the transmitter will
be used immediately, ensure the In Use box is checked.

Select the appropriate Device Type from the drop-down menu.

Type in a name for the transmitter. This field can either have a specific name or the transmitter ID
can be pasted into the Name field.

For stationary transmitters, select the location that the unit will be associated with from the Loca-
tion drop-down list. Actual locations will be added and associated with transmitters later in the
installation process. See Assign Locations to Stationary Transmitters on page 26.

Click the Apply button to add the transmitter to the system, then reset the call from the transmitter.
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12.
13.

14.

15.

Repeat for all remaining transmitters.

Open the ConfigTool software. When prompted, choose Load Configuration from System on the
splash screen.

If the ConfigTool is already running, choose File>Load Configuration from System to ensure that
the most current system configuration is open for editing.

Select File>Save Configuration.

Add Facility Maps and Locations

The Tek-CARE system has the option to store maps of the care facility it is installed in. These maps can be
used to view transmitter locations and, when adding patient information, associate a particular transmitter
with a room, and thus an individual patient entry.

Locations are where transmitters are physically installed throughout the facility.

NOTE: Locations must be defined whether or not facility maps are used. Each stationary
device must be assigned to a physical location. Mobile devices are assigned to the Mobile
location.

If you have Proximity Maps of your facility to add:

1.

ow

=N

Using the ConfigTool, open the current configuration and ensure that the configuration containing
the transmitters that have been added to the Tek-CARES570 system is loaded into the ConfigTool by
choosing File>Load Configuration from System.

Copy your facility maps to the programming laptop hard drive running the ConfigTool. Proximity
maps should be image files in any of these formats: BMP, GIF, JPG, JPEG or PNG.

Click on the Locations tab in the page selection pane of the ConfigTool.
Click on the Add button in the Proximity Maps editing pane.

Click on the Load from File button in the Proximity Maps—Details pane, browse to the first map
you copied to the hard drive, and click the Open button.

Type a name for the map (such as Building 1, North Wing or 2nd Floor), and click Apply.
Repeat to add more proximity maps.

Add Locations (Start here if not using Proximity Maps):

1.

If the configuration is not open in the ConfigTool, open it now.
Click on the Add button in the Locations editing pane.

In the Locations—Details pane, type a location name (such as a room number or room name such as
Staff Lounge or Men’s Room). If applicable, choose a room side.

If proximity maps were added, open the Proximity Map drop-down menu and select which prox-
imity map you would like the location to be placed on.

Click the Apply button in the Locations—Details pane. If proximity maps are used, place markers
for each location on the proximity map. When a location is selected from the list in the Locations
pane, an orange marker will appear in the upper left corner of the proximity map.

To move the marker to the correct position on the proximity map, select the location in the Loca-
tions list, and click the Edit button on the Proximity Maps—Details pane. Click and drag the
orange marker on the proximity map to its corresponding location on the proximity map. When the
marker has been placed in the correct position on the proximity map, click Apply.
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Details
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6. Repeat to add all locations to their proximity maps.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE570 system.
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Assign Locations to Stationary Transmitters

When transmitters are added to the system, they are assigned to a default location. Pendant transmitters
have been assigned to the Mobile location, and NC570 Receiver and NC571 Repeaters are used to help
determine their locations within the facility. For stationary transmitters, the Nowhere location is selected by
default during programming. In this step, stationary transmitters will be assigned to specific locations
within the facility.

Repeaters are also assigned to locations in this step. It is important to remember that repeaters only provide
general location information based on the signal strength of the transmitted message from the mobile trans-
mitter. Location information is more accurate in single-story facilities.

As the transmitters were added, the programming worksheet should have been filled out with information
about where each transmitter will be located. This information will be used to program the location inform-
ation for each transmitter.

Add Location Information to Transmitters

1.

Click Transmitters in the page selection pane of the ConfigTool. The transmitters page is shown
below.

Select a transmitter to be associated with a location by selecting its Dev# from the list in the Trans-
mitters pane.

With the transmitter selected, click the Edit button in the Details editing pane to unlock the pane for
editing.

Choose a location from the Location drop-down menu. Click the Apply button. Repeat for all addi-
tional transmitters.

Transmitters LR
-
Tranemister [Zomes
£ Aan
U(?”. — gL mw e Transmister Famiby: | TC570 ] E Hone
- 10000 TEST e NS = b " & 20
g 10001 REPOT Away NCSTH Dev®: |10000 P&
R 10002 REPO2 By NCST1 R o 7 |
10003 REPOI By NCST! : : P &I
10004 REPO4 Aveay NCSTY nue |Yes g & 8
10005 REPOS Away NCSTI & 5
10006 REPDS doay  NCST thebice g & o7
10007 REROT Aoy NEST Modet i s : E‘;
10008 REPOS Ay NCSTI s 5 7|
10008 REPDY By NCSTL 7 &
10004 REP1O Away NCST1 Ll 2 P &m
10008 REP11 By NCST1 Behavion: [Repester vl P &zm
1000C REP12 By NCSTY = P &4
pos P &z
10000 REP13 Awa NCST1 i :
1000€ REP14 e NCSTY i F &2
i : . &
1000F REP1S Bveay NCSTY Intervat: |3 man J el
10010 REP1§ By NCST1 Thrsout: |15 min - =y 79
10011 REPIT Away NCSTI = P &
10012 REP1S Ay NC3T Assignment W &
10013 REP19 Hway NCST! . - P&
10014 REP2D Ay NCST! Location: 0105 H F&w
10015 REPZI By NCST1 <not selected> F &
10016 REP2 Away NCSTI Battery — o j g = ;"6
10017 REp3 fway  NCSTH el = i o
10018 REP24 By NCSTH L Jom7 7 &z
£ 10010 REPZS Avav NCSTY s | it oy PR 7 & o
= - Fam
Fam

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE570 system.
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Disable Undetectable TC570 Repeaters

Once all hardware is commissioned and the system has been tested, it is best practice to disable any
undetected Repeaters in the Transmitters window.

1. Select the gray icon in the Transmitters window:

Transmitters

2. The following prompt will appear, select Ok :
Warning

This operation will mark all undetected TC570 repeaters as disabled.
Are you sure you want to proceed?

Cancel I

3. In the Transmitters Window, disabled transmitters will show "No" in the "In Use" column:

Transmitters

| Dev # .| Name |In use | Model |
(=) 00F4TES7 00F47ES7 Away NC511 -
| 01C2044F  01C2044F Yes NC511
& 10000 REPOD Away NC571
| & 10001 REPO1 Away NC571
& 10002 REPO2 Away NC571
| & 10003 REPO3 Away NC571
o o bl 571

NC571

| 10007 REPO7 Awa NC571
Y
Away
‘ 10008 REPO8 NC571
Away 7
|i 10009 REPO9 NC571
way
: 10004 REP10 A NC571
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Install Transmitters in the Facility

Once all transmitters have been added to the system and locations have been added to the Tek-CARES570
system, it is time to physically install the transmitters throughout the facility. Referring to the programming
worksheet, install each device in its assigned room.

When mounting TekTone wireless devices, the mounting hardware that is included with the transmitter
must be used to avoid RF interference. Do not use metal backboxes to install TekTone wireless devices.

Be sure to adhere to local building codes when mounting stationary transmitters. If transmitters are to be
mounted in wet environments, use the appropriate weatherproof enclosures and waterproof devices.

Place each NC571 in the locations proposed and once these are installed power up. When the NC475 boots,
it will attempt to establish the network, linking to each NC571 in turn.

Ensure each NC571 is programmed correctly using the same channel, Network ID, and Site code. Each
NC571 should have a unique address. (Refer to programming guide for the NC571).

Look to maximize the readings by hopping through other NC571 Repeaters. This may take a bit of trial and
error.

An RSSI value of 90-100 is acceptable, but look to achieve the highest level possible for NC571 when read-
ings are below 100 by hopping through a unit with a RSSI reading higher than 100. You are allowed to hop
through 2 x NC571 units (3 hops). Repeaters that are used for hopping should not receive end device

traffic, only repeater traffic (jumper must be removed).

Once the network is optimized, begin install of the the SF572 / SF573 units throughout the building. Units
will be in battery saving mode out of the box. To activate them, hold down the reset button until the LED
turns off.

Once the SF572 / SF573 is installed in the position required, perform a range safety check using the magnet
keychain device (or any magnet) to send a signal ~ -3dB to trigger the system. This is done by placing a
magnetic key on the reset button and pressing the call button.

The SF570 units will also be in battery saving mode out of the box; to take the SF570 units out of battery
saver mode, hold down the red button until the LED turns off. SF570 should be tested at the extremes of
the area to ensure they can be received, with detailed records of the tests kept.

Up to 3 hops can be used on the system, and using the RSSI readings viewable through the TC570 Traffic
View window can help optimize for the best layout.

There may be a bit of trial and error to achieve the best RSSI levels by changing the target address and
checking if the RSSI level is higher or lower.

Using this method to configure the system allows for coverage of large areas and multi-floor buildings.
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Install and Enable SF571 Universal Transmitters

The SF571 is a wireless wall mounted transmitter for use with any standard NO or NC contact or sensor. The
transmitter has a hall effect sensor and magnet component to monitor doors or windows as well. The call type
must be assigned using the Hardware page in the ConfigTool software. Alarms are automatically reset when
returned to a normal state or when calls are acknowledged by staff, depending on system programming.

The SF571 also provides for check-in and rounding capabilities that can be triggered by various reset sig-

nals available on the device.

The various device options are set via an internal DIP switch. Move the SW5 switch to OFF, make DIP
switch changes, then move SWS5 switch to ON to enable changes.

Figure 8 - SF571 Universal Transmitter Settings

SF571 Connections and Switch Settings with Defaults

/ OFF
NO /NC @ o '

GND @ O SW5
RESET @

o

SW3

o
~
o
<+
on

t

Switch Function Default
SW5
Power ON/ OFF Switch |OFF
SwW3
1,2,3|AreaCode OFF
4(Latching OFF
5|NC./NO.input OFF=N.O.
6|TrackCode ON
7|Door Sen ON
8| Reset Switch (on unit) [OFF

GRO30F SF571 Universal Transmitter R1 062223

NOTE: To replace the BA008 (CR2477) battery, first remove the 2 small screws on the
board to remove the battery without damage to the device.
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Device Specific Installation Instructions

Important Information on the SS570 Power Transformer
The SS570 Power Transformer is used to power the Tek-CARES70 wireless receivers and repeaters.
The following Tek-CARES70 devices require the use of the SS570 Power Transformer:

o NC570 Receiver

o NCS571 Repeater

Each SS570 must be dedicated to an individual device. Multiple devices may not be powered from a single
SS570.

Device Mounting

When installing Tek-CARE wireless devices, take care to install devices according to applicable local build-
ing codes or ordinances. Never mount Tek-CARES570 wireless devices in or on metal backboxes. Metal
backboxes will interfere with signal transmission.

Tek-CARES570 wireless devices may be mounted in the following ways, based on local codes or ordin-
ances:

© Mounted on plastic backboxes

o Surface mount on drywall (Must use drywall anchors)
o Surface mount on headwall

o Surface mount on wood

Figure 9 - NC570 and NC571 Mounting

}

3.15" (80mm) 5.5" (140mm)

C-to-C * MINIMUM
N -l

48" (120mm)
MAXIMUM
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Figure 10 - SF571-2-3-4 Mounting

w

Remove the soft plastic
plugs. Install screws into
wall anchors or plastic
box or ring. Replace the
plug to hide the screw.

W

SF571 Options

[/ o\
O 2
| |
L=
= (O Thin walls in plastic
T 0O [ g mounting
Double sided tape

is provided as a
mounting option
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Test Transmitters after Installation

TekTone recommends testing each device immediately following installation. For smaller facilities, simply
place a call from each transmitter and check the NC475 Tek-CARE Appliance Server. As calls are placed,
make sure that the location in the ConfigTool correlates with the location noted on the programming work-
sheet.

In larger facilities, testing of installed devices may be simplified by using a portable laptop and the Con-
figTool Live software. Once the ConfigTool is set up, the laptop may be carried throughout the facility and
used to monitor calls placed from transmitters during testing.

This step helps to identify any errors early in the installation process so that the rest of the installation goes
smoothly. Use the completed programming worksheet to verify that transmitters have been installed in the
correct locations.

Be sure to note any problem areas and remedy them before proceeding with the installation process. In
some cases, adding additional NC571 Repeaters may be necessary to ensure clear communication between
system transmitters and the NC475 Tek-CARE Appliance Server.

Add Custom Patient Information Fields

In addition to patient names and locations, the Tek-CARES570 system can be customized to store any other
patient data desired by the facility such as home address, medications, physician information, or food aller-
gies.

To add custom fields for additional patient information:

1. Click Patients in the page selection pane of the ConfigTool.
2. Click on the Add button in the Patient Fields area.

3. Type a name for the field in the Patient Fields—Details area, and click on the Apply button. Only
use letters and numbers when adding new fields. Example field names include Age, Allergies,
Medications, Physician Phone, Relative Phone, etc.

Details = ® ] Patient Fields & =

Patient Information - ﬂ
I Gender

MName: |Allen Smith ] Marital Status

Age: |75
Gender: | M
Marital Status: | Widow

= =

Click on the Add button in the Image section to include an image of each patient.
5. Repeat to add more custom fields.

Fields appear in the Patients—Details area in the order in which they are entered. To change the
sequence, click on a field name in the Patient Fields area, and then click on the green up and down
arrows at the right to move the field up or down.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE570 system.
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Change the Default Occupant Term

By default, the Tek-CARE system comes preprogrammed with Patient as the default occupant term. This
term may be changed to suit the facility the Tek-CARE system is installed in.

Changing the occupant term will also change the name of the Patients page in the ConfigTool and any ref-
erences to the occupant term in generated reports.

Changing the Occupant Term

1. Click Patients in the page selection pane of the ConfigTool.
2. Scroll to the Patient Settings pane and click Edit.

3. Type the desired occupant term into the Occupant Term field, and click Apply to save the
changes.

Note:: Be sure to use the singular form of the desired occupant term. The Tek-CARE software auto-
matically makes the term plural. For example, if the facility prefers “Residents” as their occupant
term, type Resident in the occupant term field. If the plural form is entered in the occupant term, it
will display as "Residentss."

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARES570 system.

Modifying, Creating, and Removing Zones

Use the information in this section to set up zones. Transmitters will be assigned to zones later using the
ConfigTool. Zones are used to assign a group of transmitters to send automatic text messages to the pagers
of selected staff or staff groups.

The system has 75 preset zones named Z01 through Z75. Each of these zones is preconfigured to include
all transmitters. Preset zones may be renamed or deleted, and new zones can be created.

Rename preset zones to names that have meaning for the facility staff.

In the ConfigTool, select Zones from the page selection pane. The Zones page will appear, as shown
below. Click on a zone in the Zones list and then click on the Edit button in the Details area. Type a new
name and click on the Apply button.

Mame: |Z01
= - :
e
& 703
B Al
& 705 51 Mone
& 706 M =000 W00

By default, each preset zone contains all transmitters. To assign transmitters to zones on an individual basis,
see the following section, Assign Transmitters to Zones.

Delete Any Unused Zones

Select the zone to be deleted from the zones list and then click the Delete button.
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Add Additional Zones

Click on the Add button, type a name in the Details area, and then click on the Apply button. This new
zone will not include any transmitters until transmitters are added by selecting the stations to be contained

in that zone from the Stations editing pane.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE system.

Assign Transmitters to Zones

In this step, transmitters will be assigned to zones created in the previous step. Refer to the completed pro-
gramming worksheet for transmitter device numbers and locations.

Transmitters may be assigned to individual zones using the ConfigTool software.

Assign Transmitters to Zones using the ConfigTool

1. Select Transmitters in the page selection pane of the ConfigTool as shown below.

& 0003 REPO3 Away NCS71
£ 10004 REPO4 Away NCST1
& 10005 REPOS Away NCST1
B 10006 REPOG Bway NCSTI
& 10007 REPO7 Away NCSTH
& 10008 REPOS Bway NCSTI
10009 REPOS Away NCSTI
10004 REP10 Away NC3T1
10008 REPT1 Away NCST1
1000C REP12 Away NCST1
10000 REP13 Away NCST1
1000E REP14 Away NCST1
1000F REP13 Away NCST1
g 1oom0 REP16 Away NCSTI
£ 10om REP17 Away NCST1
& 1012 REP1S Away NCSTI
10013 REP1S Away NCST1
10014 REP20 Away NCST1
10015 REP21 Away NCST1
10016 REP22 Away NCST1
10017 REP23 Away NCSTI
10018 REP24 Away NCST1
10018 REPZ3 Away NCST1

b

Details

Transmitter

Transmitter Family: | TCSTD ]
Dev#: | 10000
Name: | TEST

Inuse: |Yes j

Hardware

Modet:
o SF5T0
o

Behavior: | Call/Alarm Device

Supervision
Intervak |10 min j
Timeout: | 100 min j
Assignment

Location: |Mokbile
Patient: |None

Battery
Battery Lowe [
Battery Changed: |Never

Select a transmitter from the Transmitters list.

- e =l
[ Disable Supervision |
I

HNone

™ 55 Always
|

3. Click the Edit button in the Details editing pane to unlock the pane.

Select the zones that the transmitter should be assigned to from the Zones list. Transmitters may be
assigned to any and all zones present on the system.

5. Once all required zones have been assigned, click Apply to accept the changes.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE system.
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Create Patient Check-In Times

If the facility uses SF572 or SF573 transmitters, check-in times must be added to the system for the check-
in feature to function. A check-in time is a time period during which the system requires residents to press
their rooms’ check-in buttons.

Create several check-in times so that each patient can be assigned a check-in time that coincides with their
normal waking schedule. Patients can also be assigned one check-in time for weekdays and another for
weekends. Figure 1 illustrates some sample check-in times.

Create Check-In Times:

1. Click on the Check In tab in the ConfigTool.
2. Click on the Add button in the Check In Times arca.

3. Using 24-hour clock time, enter a Start Time and an End Time in the Details area. Midnight is
00:00. Start and End times must be at least 10 minutes apart.

4. Use the checkboxes to select which days of the week this event is scheduled.
5. Click the Apply button.

Time Interval

Start Time: 06 : 00
End Time: 02 : |00

Weekdays: |4 All

None

(1| Sunday

(1 | Monday
(1| Tuesday

L | Wednesday
(% | Thursday
(1| Friday

[ | Saturday

s EEEE

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE570 system.

Create Custom Staff Types

The Tek-CARE system comes pre-programmed with three different staff types—L1, L2, and L3. These
staff types can be edited to reflect the staff types present in the facility, existing staff types may be deleted,
and new staff types may be added. Do not edit the None staff type.

NOTE:: This manual makes multiple references to staff types None, L1, L2, and L3 which
are the system defaults. The labels here do not change the label on the masters or the apps. If
the system defaults are edited, note the changes that are made here:

L1 Changed To: L2 Changed To: L3 Changed To:
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. .. Shifts ) 5
Changlng or CuStomlz”lg Stllff Types MName Start TII’T'IE; End Time ;Week Days

1. Click Staff in the page selection pane of the ConfigTool. 5 4]

2. To edit an existing staff type, select an entry from the
Staff Types list and click Edit in the Details pane below.

Type a new name for the selected staff type, and click
Apply.

3. To delete an existing staff type, select an entry from the
Staff Types list and click Delete.

4. To add a new staff entry, click Add in the Staff Types ]
pane and type a name in the Details pane below, then T @ ®
click Apply to accept the changes. Shift Details

Select File>Save Configuration to save your programming Name: |Always

changes, then choose File>Commit Configuration to System to

Start Tirme: |00 @ (0D
send the programming changes to the Tek-CARES570 system.

End Time: |00 : |00

Al
1 & None
Create Shifts P iy
Shifts are used to schedule time periods when central monitoring E H-eroe:dd:::
is enabled, when supervision of a transmitter is disabled, when ¥ [1] Wednesday
specific pagers annunciate calls, and more. W [1] Thursday
W 1] Friday
The Tek-CARES70 system comes preprogrammed with an W [1]saturday

Always shift that is active 24/7. Use this shift if features that use
shifts (Paging, Email Output, etc.) are to be constantly active.

Create Shifts

1. Click on Assignments in the page selection pane of the ConfigTool.

2. Click on the Add button in the Shifts area, shown to the right.

3. In the Shift Details area, type a name for the shift describing what the shift is to be used for.
4

. Using 24-hour clock time, enter a Start Time and an End Time in the Shift Details area. (Midnight
is 00:00.) Start and End times must be at least 10 minutes apart.

Use the checkboxes to select which days of the week this event is scheduled.
6. Click on the Apply button.

e

Note: A single time period cannot cross midnight into the next day. Divide it into two time period
entries. For example, create these two entries to create a scheduled time period of 6:00 PM Friday to
10:00 AM Saturday:

Begin — 18:00 End — 23:59 Day — Friday
Begin — 00:00 End — 10:00 Day — Saturday

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE570 system.
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Removing Transmitters from the Tek-CARES70 System

Remove Transmitter from Configuration using the ConfigTool
1. Open the ConfigTool. Choose the appropriate network settings and choose Load Configuration
From System.

2. Choose Transmitters from the page selection pane and select the transmitter to be removed in the
Transmitters list. With the appropriate transmitter selected, click the Delete button.

3. The transmitter is removed from the configuration.

Select File>Save Configuration to save your programming changes, then select File>Commit Con-
figuration to System to update the Tek-CARE system.
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Optional System Features

Set Up Paging
Skip this step if your system does not include either pagers, mobile apps, or the LS453 Email OQutput Soft-
ware.

Pagers supplied by TekTone are programmed with identifying CAP codes, which are used to add pagers to
the Tek-CARE system. The system includes several standard text messages that can be sent to pagers, and
custom text messages can also be added.

In this section, the paging transmitter will be set up, and all pagers will be added to the system. Pagers will
be associated with individual staff members when staff members are added to the system in Add Facility
Staff and Associate Staff Devices on page 48.

The Tek-CARE system utilizes a NC365B Paging Transmitter to communicate with RF pagers. This
paging transmitter includes a separate setup manual to help configure the transmitter for use with a Tek-
CARE system. Complete the paging transmitter setup process before proceeding.

NOTE: Paging must also be enabled if messaging for mobile apps and LS453 Email Out-
put Software will be used.

Enable Paging

1. Click on Pagers in the page selection pane of the ConfigTool.
2. Click on the Edit button in the RF Paging Settings areca shown below.

RF Paging Settings

General Settings Protocol Settings
Enabled: v Base Type: |Scope j
Base Supervision: | CAP Base: 10000
RF Baud: |Fast(1200) |

Automnatic Paging Settings

Esc Char v
Auto Page: v

3. Check the box next to Enabled to turn paging on.

4. Protocol Settings must match the programming settings of the paging transmitter. For the NC365B
Paging Transmitter, these settings are:

o Base Type: Scope

o CAP Base: 10000

o RF Baud: Normal (512)

o COMP2 Esc: Enabled
5. Click on the Apply button.
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Edit Paging Settings

Several options in the paging system are customizable according to the facility’s specifications. To access
these customizable settings, click Edit to unlock the RF Paging Settings.

The Base Supervision option enables the paging transmitter base to be supervised by the Tek-CARE sys-
tem.

Under Automatic Paging Settings, there are several options regarding when pages are resent to the
primary staff member, and when secondary and tertiary staff members are notified. By default, Auto Page
is enabled, Regenerate is set to 300 Seconds, Secondary is set to 450 Seconds, and Tertiary is set to 600
Seconds. These settings govern when other staff members receive pages after the transmitter in alarm has
not been reset. For example, if the default settings are maintained and a call is placed, the system will page
the primary staff member immediately, and resend pages every 300 seconds until the call is reset at the sta-
tion. If the call has not been reset in 450 seconds, a secondary staff member is notified, and if the call still
remains unacknowledged after 600 seconds, a tertiary staff member is notified.

Primary, secondary, and tertiary recipients are determined when staff assignments are added to the system
during system customization. Paging has eight escalation levels. Automatic Paging must be enabled by
checking the Auto Page box.

The options under Message Fields determine what information is sent in each text message. Check or
uncheck the desired information to be sent.

Pages and call alerts can be sent to RF pagers, email addresses, and mobile apps. Email notification
requires use of the LS453 Email Output software. The following steps cover adding RF pagers, text mes-
sages, and email addresses to the paging system. For email output setup, see Set Up the L.S453 Email Out-
put Software and SMS on page 41.

Add RF Pagers

1. Click on the Add button in the RF Pagers area.

2. Type a pager’s CAP code in the Details area and click on the Apply button.
3. Repeat for each pager.
4

. For systems using a large number of pagers with sequential CAP codes, use the Add Multiple but-
ton in the RF Pagers pane. The Enter Pager CAP Code Range window will appear.

5. Type the Lower and Upper values into the fields, and click Ok to add the pagers.

The Tek-CARE system comes with a number of frequently used preprogrammed text messages, but in
some cases, facilities will require specific text messages to be added. Preprogrammed messages can be
changed, and unneeded messages can also be deleted.
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Add Custom Text Messages:

1. Choose Staff in the page selection pane of the ConfigTool.
2. Click on the Add button in the Text Messages pane to unlock the Details arca as shown below.
3. Type a custom message in the Details area.

B attend immediate

bed pan required

needs ice chips

needs medication

needs water

=] rennart to Aurses station j

Details “ %

- Text Details

Has Subject: W

Message: | attend immediately

Staff Type: |None j

4. Check the Has Subject box to automatically include the calling location with the message.

5. Select L1, L2, or L3 staff type to send this message to just one staff type; select None to send this
message to all staff types.

6. Click on the Apply button.
7. Repeat for each custom text message.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARES570 system.

Delete Text Messages

To delete an unneeded text message, highlight the message in the Text Messages pane and click the Delete
button.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE570 system.
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Set Up the LS453 Email Output Software and SMS

The Tek-CARE system supports email and text messaging reporting features through the optional LS453
Email Output software, accessible in the ConfigTool. This feature enables email addresses to be added to
the system as staff devices. The email output software can send calls and other events via email to assigned
staff members. Events may also be sent to any device that has an email gateway, enabling SMS messaging
to cell phones.

In order to use the email output software, the facility must have a standard nonauthenticated SMTP server,
configured to accept messages from the Tek-CARE system. The email output software does not support
SMTP authentication. The SMTP server may be on the facility’s LAN or accessible through the facility’s
ISP. The email output software has been successfully tested using Sendmail, Postfix, and Microsoft
Exchange.

There are three key pieces of information needed to set up email communication from the Tek-CARE sys-
tem that can be obtained from the facility’s IT department. Ask the IT department for the SMTP Host
Address, the SMTP Port Number, and ask if the facility has a preferred From Address. Note the inform-
ation below:

SMTP Host Address:
SMTP Port Number:
Facility Preferred From Address: @

Set Up Email Output in the ConfigTool

If the facility will use email call alerts select Pagers from the page selection pane and click the Edit button
in the RF Paging Settings pane. Check the Enabled box under General Settings to turn on email call and
alarm notifications.

1. Open the ConfigTool and click on Email in the page selection pane.

2. Click on Edit in the Settings field (shown below) to unlock the field for editing.

Settings @ ®
Email Settings

Mode: | SMTP j

SMTP Settings
SMTP Host: | mail@example.com
SMTP Port: |25
From Address: | Tek-CAREST0@hospitalname.com

Ernail Features

Messaging Enabled: [
Reports Enabled: W
Send Missed Reports: W

3. Check the Enabled box to turn on the email output feature, and enter the SMTP Host Address and
SMTP Port Number provided by the facility’s IT department.

4. In the From Address field, input the facility’s preferred from address, e.g. TekCARES70@hos-
pitalname.com.

o To automatically send Tek-CARE Reporting System reports via email, check the Reports
Enabled checkbox. If the Send Missed Reports box is checked, the report emailer will send
scheduled reports that were missed when it was not running.
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5. Click Apply.

6. To add email addresses to receive reports and/or system events, click the Add button in the Email
Addresses pane.

7. Type an email address in the Email Address field in the Details pane. To leave the subject line
blank on all email sent to the address, check the No Subject box. This may be useful if the email
address is being used to send text messages to a cell phone.

8. In order to send an SMS message to a cell phone, it is necessary to know both the phone number
and the cell carrier’s mail-to-SMS gateway. Information about cell carrier mail-to-SMS gateways
can be found at www.wikipedia.org/wiki/List_of SMS_gateways.

Email Addresses e
Ernail Address .
i 2]

=

Details @ ®
Ernail Details

Email Address: |supervisors@hospital.com

Mo Subject: [

9. Click Apply to add the email address.
10. Repeat for each additional email address.

11. If the facility will use email call alerts select Pagers from the page selection pane and click the Edit
button in the RF Paging Settings pane. Check the Enabled box under General Settings to turn on
email call and alarm notifications.

12. Verify that the Auto Page box is checked under Automatic Paging Settings and that the Regen-
erate, Secondary, and Tertiary boxes are set to the factory defaults of 300, 450, and 600, respect-
ively.

NOTE: The above numbers represent seconds between paging events. If the call that caused the
page to be sent is not reset within 300 seconds, a second page will be sent to the first pager. If the
call remains unanswered after 450 seconds, a secondary pager is contacted. If the call still remains
unanswered after 600 seconds, a tertiary pager is contacted. These settings may be modified if the
facility desires.

Email addresses must be associated with staff members before reports can be emailed or calls can be sent.
When staff is added, the installer or facility can choose which email address to associate with each staff
member. This procedure may be found in the Add Facility Staff and Associate Staff Devices on page 48.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE570 system.
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Configure Call Types and Hardware Types

These settings will not need to be altered for most installations.

The ConfigTool’s Call Types page is used to change call-type specific behaviors (such as priority and
tones.) You can also modify the system default call filters (All Calls, High Priority Calls, No Calls, and
Only Code), or add new call filters for use with staff and pager assignments.

To edit a call type, select it from the Call Types list and click the Edit button. The various options of the
call type will be open for editing.

TekTone recommends that call types only be edited at the request of the facility.

The Hardware page in the ConfigTool is used to change or add station-specific behaviors. For example, an
SF572 can be a Call/Alarm Device or a Check-In Device.

To edit a hardware behavior, select the type of hardware to be edited from the Hardware Types list and
click the Edit button in the Hardware Behavior Details pane. Change the settings accordingly, and click

Apply.
NOTE: Any changes made to a hardware type will be applied to all transmitters of that hard-
ware type on the system.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARES570 system.

Set Up Central Monitoring

When central monitoring is enabled, the NC475 Tek-CARE Appliance Server sends events (such as alarms,
resets, and missing transmitters) via a serial connection to the NC503 PC-Alarm Panel. The NC503 PC-
Alarm Panel dials the central monitoring facility’s telephone number and transmits the events to the central
monitoring facility.

Set Up the NC503 Central Monitoring Hardware

1. Connect the AC adapter included with the NC503 PC-Alarm Panel to an appropriate AC power
source and connect the power plug to the PC-Alarm Panel.

Flip toggle switch to "ON." A power indicztor LED will light on the front.

3. Connect the included RS232C interface cable between the PC-Alarm Panel and COM port 6 on the
NC475 Tek-CARE Appliance Server.

4. Connect a standard telephone cord using 6P6C connectors (not included) between the PC-Alarm
Panel and a facility telephone jack.

Create Central Monitoring Shifts:

Follow the instructions in Create Shifts on page 36 to create the time periods when central monitoring is
to be enabled. Central monitoring shift names should be prefixed with “CM?” to differentiate them from the
shifts you create for other purposes.

Enable Central Monitoring:

1. Click on Central Monitoring in the page selection pane of the ConfigTool.

2. Click on the Edit button in the Settings area and select either Disabled, NC502, or NC503 from the
Mode dropdown.
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3. Type the facility’s 4-digit account code, as assigned by the central monitoring facility, in the
Account: box. (Valid characters are the numbers 0-9 and the letters B—F.) This 4-character code is
sent with every event to the central monitoring facility, and is used to identify the event’s ori-
ginating Tek-CARE 570 facility.

4. Note the facility’s Account Code here:

5. Configure dialing options as needed to disable call waiting or to use a prefix to dial an outside line,
or to dial “1” for 10-digit numbers.

6. Click on the Apply button to save the new settings.

Select the times when Central Monitoring is active:

1. Click on the Edit button in the Schedule area.

2. The Shifts pane now shows all available shifts. Select the check boxes to enable the appropriate
central monitoring shifts.

3. Click the Apply button to accept the changes.

Create the Central Monitoring facility’s phone number list:

When sending a report, the software tries each telephone number in order and uses the first one that con-
nects. If that telephone number stops working, it continues through the list until it finds another working
number, retrying once per minute until it connects.

1. Click on the Add button in the Phone Numbers area. Type the central monitoring facility’s tele-
phone number and click the Apply button. Repeat to add another phone number to the list.

NOTE: Be sure that the central monitoring station phone numbers are entered exactly as they were
provided by the central monitoring company.

Click the Apply button to add the phone number to the list.

3. To change the phone number sequence, select a phone number from the list and then click on the up
and down arrows at the right to move the phone number up or down in the list.

4. Click the Apply button to accept the changes.

Create the list of locations to be monitored:

If a location is not checked in the Locations list, events from that location will not be transmitted to the
central monitoring facility.

1. Click on the Edit button in the Locations area.
2. Select which locations should be monitored by checking the boxes beside each location.
3. Once all locations to be monitored have been selected, click Apply.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE570 system.
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Set Up Password Protection

When password protection is enabled, a facility can control staff access to various functions of the Tek-CARE.
Password protection is useful to prevent unauthorized facility staff from making changes to the system such as
adding or removing transmitters, changing staff assignments, or altering reporting settings. Several different pass-
words may be used, each protecting different system settings.

Set Up Password Protection:

1. Click on Passwords in the page selection pane of the ConfigTool.

2. In the Password Manager page, select the blank default password and click the Edit button.
3. In the Settings field, type the new password in the Password box.
4

. Below the Password box is a list of features that can be password protected. Check the boxes for each
feature that the facility would like to be password protected.

5. Click the Apply button in the Settings field.
Add Additional Passwords
Additional passwords may be added to give different levels of access to the Tek-CARE system.
1. Click on Passwords in the page selection pane of the ConfigTool.
2. In the Password Manager pane, click the Add button.
3. In the Settings field, type the new password in the Password box.
4

. Below the Password box is a list features that can be password protected. Check the boxes for each fea-
ture that the facility would like to be password protected.

5. Click the Apply button in the Settings field.
6. Repeat for each additional password.

Select File>Save Configuration to save your programming changes, then choose File>Commit Configuration to
System to send the programming changes to the Tek-CARES570 system.

Save and Backup the Custom Configuration

At this point, system configuration is complete. The following section will discuss customizing the system
for the facility’s needs by adding patients, staff, and other information.

The system configuration that has been created must be saved and backed up.

Saving and Backup Procedure

1. In the ConfigTool, select File>Load Configuration from System to ensure that the most recent sys-
tem configuration is loaded into the ConfigTool.

2. Select File>Save Configuration to update the configuration saved to the programming laptop hard
drive. Insert the included TekTone USB flash drive into any available USB port.

3. In the ConfigTool, select File>Save Configuration As... and browse to the USB flash drive. Type
in a file name and click Save. Safely eject the flash drive and remove it from the NC475 Tek-CARE
Appliance Server.

Store the backup in a secure location.
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System Customization

Once the Tek-CARE system is set up and has been successfully tested, customize the system to suit the
needs of the facility it is installed in. Some of the steps in system customization include adding facility staff
and patients, finalizing email reporting, creating shifts and staff groups, and assigning transmitters to zones.

This portion of the installation may be performed either by the installation technician or by facility staff
since setup may include sensitive medical records and other personal patient information. Many of the func-
tions in this section can be performed using the LS450 ConfigTool.

Add Patients and Assign Them to Locations

Patients may be added to the Tek-CARE system in the ConfigTool.
Add Patients in the ConfigTool

1. Open the ConfigTool software. When prompted, choose File>Load Configuration from System to
ensure that the most current system configuration is open for editing.

2. Select Patients from the page selection pane. The Patients page is shown below.

vetate o x

Patient Information

MName .J MName: |Allen Smith
Bob Jones hge: |75
Jane Smith Gender: | M
Janet Jones Marital Status: | Widow
Patient Sue
|F0reign Devices
E All
Mone _
r #TAG'I V_#TAG'ID
™ B TAG100 ™ @ TAG101
™ @ TAGI02 [ @y TAG103
B TAGIM ™ By TAGI0S
™ @ TAG106 [ @ TAG1O7
™ @ TAG108 [ @ TAG109
< T mfTaGn ~ @ TAGI1D
™ TAGITI ™ @ TAG112
Transmitters ™ @ TAGT13 ™ @ TAG114
g TAG1T ™ B TAG118

3. Under Patients, click Add and type in the Name as well as any custom information fields that have
been added.

4. Select a default location for the patient from the Default Location drop-down menu. If the patient’s
default location is a two-bed room, select the Default Side for that patient.

5. If the patient is to be assigned to more than one location, check the appropriate boxes in the Loca-
tions list below the Default Location drop-down menu.

6. To add a patient photo, click Add in the Image pane and browse to the location of the photo. Click
Open to use the photo as the patient image. The image can be any of the following formats: BMP,
JPG, GIF, or PNG.

Click Apply to add the new entry to the patient list.
8. Repeat for each additional patient to be added.

Select File>Save Configuration to save the updated configuration and then File>Commit Con-
figuration to System to send the configuration.
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Assign Pendant Transmitters to Patients

In this step, pendant transmitters that were added to the system during system setup will be assigned to
patients added to the system in the previous step. During this step, refer to the programming worksheet that
was created during system setup.

Assign Pendant Transmitters to Patients in the ConfigTool

1. Open the ConfigTool software and choose File>Load Configuration from System to ensure that
the most current system configuration is open for editing.

2. In the page selection pane, choose Transmitters and select a pendant transmitter from the trans-
mitters list in the Transmitters page.

3. In the Details pane, click Edit.

In Details>Assignment, choose a patient name from the Patient drop-down list that corresponds to
the completed programming worksheet.

5. Click Accept.
6. Repeat for each additional pendant transmitter.

7. When all updates have been made, save the configuration, then select File>Commit Configuration
to System.

Assign Check-In Times to Check-In Transmitters

In this step, check-in times created during system setup will be assigned to their corresponding check-in
transmitters. Check-In times must be assigned in the ConfigTool.

Assign Check-In Times to Transmitters
1. In the ConfigTool, click the Registers button, and then choose Transmitters from the registers list.

2. Click on the Dev# of a check-in transmitter in the list at the left. Refer to your completed pro-
gramming worksheet to determine which area of the facility the transmitter is located in.

3. Click on the Check In tab in the Transmitters—Details area. This tab is only available for trans-
mitters that have been configured as check-in devices.

4. Click on the Edit button in the Transmitters—Details area, select one or more Check-In Times, and
click the Apply button. Assign just one check-in time per day to a transmitter, although one check-
in time may be assigned for weekdays and another for weekends.

5. Click Apply to accept the changes.
6. Repeat to assign check-in times to other transmitters.

7. In the ConfigTool, choose File>Load Configuration from System to ensure that the most current
system configuration is loaded into the ConfigTool. Once the configuration is loaded select
File>Save Configuration to update the saved configuration.
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Add Facility Staff and Associate Staff Devices

Skip this step if the facility does not require the use of paging or email communication. In this step, staff
members will be added to the system and assigned to pagers or email addresses. Pagers and email addresses
were added to the system in the Set Up Paging on page 38.

Add Facility Staff in the ConfigTool

Open the ConfigTool software. When prompted, choose Load Configuration from System on the splash
screen.

1. Choose Staff from the page selection pane. The Staff page will appear.

2. To add a new staff member, click the Add button to unlock the Details editing pane. Type the staff
member’s name in the Name field, select the correct type (if any) from the Staff Type drop-down
menu, and check the Active box to enable the staff member.

3. Check the boxes in the Paging, Phones, and Email Address list for which choices to associate with
the new staff member. If the staff member is to be assigned to one or more home zones, check the
appropriate boxes in the Home Zones list as well. If the staff member is to be assigned to all zones,
leave all zones checked.

Click Apply to add the new staff member to the system.
5. Repeat for each additional staff member.

When all updates have been made, select File>Save Configuration and File>Commit Con-
figuration to System.

Create Staff Groups

Skip this step if the Tek-CARE system does not include the use of paging or email communication. A staff
group is a group of facility staff members that have similar characteristics—for example, the staff members
work the same shift, cover the same zone, are all nurses, or are all aides. A staff member can be added to
multiple staff groups.

Staff groups are used to send custom text messages to the pagers of a specific group of staff members. They
may also be used to create staff assignments for automatic text messages.

Creating Staff Groups in the ConfigTool

1. Open the ConfigTool software. When prompted, choose File>Load Configuration from System to
ensure that the most current system configuration is open for editing.

Select Staff from the Page Selection pane and click Add in the Staff Groups pane.
3. Type a name in the Name field of the Staff Groups>Details pane to give a name to the new staff
group.
4. Check the boxes of the staff members to be added to the new staff group.
Note: Staff members may be added to multiple staff groups.
5. Once all staff members have been selected, click Apply to create the new staff group.
Repeat for each additional staff group.

7. When all updates have been made, choose File>Save Configuration and select File>Commit Con-
figuration to System.
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Update Saved Configuration and Print Central Monitoring Device List

System configuration should now be complete, and the system should be completely functioning. It is now
time to save and back up the final system configuration. Once complete, the USB flash drive containing the
backup should be turned over to the facility for safekeeping.

TekTone recommends that the installing company create a second backup of the initial configuration that is
archived by the installing company for maintenance purposes.

Create the Final Backup

1. Open the ConfigTool software. When prompted, choose Load Configuration from System to
ensure that the most current system configuration is open for editing.

. Select File>Save Configuration to update the configuration saved on the programming laptop.
3. Insert the included TekTone USB flash drive into any available USB port.

In the ConfigTool, select File>Save Configuration As... and browse to the USB flash drive. Type
in a file name and click Save.

5. If a configuration already exists on the flash drive, do not overwrite the old configuration, Instead,
save the new configuration with the date in the filename.

6. Safely eject the flash drive and remove it from the NC475 Tek-CARE Appliance Server. In the Con-
figTool, select File>Commit Configuration to System.

Print the Central Monitoring Device List

The Central Monitoring Device List is used by the central monitoring facility to match the ID that is trans-
mitted with an event to a patient’s name and location.

To create the device list, click on the Tools menu at the top of the ConfigTool window and then select Cen-
tral Monitoring Device List. The device list will appear in a browser window. Print the list and provide it
to your central monitoring facility.

Exit the ConfigTool software and turn the flash drive over to the facility.

Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved IL1089 Tek-CARE570 Wireless Installation Manual | 49



Using the Tek-CARE Reporting System

Using the Tek-CARE Reporting System

The Tek-CARE Reporting System is part of the Tek-CARE software suite. The reporting system records
nurse call and emergency call system events and faults. It is also used to create custom summary and detail
reports on system activity.

To start the Tek-CARE Reporting System by accessing the reporting system remotely from a facility PC.

NOTE:: In order to access the reporting system remotely, both the NC475 Tek-CARE
Appliance Server and the facility PC must be connected to the facility LAN.

Using any computer on the facility’s local area network (LAN):
1. Run a web browser, such as Microsoft Edge® or Google Chrome® on the networked PC.
2. Type the NC475 Tek-CARE Appliance Server’s static [P address into the web browser’s address

bar.

3. If password protection is enabled, the Tek-CARE Reporting System password window will appear.
Enter an access password and click Login.

4. The Tek-CARE Reporting System home screen will appear.

Creating Reports

About Datasets (Versions 7200 and Prior)

In order to keep report creation times short while the system collects more and more data, calls are stored in
datasets that span one month. A second set of datasets are also maintained that includes calls from the
middle of one month to the middle of the next. Reports cannot span datasets.

Create a History Report

History reports contain information about calls, alarms, and system faults. To create a history report, appro-
priate filters must be selected in the reporting system.

When the reporting system starts, the home screen of the reporting system appears that shows many options
for filtering calls. By default, the filtering selections include all system events from all transmitters for the

past seven days.
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To create a custom report, follow the steps below:

1. Run a web browser, such as Microsoft Edge® or Google Chrome® on the networked PC.
Type the NC475 Tek-CARE Server’s static IP address into the web browser’s address bar.

3. If password protection is enabled, the Tek-CARE Reporting System password window will appear.
Enter an access password and click Login.

The Tek-CARE Reporting System home screen will appear.

5. Select a date range for the report by choosing one of the options from the Filter drop-down menu.
The drop-down list includes such options as Last Hour, Last 24 Hours, Last 7 Days, This Month,
and many more. You may also enter a custom date and time range manually.

TcéCARE‘@ Wy
vy lekTone

Tek-CARE® Platform 1.21.1

TekTone.com
History Report Maintenance Report
History Report Quick Links Remote Database Syncing
Download Event Monitor (LS477) Download ConfigTool Live (LS454)

6. If desired, select a Time Range within the selected Date Range. For example, to see events that
occurred during third shift of the past seven days, select Last 7 Days from the Filter drop-down
menu, uncheck the No Filter box in the Time Range pane and type 21:00 in the Start box of the
Time Range pane and 07:00 in the End box.

7. If desired, choose a Response Time filter. Check the box labeled Only events with response times
over... and type a response time into the boxes in MM:SS format.

8. Reports can be further filtered by Zone, Device, Location, Patient, and Event Type. Simply select
which filters to apply to the report.

Note: For windows with more than one option, hold the Ctrl key and click on multiple entries
to select more than one entry. To quickly select a range, click on the first entry you would like
to select, then hold down the Shift key, and click the last entry you would like to select.
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TaéCARE” '

v TekTone

Tek-CARE® Platiorm 1.21.1
TekTone.com

Local Events: 3073

Remote Events: 0

Total Events: 3072

First Event: 1870-01-01 00:03:28
Last Event: 2021-02-04 01:30:00

Report Filtering

= By default all events will show wp in the report. Selections can be made to narrow the scope of the report.

s Uncheck "Mz Filter” 1o make changes in selection boxes.

= "o Fiker” and having everything se'ected in 3 list wil not always produce the same resubs. If some svents have no dats for that figld, they will be shown i Mo Fiker” = selected
but not if "No Fiker” is off and all values for that field are selected.

= Hold [CTRL) to sslect or desslect 5 single objsct from 2 list.

» L=z 24 hourtime.

I FEET Time Range Response Time
Start [1]] ! 28 i 2021 os . 50 Start . |nclude svents with no response
) ' : ) times
End: a2 ! 04 ! 2021 0g - a0 End: : Include svents with response
temes
M ' . ' e i : m A : e O ifresponse fime is
Filter: Last 7 Days - o Filier more than...

0o . 00| (mmss)

O #responsstime is
=zz than..

0o . 00| (mmss)

Zones Devices Locations

B Mo Filter Silterz = [ Mo Filter Silters = Mo Filter Fikgrs =

9. In the Summary pane, select the information to be included in the report summary. By default,
Overall and Full Summaries are selected. These choices are sufficient for most reports. The other
selections available break the report down further into very detailed and specific pieces.

10. The Details pane shows each individual call in the body of the report. By default, details are not
shown. To show call details, check the Show Details box, then choose if the details should include
information about the zone the call was placed from by checking the Include Zones box.

11. To group overlapping calls together, check the box labeled Group overlapping events, allowing a
gap up to... Be sure to allow a small gap when grouping events (at least 5 seconds).
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12. In the Output Types pane, choose HTML to open the report in the browser window or CSV to
open the report as a Microsoft Excel® spreadsheet.

13. If desired, enter a description of the report in the Report Description pane.
14. Click Create Report.

Quick Links

To speed up report creation, the Tek-CARE Reporting Software provides several options for quick and easy
creation of commonly requested reports. By clicking the Quick Links button on the reporting home screen,
reports including all events from the Last Hour, Last 24 Hours, Last 7 Days, Last Week, This Week, and
several more options are available.

Create a Low Battery Report

TekTone recommends creating a low battery report once every week for systems with wireless transmitters
and other devices. A low battery report will generate a list of transmitters with low batteries. Replace any
low batteries immediately.

To create a low battery report, click the Maintenance Report button which will show a list of available
Low Battery Transmitters and Line Power Down Transmitters, both in-use and not in-use.

A web browser will open and display the low battery list. For information about replacing batteries in Tek-
CARE wireless transmitters, see Replace Tek-CARE Transmitter Batteries on page 58.

Viewing and Interpreting Report Data

Tek-CARE reports are presented with all requested data visible in table format. The information contained
in the tables may also be viewed in graph format for easier interpretation.

To view graphs of information in a particular section, click the Show Graph button below the table. To
hide a graph, click the Hide Graph button below the graph. To quickly view all available graphs, click the
Show All Graphs button at the top of the report page. To hide all graphs, click the Hide All Graphs but-
ton at the top of the report page.

Each section of the report may also be hidden by clicking the Hide Section button under the section title.
The section then collapses, hiding the data from view. To reveal the hidden data, click the Show Section
button under the section title.

To hide all sections, click the Hide All Sections button at the top of the report page. To view all sections,
click the Show All Sections button at the top of the report page.
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System Operating Instructions

The NC475 Tek-CARE Appliance Server is used to provide connections for the Tek-CARES570 hardware.
The NC475DESK operates as a Stand-Alone System with the Tek-CARES570 equipment.

The face of the NC475 includes four status LEDs, an LCD notification screen, and navigation buttons.
When calls are placed, the LCD screen will always display the highest priority call faults present on the
nurse call system. A simple menu used for basic system configuration and troubleshooting options is avail-
able from the LCD screen as well.

The Tek-CARE Appliance Server must be dedicated to the Tek-CARE system. Do not connect non-
TekTone hardware to the Tek-CARE Appliance Server unless specifically instructed to by TekTone Tech-
nical Support.

Refer to the NC475 Tek-CARE Appliance Server Installation Manual, IL1012, for more information.

Answering Calls

SF570 Pendant

The SF570 pendant has a single-button design for ease of use. When a pendant is activated its red LED
stays solid for five seconds, then blinks slowly until the alarm is cleared. Alarms may be cleared by placing
an RP570 Alarm Clearance Card over the arrow/triangle indicator on the pendant.

Acknowledgeable Calls

If the device is set to Acknowledge to clear the call, select the call from the monitor or app and then press
the Acknowledge button.

The call will clear from the call display.
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Create a New Text Message

If paging is installed on the Tek-CARE system, text messages can be automatically sent to staff pagers,
mobile devices, and email addresses in response to system events.

To send automatic and manual text messages, the system must include one or both of the following:

o A TekTone NC365B Paging Transmitter and TekTone pagers. Paging must also be enabled using
the ConfigTool (see Set Up Paging on page 38 the installation manual).

© The LS453 Email Output module, enabled using the ConfigTool. (See Set Up the L.S453 Email
Output Software and SMS on page 41 in the installation manual.)

To create a new text for staff devices:
1. In the ConfigTool software, click the Staff button.
2. In the Text Messages window, click New.

Note: The Staff Types selection acts as a filter for the Staff or Staff Groups selection. Do not use
the Staff Types selection to attempt to send a text message to all staff members of a particular level.

[-] attend immediately j'
]
] needsice chips

] needs medication

=] needs water

[ rennrt tn nurses station ﬂ

Details @ %
Text Details

Has Subject: |
Message: |Test Text Message to Staff
Staff Type: |Mone j

3. Type a custom message in the Message box. Select a Staff Type.
4. Click the Apply button.
5. Go to File>Save Configuration and Commit Configuration to System once finished.

Temporarily Disable a Transmitter

Occasionally, it may be necessary to temporarily disable a transmitter on the system if a patient leaves the
facility with their pendant transmitter or if a stationary transmitter will not be used for a period of time. Dis-
abling transmitters that are not in use helps conserve battery life and prevents false missing calls from
appearing on the Tek-CARE system.

1. Click the Transmitters button.

2. Select the transmitter to be disabled from the transmitters list and click the Edit button in the
Details pane to unlock the pane for editing.

3. Set the In Use box to No to disable the selected transmitter.
Select the green check mark and click Accept to send the changes to the system.
5. If possible, remove the battery from the transmitter to conserve battery life.
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Adding, Editing, or Deleting a Staff Member

A staff member can be either an individual or a job description, and can be assigned one or more pagers
and email addresses in the LS450 ConfigTool Live. Each staff member may also be assigned a staff type.
The four default levels of staff are None, L1, L2, and L3. Custom staff types may also have been added dur-
ing system setup.

To Add a Staff Entry
1. Using the Staff register in the software, click the Add

button in the Staff pane. The pane will open for editing as Details e ®
shown to the right. Staff Details
Mame: |Mew Staff
2. Type a name for the staff member in the Name field. This Staff Type: |L1 ]
name may be a person, wing, facility zone, or pager CAP Gl |
code. If desired, assign a staff type or leave the default [Pagers B
None selection. Check the Active box to enable the staff ‘. j
member. If the staff member is not set to Active, events F e
will not be sent to the staff member’s assigned devices. g‘ 2 Adsiesses |
3. Select any Pagers and/or Email Addresses to assign to the P [ est@emsitcom
staff member. Remember that assigning a device to a staff “‘i”‘j;}f""‘“ |
member automatically unassigns it from any other staff g None
M APPODD r APPODT
members. I~ B ApP002 ™ @ Apro03
. r APPOD4 r APPODS
4. Select one or more Home Zones to assign to the staff T [ aproos [ appoo?

. . r APPODE r APPODY
member. When sending a manual text message with a call = B aeeoro — B arport
selected in the call display, the list of possible recipients is [ g a2 [ g areons e
filtered to show only those staff members whose home [Fome Zones =
zones include the zone of the initiating transmitter. E Al

5. Click Apply to add the new staff member. 4 EX rgz
r & zos & 706

To Edit an Existing Staff Entry

1. Using the Staff register, select an existing staff entry from the list of available staff.
2. Click Edit in the Details pane to unlock the staff member’s details for editing.
3. Make the required changes to the staff entry and click Apply to write the changes to the system.

To Delete a Staff Entry

1. Using the Staff register, select an existing staff entry from the list of available staff.
2. Click the Delete button in the Staff pane. Changes are automatically written to the system.

56 | IL1089 Tek-CARES570 Wireless Installation Manual Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved



System Operating Instructions

Adding, Editing, and Deleting Staff Groups

Staff groups are used to send custom text messages to the pagers of a specific group of staff members. They
may also be used to create staff assignments for automatic text messages.

To Add a new Staff Group

1. Using the Staff Groups register, click the Add button in the Staff Groups pane to unlock the
Details editing pane.

2. In the Name field, type the name of the new staff group, and then check the boxes beside the staff
members to add to the group.

3. Click Apply to add the staff group to the system.
4. Repeat for each additional staff group to be created.

To Edit an Existing Staff Group
1. Using the Staff Groups register, select a Staff Group from the list in the Staff Group pane.
2. Click Edit in the Details to unlock the staff group details for editing.
3. Make the required changes to the staff group and click Apply to write the changes to the system.

To Delete a Staff Group
1. Using the Staff Groups register, select an existing staff group from the Staff Groups list.
2. Click the Delete button in the Staff Groups pane. Changes are automatically written to the system.
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Replace Tek-CARE Transmitter Batteries

Before replacing batteries in Tek-CARE wireless transmitters, create a low battery report using the Con-
figTool Live to show which batteries need to be replaced. Battery life in Tek-CARE wireless transmitters is
affected by a number of factors including usage, battery type, climate, supervision interval, and more.

TekTone recommends that batteries used in Tek-CARE wireless devices be purchased directly from
TekTone to ensure quality and accuracy.

ESD Precautions

Electrostatic Discharge, or ESD (more commonly known as static electricity) is a common killer of elec-
tronic devices. Electronic components are extremely sensitive to ESD.

When replacing batteries in Tek-CARE wireless transmitters, be careful to dissipate any static charge from
your body. Static electricity will damage the electronic components inside the Tek-CARE wireless devices
if it is not dissipated before touching any internal part of the wireless transmitter.

To dissipate static charge from your body, touch a grounded metal object such as a metal shelf or metal
door frame before touching the inside of any Tek-CARE wireless device.

SF570 Pendant Transmitter Battery Replacement

Rotate the pendant rear cover counterclockwise as shown by the OPEN arrow.

Remove the battery door.

Remove the old battery from the battery compartment.

Place the new battery in the battery compartment, ensuring that the positive terminal (+) faces up.

A e

With the battery door rotated counterclockwise over the battery opening, insert the cover and rotate
right as indicated by the LOCK arrow.

Press and hold the red button until the LED turns off, then press the red button to place a call.

o

7. Reset the resulting alarm. The pendant is now ready for use.
SF572 and SF573 Wall-mounted Call Transmitter Battery Replacement

1. Remove the two screws holding the transmitter to the wall.
2. Remove the transmitter from the wall and locate the battery and reset switch.

NOTE: Battery and reset switch location may vary by device. In each case, the white push button
located on the green circuit board of the transmitter is the reset switch. The battery orientation is
marked inside the battery holder.

3. Remove and replace the battery.

Immediately after inserting the new battery, press and hold the Reset button on the rear of the
device until the LED turns off. This sends a message to the NC475 Tek-CARE Appliance Server to
update the battery change date displayed in the Transmitters register.

5. Reinstall the transmitter.
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Figure 11 - Battery Covers

_.@ . @

| .IO‘) EN L Ocr,: \
<

L
@ TekTone @
**Full back WirlonCal o
plate rotates Batfery: 3 (21 CR2ATT)
Made In China
SF570 Push Button Pendant - . =

SF572 and SF573 Wall stations come with
batteries pre-installed. You will need to change
these periodically based on usage.

To open, turn the cover counter-clockwise.
Place batteries, replace cover and turn cover
clockwise to close.

Figure 12 - Battery Replacement

Insert 2-pin connector into
jack in the battery compartment
of the NC570/1 and attach the
spade lugs to the battery terminal.
Slide the battery into the compartment
and replace the door.

— = |

BA0O8

GRO30D_BADOS_Battery_Cable_R0O_011023

NC570 Receiver and NC571 Repeater Battery Replacement

Batteries are used in the NC570 and NC571 for battery backup during power outages. Use either the
rechargeable BAOOS shown in Figure 12, or 4- D Cell batteries.
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Back up the Tek-CARE System Configuration

Whenever significant changes are made, back up a copy of the configuration on the hard drive of the Tek-
CARE module.

Follow these steps to create a configuration backup on the NC475 Tek-CARE Appliance Server and a
USB drive:

1. Open the ConfigTool by double-clicking the shortcut on the Tek-CARE desktop. Select the IP
address of the Tek-CARE on the left side of the splash screen.

2. Choose Load Configuration from System on the right side of the splash screen to import the sys-
tem configuration into the ConfigTool and prepare it for saving.

3. In the ConfigTool, select File>Save Configuration As to save a copy of the current system con-
figuration. By default, the backup file is saved on the programming laptop with a file extension of
.nc4 located in the C:\Program Files\TekTone\L.S450\Configs directory. If desired, the file may
also be saved to another location such as the desktop of the programming laptop.

Note: TekTone strongly recommends that the configuration be saved and backed up each time it is
modified. It is good practice to also back the configuration up to a USB flash drive.

To save the configurations and backups automatically, go to Server Settings. Check all applicable options
for the facility's needs. Click Apply and save the configuration.
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Tek-CARES70 Programming Worksheet

Facility:

Wing:

| Transmitter Dev: |[ Model# || Location (Room #) || Resident | Complete |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
| | | | | |
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Tek-CARES70 Programming Worksheet
Facility:

Wing:

Transmitter Dev: |[ Model# || Location (Room #) || Resident || Complete
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Programming Worksheets

NOTE: Device ID is same as Serial #; Repeater Device IDs always begin with 1, Bath Station IDs begin
with 5, and Pendants begin with 8.

NC570 Receivers and up to 48 NC571 Repeaters:

Location Network ID Channel Target Data Rate Repeater
Address Address

| | | | | ! | |
| | | | 1 | |
| | | | | I | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | | I | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | | I | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | | I | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | 1 | |
| | | | | | |
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Transmitters:

Transmitter Hardware Location (Room #) Resident

Device

| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
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