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Introduction and Installation Overview

Introduction and Installation Overview

Welcome to the Enhanced Location installation manual. The transmitters, network coordinators, and repeat-
ers for the Tek-CARE500 system provides more granular information as to where a mobile transmitter has
placed alarms within the facility.

NOTE: The approximate location is within 40 feet radius in all directions.
If you have questions at any point during the installation process, do not hesitate to contact our Technical
Support Department by email at teksupt@tektone.com or by phone at 800.327.8466 or 828.524.9967.
Choose Option 3 for Technical Support.
Important notes to consider: The facility must have at least three repeaters within the area that can cover
enhanced location. Metal, satellite dishes, solar panels, trees, car traffic, cement, cinder blocks, environment
changes, and other objects may interfere and cause disturbance or absorbance issues with the RF signal.
The SF501ES, SF503UL, SF504UL, and SF525UL (found in ConfigTool as SF525MOB) are the only com-
patible transmitters that can be used for Enhanced Location. The testing pendant must be the same pendant
type as the transmitter that will be used within the facility. Disclaimer: Enhanced location is not a UL listed
feature of the TC500 system.

IMPORTANT: A standard site survey must be completed and all repeaters must be
installed within the facility prior to implementing the enhanced location feature. For more
information on repeater installation and adding transmitters, refer to IL881 Tek-CARE500
Installation Manual.

Go through the existing floor plans of the facility to map out where each repeater is located. Determine if
the proximity of each repeater has a strong enough signal to be able to have successful enhanced location
between the repeaters and pendants. An additional repeater may need to be added to the facility if the signal
is too weak. All repeaters must be installed in their final locations before the survey can be started. A
detailed enhanced location survey must be done for multi-floor facilities.
The repeaters should not be installed in a linear formation for this feature. TekTone recommends to offset
the repeaters and place the repeaters into a triangular layout for better accuracy. For facilities with multiple
floors, it is recommended to place repeaters on the ground floor and the top floor.
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License Installation
The LS510 Tek-CARE500 Enhanced Location License and the LS500 Tek-CARE500 Connectivity License
are both required for this feature. The LS510 license is available in packs of 1, 5, 10, 25, and 100. Contact
TekTone Sales department to purchase the LS510 license. Skip to the next section if the license has already
been ordered with the NC475 Tek-CARE Appliance Server.
After receiving the license file from TekTone, the license file must be downloaded onto the NC475 Tek-
CARE Appliance Server. If the NC475 Tek-CARE Appliance Server has not been installed yet, see IL1012
NC475 Tek-CARE Appliance Server Installation and Operation Manual for more information.
Shut down any Tek-CARE software running on the programming laptop, and double-click the license file
to install the LS510 Tek-CARE500 Enhanced Location License. Acknowledge any Windows® security
warnings to allow installation.
Start the LS450 ConfigTool software by double-clicking the LS450 ConfigTool icon on the programming
laptop. Select the IP address of the network interface that is connected to the Tek-CARE Network.

Select Utilities>NC475 License Update.
Go to Transmitters page under Settings and check ES Enabled. If the transmitters will be using directed
messaging, check Directed Messaging. Then select the transmitter type in Enhanced Location Support.
Click Apply.
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Introduction and Installation Overview

Broadcast vs Directed Messaging Mode
Guidance for choosing Directed Messaging or Broadcast Modes for repeaters.
There are two messaging modes available for repeaters; Broadcast and Directed modes and there are sev-
eral reasons for choosing a particular mode.
Broadcast Mode

l Adding enhanced locationing to existing systems
l It may be difficult to get to or find repeaters to set the mode in the facility: crawl space, ceilings,
attics or outdoors

o Complete system topology and records may not be available
l Default mode (mode shipped)
l For lighter repeater density
l For lower repeater quantity (≤10)
l No neighboring system conflicts
l No other wireless monitoring in area/facility (HVAC, flooding and temperature monitoring)

Directed Messaging Mode

l For higher repeater densities
l For higher repeater quantity (>10)

o Having to add repeaters to the system for coverage
l For new installations (re: easier Directed Messaging Mode setup during install)

o Mode must be set manually in each repeater (jumper)
o Network ID is set for the Network Coordinator (receiver)

l When conflicts with nearby facilities having wireless systems
o The Directed Messaging Mode Network ID can isolate repeater traffic and messaging from

other systems
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Program Network ID for Directed Messaging Setup

Programming the Network ID must be done if the repeaters will be operating in Directed Messaging Mode.
A quality USB to Serial Converter cable is required for this installation. Plug the USB to Serial Cable
into the USB drive of the programming laptop/computer and the other end to the network coordinator.

NOTE: It is recommended to download the latest driver for the serial port. Once connected,
go to the device manager and find the COM port. Right-click on the COM port and down-
load the latest driver from the manufacturer for that specific device type.

Open the LS450 ConfigTool. Select the correct IP address for the facility and choose Load from System.
Go to File>Save Configuration to save a backup of the current config before making any edits.

Adding and Finding Repeaters
Go to Utilities>Setup EchoStream Messaging Mode.

Select the Port from the drop-down menu.
Repeaters that have already been added to the Transmitters page will auto-populate under Repeaters.
Click Detect to the right of Repeaters to allow the system to look for other repeaters that already reside
within the facility that have not yet been added into the ConfigTool.
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Program Network ID for Directed Messaging Setup

Once all of the repeaters have been installed, go through the facility and remove the cover of each repeater.
Pull the 2-pin jumper off of the three-pin header. Plug in the batteries on the repeater and press the Reset
button on repeater. Be sure to leave the cover off of the repeaters, which sets the repeater in tamper mode
while programming the Network ID. If the jumper is placed back onto the three pin header, it will return to
broadcast mode. Either keep the jumper completely off of the pins on the repeater, or hang the jumper on a
single pin, ensuring it isn't bridging two pins.

NOTE: The NC511UL Repeater/Locator hardware has recently been updated. Both previous
and current versions of the repeater remain compatible with the Tek-CARE500 system, how-
ever, their internal hardware is visually different. Directed messaging is enabled on either
version of repeater by removing the 2-pin jumper as described above.

NOTE: Documentation included with current repeaters instructs to enable directed mes-
saging by moving the jumper from position "B" to position "D". This method works the
same as removing the jumper, however only for the current version of the repeater. Any
repeater with the previous version of hardware should only follow the method of removing
the jumper. For help distinguishing between previous and current versions of the NC511UL,
see Figure 1 below.

Go back into the ConfigTool and go to Utilities>Setup EchoStream Messaging Mode. Click Detect to the
right of the NID field to retrieve the current NID of the network coordinator. Press Stop next to Repeaters.
Select a number from 1-31 for the NID (Network ID).
Click Program once all of the repeaters have been detected within the setup tool. This option com-
municates with the network coordinator to show what network ID the survey will run on. Click Exit once
the NID has been programmed.
Put the covers back on the repeaters once the NID is programmed.

Troubleshooting
If a repeater is showing in red in the EchoStream Network ID Setup Tool, delete the repeater out of the
setup tool, reset the repeater again, then click Reset in the EchoStream Network ID Setup Tool and go
through the steps of programming the NID once more.

Figure 1 - Internal NC511UL Hardware - Previous vs. Current
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Creating an Enhanced Location Survey

Once locations and transmitters have been added in the ConfigTool, create the survey data and use a test
pendant to go through the facility to test for each location. Each location surveyed must be able to be seen
by at least three repeaters.

NOTE: Start the survey by testing the pendants in areas where signal may be weak. If the
pendant can't get a proper signal or successfully locate three repeaters in these areas, add an
additional repeater to the facility and start the survey over again.
IMPORTANT:Make sure the model and style of the test pendant is the same pendant
type that will be used by patients or residents. Enhanced location will not work if the
facility uses different pendants.

Move logically through the facility with a test pendant to create enhanced locations in every applicable
room and area which will have this feature. It is recommended to create the location in the middle of each
room to determine the best signal strength, which is called a survey point. This may be a tedious process
depending on the size of the facility and the number of rooms and common areas that will need to be sur-
veyed.
Go to Utilities>Location Survey Tool. This tool creates a .lsv file of the location's records and gathers the
information into the ConfigTool once completed. This file saves the enhanced location survey to the tech's
laptop.

Create a Location Survey Filename. Create and type in a file name and click Select File. Choose where to
save the file and click Open.

1. Enter the Transmitter Address. This number can be found in the DEV# on the Transmitters page
if the pendant is already in the ConfigTool. If the pendant is not in the ConfigTool, either scan the
barcode or QR code on the transmitter with the barcode or QR scanner to get a number which can
be converted into the transmitter address. Another way to get the address is go to the Transmitters
page and click Add Barcode. Enter the ID from the back of the transmitter and click Add. This will
populate the device ID. Copy that address and enter it into the Transmitter Address field under
Utilities>Location Survey Tool.

2. Select the correct Location from the drop-down list. If a location has not already been created
within the software, type a location. When the survey is imported, it will automatically import that
location to the Locations page.

3. A sub location will most likely be used for hallways or large rooms that are oddly shaped.
A maximum of 10 sub locations may be used for each location. Select a Sub Location if applicable.
Place three calls from each sub location. It is not recommended to have sub locations for each res-
ident's room. This may lead to inaccurate data.
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Creating an Enhanced Location Survey

4. The Connection Type is defaulted to the NC475 IP Address. Do not change the radial button to
Local Serial Port unless under the direction of technical support.

5. Click Capture and then place a call from the pendant. The data will show signal strength and which
repeaters the signal went through.

6. Once the data for the location of the pendant has been recorded, a green Save button will appear on
the screen. Click Save. Reset the pendant once the test has been saved. If the Save button doesn't
appear and a yellowWaiting button is present, the signal is not strong enough for a pendant; there-
fore, an additional repeater is recommended. This means the transmitter was not able to signal at
least three repeaters.

Make sure to cover each floor from one end to the other repeating the above steps for each room and com-
mon area. Go to the first room and capture the first survey point. Once you save the data for that location,
move onto the next room or common area and repeat the process. Continue capturing survey points in each
area until all of the applicable survey points are completed within the facility.
Select the appropriate wireless transmitter that will be used for the Enhanced Location Support. This
selection MUST take place before the location survey is imported.
Go to Tools>Import Location Survey Data. When the information has been imported, go to the Loca-
tions page. A zero next to the location means there are no sub locations placed for that specific location.
The number next to the locations indicate how many sub locations were taken for that location.
Once the survey and consistency check are completed, imported into the ConfigTool, go to File>Commit
Configuration to System. If any issues occur when committing the configuration, review the consistency
check for error messages that will report repeaters that are found in the survey but not in the system con-
figuration.
Once complete, go throughout the facility and test each location to make sure it was completed correctly
and to the facility's standards.
When a call from the pendant is displayed, select the call on the monitor/master station and it will show the
three closest proximities for where the patient with the pendant is located.

Editing a Survey from Survey Data
If a location was incorrectly entered by accident or needs to be edited, go back to Utilities>Location Sur-
vey Tool. Go to Select File to find the correct survey to edit. Choose Load Locations from Survey File
next to Location Survey Filename and make adjustments to the current survey. To add new locations to an
existing survey, create a new survey and import it. If the second survey doesn't contain the location survey
data for locations that are already in the current configuration, the survey data will add to the existing sur-
vey and will not overwrite the current data.

Deleting a Location's Survey from Survey Data
If a specific location's data needs to be removed, go to Utilities> Location Survey Tool. Go to Select File
to find the correct survey to edit. Choose Load Locations from Survey File and select the appropriate
Location Name. Click Delete Location's Survey Data and capture new survey data for that specific loc-
ation.
Deleting a Survey from the LS450 ConfigTool
Sometimes a survey needs to be cleared or deleted due to repeaters being moved, additional repeaters being
added to the facility, or other various factors. If a survey needs to be deleted, go to Tools>Clear Location
Data Survey. It is recommended to do a backup of the configuration before removing a survey.
NOTE: If a repeater needs to be moved or added, it will require a new survey to be completed. If a repeater
needs to be replaced, a new survey is not required. Go to Tools>Replace Repeater. Select the old repeater
and add the new replacement repeater. Click OK and go to File>Save and File>Commit Configuration to
System.
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