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Introduction and Overview

Introduction and Overview

The Tek-CARE Staftf App enables care facilities to distribute nurse call alerts and information to staff
quickly and easily. The Tek-CARE Staff App provides facility staff with nurse call notifications, mes-
saging, connecting audio to stations, and more. Staff members can also place statuses and requests on sta-
tions, view patient information, and attend calls using the app.

A strong wireless coverage throughout the facility is required for the Staff App. Without an adequate
wireless connection, various issues may occur such as dropping audio connection, poor audio con-
nections, and inconsistent audio with the LS631-series voice-based license. TekTone recommends Ubi-
quiti UniFi Access Points with fast roaming capability. In order for the Staft App to work properly,
internet access is required for iOS devices and strongly recommended for Android devices.

This app can be installed on Android devices (4.1 or later) and iOS devices including Apple iPhone,
iPad, and iPod touch. The i0S devices need to be currently supported by Apple and run a minimum ver-
sion of 10.3 or better in order for the Tek-CARE Staff App to work correctly.

NOTE: Due to certain devices not having telephone-like earpiece and microphone place-
ment (such as the iPod Touch and iPad), the use of a Bluetooth headset is recommended
for best audio function.
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Introduction and Overview

License Installation

There are two licenses that are available depending on the facility’s preference. The LS620 App Server
and LS621-series licenses offer visual and non-voice capability while the LS630 App Server and LS631-
series licenses offers visual with voice communication. The LS621/LS631 licenses are available in packs
of 1, 5, 10, 25, 50, 100, and 200 seats. Up to 255 Tek-CARE Staff Apps can be used concurrently on a
single system.

If you have ordered the Tek-CARE Staff App with a new system, the licensing will already be preloaded
onto the system.

However, if you are adding the Tek-CARE Staff App to an existing system, Tech Support will send you
the LS621 or LS631 license installation file to download once purchased through TekTone's Sales depart-
ment.

Make sure the programming laptop is connected to the Tek-CARE Network before getting started. Down-
load and run the LS621 or LS631 license file on the laptop.

After receiving the license file from TekTone, the license must be transferred onto the NC475 Tek-
CARE Appliance Server. If the NC475 Tek-CARE Appliance has not been installed yet, please see
IL1012 NC475 Tek-CARE Appliance Server Installation and Operation manual.

Shut down any Tek-CARE software running on your programming laptop, and double-click the icon to
install the license file. Acknowledge any Windows® security warnings to allow installation.

Open the Config Tool and go to Utilities > License Update.

The Config Tool will then push the license file over to the NC475 Tek-CARE Appliance Server, which
will cause the NC475 Tek-CARE Appliance Server to reboot. Once the system has rebooted, the license
installation is finished.

Once the license file is installed, refer to the facility LAN IP address when configuring the Tek-CARE
Staff App.

To get the IP address, go to the NC475 Tek-CARE Appliance Server. Under the Maintenance Menu go
to the Setup Mode. Scroll to Current Settings and select the Facility LAN.

Note the IPV4 address here:
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Setting up the Tek-CARE Staff App

Setting up the Tek-CARE Staff App

Downloading the Tek-CARE Staff App
To download the Tek-CARE Staff App on Android devices:

1. Installation of apps from unknown sources must be turned on before downloading the Tek-CARE
Staff App. In the Android device's Settings go to Security and make sure Unknown Sources is
turned ON.

Note: Once the app is installed to the device, go back to the Settings page and
turn off Unknown Sources.
2. Open a web browser and go to TekTone.com.
3. Click the Products drop-down menu at the top of the page and select Tek-CARE Staff App.

Scroll down and select Tek-CARE Staff App for Android link or hold down that link until you
get a list of options to select Download Link.

5. Click Install at the Tek-CARE Staff App window.
6. Once the app has been downloaded and installed, click Open.

a. Click either Deny or Allow to the pop-up message to allow Tek-CARE Staff App to record
audio. (Choose Allow if the facility has purchased the LS630 voice-based license.)

7. Click Allow at the Stop Optimizing battery usage pop-up message to allow the app to run in the
background.

8. Choose Yes to lock the device to the server which removes the capability of the device for-
getting the server. It is recommended to only lock the device to the server if it is a facility-owned
device. If the staff or a technician is using their own personal devices, do not lock the device to
the server.

9. Touch the Tek-CARE Staff App on the device to begin.

To download the Tek-CARE Staff App on Apple and iOS devices:
1. Go to the App store.

Type Tek-CARE Staff App in the Search tool bar.

Click Download.

Click Open.

Choose Yes to lock the device to the server which removes the capability of the device for-
getting the server. It is recommended to only lock the device to the server if it is a facility-owned
device. If the staff or a technician is using their own personal devices, do not lock the device to
the server.

A N

6. Once the app has been downloaded and installed, the Tek-CARE Staff App connections page
will open.

Note: The visibility and functionality of the Tek-CARE Staff App remains
the same on all platforms once downloaded. If there are issues with down-
loading the application, see Troubleshooting on page 17.
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Setting up the Tek-CARE Staff App

Echo Testing

The Echo Test will determine if the facility's wireless network can support the audio portion of the Staff
App.

NOTE: This test does not require an NC475 Tek-CARE Appliance Server. The only
requirements for this test is a laptop on the facility's network and a mobile device. Make
sure both the laptop and the mobile device are on the same wireless network.

Open the Config Tool and select a blank configuration. Go to Utilities>Mobile App Echo Test Server.
Leave the Config Tool open while testing the network.

Tek-CARE Config Tool Elite - <Untitled Configuration> *

File Tools | Utilities Help
u Force VFD Update | —
L3 passwords [ Mobile App Echo Test Server
Locations
a] Patients
T Transmitters
[ Check In
L Call Types
& Faults
‘%@. Fault Filters
& Hardware

5 Zones
Open the Staff App that was downloaded on the mobile device.

Make sure to connect to the same wireless network as the Config Tool and enter in a Device ID. At the
bottom of the screen on the mobile device, select the Echo Test with the same IP address that is linked
to the NC475 Tek-CARE Appliance Server. Click Connect.

10.1.30.43

Device ID

m

10.1.30.10

ECHOTEST 10.1.30.143
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Setting up the Tek-CARE Staff App

Go throughout the facility where the audio will be used. A gray Waiting screen will appear when first
running the Echo Test. It detects packets of data to make sure hand-offs between access points through-
out the facility are functional with the wireless connection.

Waiting...

EXIT

A green Good screen indicates the wireless connection through hand-offs from one access point to
another is successful and there is a good audio connection. Continue with setting up the Staff App.

Good

EXIT

If there is a constant red Bad screen throughout the walk-through of the facility, this could be a potential
issue for the audio portion of the Staff App. A stronger wireless connection will be required in order for
the audio functionality to be successful.
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Setting up the Tek-CARE Staff App

If there is a strong wireless connection, yet there are spots throughout the facility that switch from red to
green periodically, this could simply be a delay in hand-off with connection from one access point to
another. This might cause delay or possibly drop a phone call in various spots where the wireless net-
work isn't as strong as others.

Reset Test will restart the Echo Test.
Exit will leave the Echo Test.

Set Up the Tek-CARE Staff App

Upon opening, the device will search the network for an NC475 Tek-CARE
Appliance Server and display a list of available IP addresses. Choose the
appropriate IP Address linked to the NC475 Tek-CARE Appliance Server
noted on page 5.

Connect

Choose a Device ID between 0 and 254. The Device ID is used to associate a
mobile app with a staff member. Only one device with each ID may be active 308
at any given time. Click Connect which will automatically open to the home

screen.

With Apple/iOS devices, a pop-up will give the option to allow or disallow
notifications through the app. Select Allow.

Choose Yes to lock the device to the server. This option removes the capability
of the device forgetting the server. It is recommended to only lock the device
to the server if it is a facility-owned device. If the staff or a technician is using
their own personal devices, do not lock the device to the server.
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Setting up the Tek-CARE Staff App

Tek-CARE Staff App Software Setup

To set up the software for the Tek-CARE Staff App, start the LS450 Config Tool software on the pro-
gramming laptop. When the splash screen appears, select the appropriate network interface for the
NC475 Tek-CARE Appliance Server, and choose Load Configuration From System, then choose
File>Save Configuration As to save the configuration with a descriptive name.

Teh-cares Confly Tl Elsc

v lekTone
Select the network interface the Seleclﬂyesoulr:e e
Tek-CARE system is connected to: load a configuration from:
g Work Offline |_i Mew Default Configuration
& 51921680178 [ 1 Mew Default Configuraticn With NCATS

_ig Default Configuration With Detected Hardware
2 New Configuration From Template
| Qpen Configuration

@] Load Configuration From System

Waiting On User

B Quit

Once the Config Tool has loaded, select Mobile Apps from the page selection list. The list that appears
shows the ID (0-254) and default name (App0-App254) for each of the licensed mobile apps. To change

the default name for an app, select the app you wish to rename, and click Edit (Uﬂl) in the Details pane.

Mobile Apps

l ST Mame: |Test
l 2 APPOD2 Online: ¥
B3 arponz Allow Offline: W
B2 arpond

H s appoos

H s appoos

B 7 appooy

W - srmann

Type a new name for the app. Online allows a device to access and receive notifications from the Staff
App. Allow Offline will stop the device from receiving any notifications through the Tek-CARE Staff

App. Click Apply(®). Repeat as needed for all apps to be renamed. Choose File>Save Configuration.

Add Staff

Staff needs to be added to the system and associated with the apps. Choose Staff from the page selection
pane. The Staff page will appear (shown below).

Staff Details

Name: |Jane5

Staff Type: | L1 VI
Active: ¥
Mobile Apps |£
~ B appoot
~ § arpoo3
— ADPANS LI
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Setting up the Tek-CARE Staff App

To add a new staff member, click Add (&) to unlock the Details editing pane. Type the staff member’s
name in the Name field, select the correct type (if any) from the Staff Type drop-down menu, and check
the Active box to enable the staff member.

Check the box for the app that the staff member will carry. If the staff member is to be assigned to one or
more home zones, check the appropriate boxes in the Home Zones list as well. If the staff member is to
be assigned to all zones, leave All Zones checked.

To add preprogrammed text messages for the staff, go to Text Messages. Select one of the text messages
and click Edit (E). Select the applicable staff type for the text message and click Apply (@).
Continue adding staff members and assigning apps as needed.

Once all staff members have been created and all apps have been assigned, choose File>Save Con-
figuration before proceeding.

Add Staff Groups

A staff group is a group of facility staff members that have similar characteristics—for example, the staff
members work the same shift, cover the same zone, are all nurses, or are all aides. A staff member can be
added to multiple staff groups.

Staff groups are used to send nurse call alerts to the mobile apps of a specific group of staff members.

To create a staff group, click Add (@) to unlock the Staff Groups pane for editing. By default, the
assignment is all staff for all devices.

Name: | Critical Czre

Staff |
T Al
Mone

I3 & Holly Hunzer [3 & Jill Jamesan
¥ B wyle Karbowski P © Michael McConke

Type a name for the staff group, then select the staff members to be assigned to the group from the list

provided and click Apply (@) to accept the changes.

Once all staff members have been created and all apps have been assigned, choose File>Save Con-
figuration before proceeding.
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Setting up the Tek-CARE Staff App

Create Assignments

Assign mobile devices to staff members. To add an assignment, select Assignments in the page selection
pane.

Click Add (Q) to unlock the Details pane for editing. Select the Type of staff to be assigned from the
Staff Type drop-down menu. Use Staff to assign an individual staff member, Staff Group to assign a
group of staff, or All Staff to create an assignment for all active staff members.

Staff

Type: |Group _‘_’j
Mame: |Assisted Living :]

Next, use the Name drop-down menu to select the staff member or staff group you wish to create an
assignment for. Note that the Name menu is not available if All Staff is selected in the Type menu.

Use the Device settings to choose what calls annunciate on the mobile apps that were chosen in the
Details section.

The Type drop-down menu has five choices. Choose from Station, Transmitter, Zone, Foreign, or All
Devices.

Stations and Transmitters allow a particular device to be assigned to a staff member. The most common
choice for mobile app assignments will be Zone or All Devices.

Select the Name of the Station, Transmitter, Foreign Device, or Zone you wish to assign. Note that if
All Devices is selected, the Name menu is not available.

Use the Call Filter menu to choose the call priority annunciated by the assignment, then select what
faults, if any, should be annunciated using the Fault Filter menu.

The Page Resets selection does not have an effect on mobile app annunciation.

1 Device
Type: [Zone :J
Mame: |Z01 :]
Call Fitter: [All Calls |
Fault Filter: Mo Faults :J

Page Resets: [

Use the Settings options to choose the Escalation Level of the assignment (primary, secondary, tertiary,
etc.). The Shift menu allows a custom shift to be selected. If custom shifts are not used, select Always.
For more information about creating custom shifts and escalation, see the IL855 Config Tool Manual,
supplied with your original system purchase and available at www.tektone.com.

Settings

Level: |Primary j
Shift: | Always :J
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Setting up the Tek-CARE Staff App

Once the desired options have been set for the assignment, click Apply (@). This will add the assign-
ment to the Assignments list.

(& assisted Living to 201

Continue adding assignments as needed. Choose File>Save Configuration before proceeding.

To enable the mobile device, go to Pagers. Click Edit and select Enabled. Escalation Code Labels are
defaulted as A:Low to D:Urgent. However, these can be changed to the facilities preferences. Click
Apply and go to File>Save Configuration once you are finished.

The Tek-CARE Staff App setup is now complete. Choose File>Commit Configuration To System to
send the saved configuration to the system.

Staff and staff assignments may be performed live on the system using the LS454 Config Tool Live
Tool. Any changes made to the live system must be loaded into the Config Tool and saved.
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Using the Tek-CARE Staff App

alll 34% &1:37 PM

The home screen of the app is the main notification screen. Up to four calls are
displayed simultancously. Displayed calls are sorted by priority level and
elapsed time.

If more than four calls are active, a scroll button will appear in the lower right
area of the screen.

Messaging

The Messaging icon appears in the top left comner, and the four buttons along
the bottom are used for navigation.

[ck~CARE
To view additional information about a call or to place a status on an active call,

touch a call in the call list.

Any programmed call information will appear on the Station Details page.

The details page can also be used to place Stat, L1, L2, L3, and Attend statuses
on the initiating station. Status 1 and Status 2 are customizable statuses that can
be placed. Touch the desired button to activate the call or status.

Test preprogrammed text

report to nurses station

Touch the Status button to view any statuses active on the Tek-CARE system.
To clear an active status, touch the status in the list to bring up the Station
Details page, then touch the corresponding button to turn the status off. needs ice chips

needs water

attend immediately

If a message is received, a red dot will appear on the Messaging (') icon.

bed pan required

Touch the Messaging icon to display the message. The message will
automatically be marked as read after it is viewed, and the notification will s o
disappear. .

To send a preprogrammed text message to another staff member or group, choose
the staff and select the preprogrammed text and click Send. To create and send a
custom text message, click Type Message to create the message for the text and
hit Send.

Menu

The Menu button includes the following selections: Send Message, Faults, Info,
Reporting, TekTone Website, and Go Offline. The Send Message function is
also accessible by touching the Messaging icon in the top left of the home
screen.

The Faults button will display system faults if the app was set to annunciate
them during software setup.

The Info button displays device and system information.

The Reporting button will reroute to a different page allowing to run a history or
maintenance report along with several other options.

w TeKlone

The TekTone Website button will reroute and open the TekTone website. Status ID.iaI |

The Go Offline button will allow the user to go offline and not receive any
notifications only if the device is locked on the server.
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Answering Calls

NOTE: This option is only available if the facility has purchased the LS630
voice-based license.

Once a patient places a call from a station, touch the call on the Home page of the Staff
App and the Station Details screen appears. Select the light-gray Talk button to answer
the call.

On the Call page, touch the orange Hold button to place the patient on hold. This will
stop communication between the staff and patient. Touch Hold to go back on the call
with the patient. Click the gray Back button to go back to the Station Details screen.
Once the call is complete, click the black Reset button to hang up.

NOTE: Only low priority calls can be reset from the Staff App.
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Troubleshooting

o Ifan Android device doesn't download the Tek-CARE Staff App, turn on Unknown Sources
under Security under Settings.

NOTE: Once the app is installed to the device, go back to the Settings page and tumn off
Unknown Sources.

o Push notifications must go out to the Internet from the NC475 Tek-CARE Appliance Server and
be able to receive the information back to the mobile devices from the Internet. If the Apple
device is not getting push notifications from the Tek-CARE Staff App, https://sup-
port.apple.com/en-us/HT203609 is an article from Apple showing the settings that are needed to
make the push notifications work correctly.

o If the device is not receiving any calls through the Tek-CARE Staff App, open the Config Tool
and make sure the staff assignments are configured to the correct staff levels.

o If the Tek-CARE Staff App connection page says "No Servers Found" check the connection set-
tings and set the device to the same network as the NC475 Tek-CARE Appliance Server.

Verifying Connectivity

o Make sure the device and NC475 Tek-CARE Appliance Server are both on the same network and
both using the same IP address.

o If both the NC475 Tek-CARE Appliance Server and the mobile device running the Tek-CARE
Staff App are on the same network but a connection cannot be established, verify the Tek-CARE
system is appropriately licensed. System license information may be viewed using the LS454 Con-
fig Tool Live.

o Connect a PC onto the network and make sure it can ping both the NC475 Tek-CARE Appliance
Server and the mobile device. If the PC can not ping both successfully, refer to the facility IT
department to see if there is anything else that could hinder the communication between both
devices.
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