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Introduction and Overview

Welcome to the installation manual for the Tek-CARE500 Wireless Emergency Call System. TekTone
thanks you for purchasing our products and aims to provide the best product support and service in the
industry. This manual is designed to guide you through the installation process of a Tek-CARE500 system
from start to finish, but if you have questions at any point during the installation process, do not hesitate to
contact our Technical Support Department by email at teksupt@tektone.com or by phone at 800.327.8466
or 828.524.9967. Choose Option 3 for Technical Support.
The Tek-CARE500 system is a versatile wireless emergency call system that offers a wide range of device
options to suit the needs of many types of care facilities. Available devices include emergency call
switches, pendant transmitters, door alarms, motion detectors, and much more. The Tek-CARE500 system
carries a 3-year warranty on all purchased SF500-series stations, pendants, and transmitters. Paging equip-
ment, call cords, pillow speakers, refurbished equipment, and the NC475 Tek-CARE Appliance Server
maintains a 1-year warranty.
Before beginning installation, be sure and familiarize yourself with this manual and the system setup steps.
See the following page for important installation and programming notes. The Tek-CARE500 system must
be installed as outlined in this manual.
The Tek-CARE500 system may be used as either a standalone emergency call system using the NC475
Tek-CARE Appliance Server as the master station or it may be connected as a part of a larger TekTone
nurse call system using the Tek-CARE Network.
With the addition of the LS600 Tek-ALERT Integration Manager License, the Tek-CARE500 system is cap-
able of communicating with many other types of building systems, such as fire alarm and security systems.
The LS600 Tek-ALERT Integration Manager License also allows the Tek-CARE500 system to display and
log events from older analog TekTone nurse call systems such as the Tek-CARE NC110, NC150, NC200,
and TC300/II systems.

IMPORTANT: Due to the nature of a wireless communication system, it is necessary to
conduct a thorough site survey using the NC500ESSK Site Survey Kit before beginning
installation of the Tek-CARE500 system. A site survey helps determine exactly how many
NC511UL Repeater/Locators are needed on the system and where they should be installed.

Types of Installation
The Tek-CARE500 system exists in three variants—a UL 2560-compliant system for the Assisted Living
market, EchoStream (ES), and the legacy Frequency Agile (FA) version. TekTone currently sells UL
devices and supports ES devices. FA devices are obsolete, and while they are supported by TekTone, new
devices and replacement parts are no longer available.
UL, ES, and FA devices generally share the same part numbers, but UL and ES devices have a suffix
attached to the end of the part number. For example, an SF529 is an FA device, an SF529ES is an ES
device, and an SF529UL is the UL-Listed version of the SF529ES.
Since UL and ES devices are current, part numbers referenced in this manual are for UL and ES systems
unless otherwise noted.
The NC475 Tek-CARE Appliance Server can support a connection to one UL or ES receiver and one FA
receiver simultaneously, meaning that FA and UL or ES devices can be supported on a single system. The
NC475 Tek-CARE Appliance Server does not support connections to multiple UL, multiple ES, or multiple
FA receivers.
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Notes on UL 2560 Installations
If the Tek-CARE500 system is installed in a facility that requires a UL 2560-Listed wireless emergency call sys-
tem, only UL-Listed hardware must be used.

Adding Tek-CARE500UL components to an existing Tek-CARE500ES system does not impart a UL cer-
tification to the existing system.

In order to comply with the UL 2560 supervision and alarm transmission guidelines, the following device/re-
peater matrix must be followed.

End Devices Maximum Repeaters

150 397

250 386

350 375

500 360

1000 313

2000 238

3000 184

Tek-CARE500UL devices send a supervision message to the system once every 60 minutes. To accommodate
the wireless traffic while maintaining alarm transmission reliability, follow the guidelines above.

ES devices are not certified to the same reliability standards as Tek-CARE500UL devices. When adding Tek-
CARE500UL transmitters, be sure to select the 60 min supervision interval. For more information on adding
Tek-CARE500UL transmitters, see Program ES and UL Transmitters on page 18.

Note that only the end devices and NC511UL Repeater/Locators are UL 2560 specific.

The NC510UL Receiver is used for both ES and UL installations.

Adding UL Devices to an existing ES System

All Tek-CARE500 devices with warranty numbers higher than #N6768730 utilize UL capable hardware. If
devices with warranty numbers higher than #N6768730 are added to an existing Tek-CARE500ES system as
expansion or replacement parts, a software change is needed to prevent missing devices from appearing in the
software.

The recommended method is to update the Tek-CARE software to version 7283 or later. If a software update is
not desired, set the supervision timeout for the new devices to 1 day. This will prevent false missings from
appearing the system. For more information, see Program ES and UL Transmitters on page 18.

Keys to a Trouble-Free Installation
o Conduct a thorough site survey to determine locations where repeater/locators are necessary.
o Carefully read this manual and follow all procedures outlined within.
o Use the included programming worksheet to note device numbers and locations.

NOTE: Remember that the ConfigTool does not automatically update the Tek-CARE system.
Changes made in the ConfigTool must be committed to the system.

o Test each device after it is mounted in its final location.
o Create a backup of the configuration on the included flash drive when system setup is complete.
o Do not mount TekTone devices using non-TekTone hardware. Metal backboxes will interfere with signal

transmission.
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The LS450 ConfigTool Software
The LS450 ConfigTool is used for the majority of system programming.
The System Configuration resides on the Tek-CARE system. The configuration can be modified by the Con-
figTool on your programming laptop. Choose Load Configuration from System at the ConfigTool splash
screen, or, if the ConfigTool is already running, File>Load Configuration from System to update the con-
figuration that is shown in the ConfigTool.
Once the updated configuration has been loaded, save it to a backup location by choosing File>Save As.

Occupant Term Note
The Tek-CARE system and this manual make numerous references to the term Patient. The default occu-
pant term on the Tek-CARE system is Patient, but can be easily changed to suit the desires of the facility. If
the occupant term is changed on the Tek-CARE500 system, it will change system wide. For example, if the
occupant term is changed to Resident, any references to the term Patient in the ConfigTool and Reporting
System will change to Resident as well.
To change the occupant term, refer to Change the Default Occupant Term on page 25. Other suggested
occupant terms include Resident, Guest, Client, or Patron.

ConfigTool
Please refer to IL855 LS450 ConfigTool manual for further guidance on using the ConfigTool Software.
Pay close attention to the icons in the lower left corner of the ConfigTool screen. These icons will alert you
to when configurations are synced to the system, where the configuration is stored, if the configuration is
saved, and if the NC475 Tek-CARE Appliance Server is maintaining a connection to the Tek-CARE Net-
work.
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Tek-CARE500 Echo Stream/UL System Components
NC475DESK: The NC475DESK includes the NC475 Tek-CARE Appliance
Server and a 24" touchscreen monitor that functions as a visual master for the
Tek-CARE system. Calls, faults, and basic system configuration options are
available as well as annunciation settings, Config backups, Reporting, and a
Faults display. A wireless keyboard and mouse are included.

NC475 Tek-CARE Appliance Server: The NC475 serves as the point of
connection and main master station for Tek-CARE500 stations. The NC475
Tek-CARE Appliance Server is the connection point for the NC510UL
Receiver, and the LCD screen on the face of the NC475 is the primary annun-
ciation location for all calls and faults present on the system. The NC475 also
includes the Tek-CARE Reporting system, and can be licensed for con-
nections to other TekTone hardware on the Tek-CARE Network. In addition,
the NC475 can also connect to the facility's LAN, enabling the use of the
Tek-CARE Staff App for mobile devices, Tek-CARE TV app, as well as the
Tek-CARE Event Monitor App for Windows, which runs on facility PCs.

NC510ES/UL Receiver: The NC510ES/UL receiver connects directly to the
NC475 Tek-CARE Appliance Server and receives calls from wireless devices
in the facility. The NC510UL receiver transfers messages from ES and UL
devices.

NC511ES/UL Repeater/Locator: The repeater/locator extends the reception
range and can determine the approximate location of a roaming transmitter
within the facility. An optional weatherproof housing (TekTone part number
IH511) is available if the repeater/locator is to be mounted outdoors or if addi-
tional protection for the repeater/locator is desired.

SF501ES Water Resistant Single Button Pendant Call Transmitter: The
single button pendant call transmitter is a water-resistant mobile transmitter
that includes both a belt clip and necklace. An alarm placed from the
SF501ES is reset by pressing the recessed reset button on the reverse side of
the pendant transmitter. To send a call from the device, press the large call
button for one second.

SF501/2ES Water Resistant Dual Button Pendant Call Transmitter: The
dual button pendant call transmitter is a water-resistant device that includes
both a belt clip and necklace. An alarm placed from the SF501/2ES must be
reset by pressing the recessed reset button on the reverse side of the pendant
transmitter. To place a call from the device, press both buttons sim-
ultaneously for one second.
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SF502ES Wall Mounted Call Transmitter: The SF502ES Wall Mounted
Call Transmitter is a single-button emergency call transmitter. The alarm sent
from the SF502ES transmitter must be reset at the NC475 Tek-CARE Appli-
ance Server. The SF502ES may also be configured as a patient check-in but-
ton or the included necklace may be attached so that it can be used as a
portable transmitter.
SF503UL and SF504UL Waterproof Pendants: The SF503UL Necklace
Pendant and SF504UL Wrist Strap Pendant are next-generation pendants for
the Tek-CARE500 system. When a call is placed, the pendant vibrates and
flashes its LED to assure the resident that the call has been placed. Alarms
are reset using the RP500 Alarm Clearance Card or by a series of button
presses. The SF503UL and SF504UL pendants are waterproof and conform
to the IP67 standard.

SF515ES/UL Wireless PIR Activity Sensor: The SF515ES/UL Wireless
Passive Infra-Red Activity Sensor is sensitive to moving heat sources. It can
be used as a check-in device on the Tek-CARE500 system.

SF520ES/UL Door/Window Egress Transmitter: This transmitter is used
to monitor door and window activity. It may be used as either NO (Normally
Open) or NC (Normally Closed) to allow use in a variety of applications.
Alarms are either automatically reset when the device returns to a normal
state or when calls are acknowledged by staff, depending on system pro-
gramming.

SF521UL Room Station: The SF521UL is used in resident rooms where call
cords are required. It has a similar function to the SF530UL with updated aes-
thetics. Calls from the SF521UL must be reset at the point of origin. The
SF521UL also supports resident check-in using the Reset button on the sta-
tion if check-in schedules have been properly programmed. The SF521UL
includes cord-out detection, which is annunciated at the NC475 Tek-CARE
Appliance Server and at any monitors and master stations installed on the sys-
tem. The SF521UL is mounted using an IH521K (single) mounting kit. The
SF521UL requires the NC475 Tek-CARE  Appliance Server.

SF523UL Two-Button Pull-Cord Station: The SF523UL is a customizable
call station for the Tek-CARE500 wireless nurse call system. The SF523UL
is supplied with three interchangeable call type inserts so that the station can
be configured to the needs of the facility. An optional pull cord is also
included. The SF523EUL supports resident check-in using the Reset button
on the station if check-in schedules have been properly programmed. The
SF523UL is mounted using an IH521K (single) mounting kit. The SF523UL
requires the NC475 Tek-CARE Appliance Server.
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SF525ES/UL and SF525/2ES/UL NO/NC Universal Contact Trans-
mitters: The SF525ES/UL and SF525/2ES/UL transmitters are used with any
standard NO or NC switch, enabling the Tek-CARE500 system to monitor a
variety of inputs. The SF525ES/UL includes one selectable NO/NC input and
the SF525/2ES/UL includes one selectable NO/NC input plus an NC-only
input. The secondary NC-only input’s call type has not been preassigned. The
call type must be assigned using the Hardware page in the ConfigTool soft-
ware. Alarms are automatically reset when returned to a normal state or when
calls are acknowledged by staff, depending on system programming.

SF527ES/UL Wireless Support Module: The SF527ES/UL Wireless Sup-
port Module may be connected to an SF337C Waterproof Switch or an
SF339 Pushbutton Emergency Switch to allow these switches to operate as
wireless devices. This is especially useful in an environment such as a shower
or bathroom where calls must be easily placed and water resistance is desired.
NOTE: As of 6/18, the SF339 has been discontinued.

SF529ES/UL Patient Check-In/Assistance Call Station: The Wireless
Patient Check-In and Assistance Station is used when both a high-priority
call and patient check-in is desired. High priority calls must be reset at the
point of origin. The SF529ES/UL Patient Check-In/Assistance Call Station
includes a plastic pull cord kit. NOTE: As of 8/2018, the SF529ES/UL has
been discontinued and will now be replaced with the SF523ES/UL.

SF530ES/UL Room Station: The Room Station transmitter is used where
use of call cords is desired. Alarms must be reset at the point of origin. The
SF530ES/UL Room Station provides a standard 1/4" call cord receptacle and
a reset pushbutton. The device also includes cord-out detection, annunciated
at the NC475 Tek-CARE Appliance Server. NOTE: As of 8/2018, the
SF530ES/UL has been discontinued and will now be replaced with the
SF521ES/UL.

SF531ES/UL Emergency Switch: The SF531ES/UL Emergency Switch is
used where a high priority call is desired, but water resistance is not required.
The SF531ES/UL Emergency Switch includes a plastic pull-cord kit. Alarms
placed from the transmitter must be reset at the point of origin. NOTE: As of
8/2018, the SF531ES/UL has been discontinued and will now be replaced
with the SF523ES/UL.
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Optional System Components
NC503 Central Monitoring Modem: The NC503 provides an interface
between the system’s Tek-CARE Appliance Server and a telephone line in
order to send alarm messages to a central monitoring station.

NC365B Paging Transmitter:When RF paging is a required component of
a facility’s emergency call system, the NC365B Paging Transmitter is used.
The paging transmitter enables both automatic and manual pages to be sent to
NC397A Alphanumeric Pagers.

NC397A Alphanumeric Pager: The NC397A Alphanumeric Pager receives
automatic and manual paging messages from the Tek-CARE system sent by
the NC365B Paging Transmitter.

NC120 Central Equipment Module: The main component of the Tek-
CARE120 system is the NC120 Central Equipment (CE) Module. The CE
module is designed to be stackable or rack mountable. The NC120 CE Mod-
ule can operate as a standalone system, or as a module on a larger, integrated
Tek-CARE nurse call system. The NC120 CE Module provides connections
for 64 Tek-CARE120 room controllers and six NC415G3 Master Stations.
Multiple CE modules may be networked together to create a larger system.

LI122UN Room Controller: The LI122UN Room Controller provides connections
for six Tek-CARE120 stations and one connection for the Tek-CARE120 data bus. In
most instances, the room controller is installed outside a room in the same position as
a traditional dome light. The two-conductor cable is used to connect Tek-CARE120
stations to the LI122UN Room Controllers. The rear of the room controller contains a
14-pin header. Pins 1-12 are used in pairs for station connections, and pins 13 and 14
are used to connect the room controller to the Tek-CARE120 data bus. The LI122UN
annunciates high priority calls with red or blue LEDs and low priority calls with white
LEDs. The LED colors can be changed on the room controller

CT160 Cable Adapter (CT160K pictured - CT160 with housing): The CT160 is
designed to adapt a connection from a two-wire flying lead to an 8P8C connector. The
CT160 may be connected to LI122UN and PM120 room controllers or can be ordered
as the CT160K which includes housing.

SF506ES Wireless Smoke Detector: The SF506ES Wireless Smoke
Detector a is self-monitoring smoke detector with two LEDs. The SF506ES
alters the user when sensor maintenance is needed or batteries are low, and
automatically supervises the radio link. Additionally, local test capability
allows the user total visibility of the detector's functionality with a test button.
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Tek-CAREWireless Transmitter Battery Information
The following table illustrates battery part numbers for various Tek-CARE wireless devices. BA004,
BA501, BA502, and BA505 batteries may be ordered directly from TekTone.
TekTone wireless devices ship from our factory with batteries included.

Battery BA004 BA501 BA502 BA505

Where Used SF503UL
SF504UL

SF501ES
SF501/2ES

SF502ES SF506ES
SF515ES/UL
SF520ES/UL
SF521UL
SF523UL
SF525ES/UL
SF527ES/UL
SF529ES/UL
SF530ES/UL
SF531ES/UL
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Installation and Setup

Install and Enable the NC510ES/UL Receiver
Before the system can be fully set up, any NC510ES/UL Receivers that will be used must be installed and
enabled. NC510ES/UL Receivers relay wireless radio messages from system transmitters to the Tek-CARE
system.
The NC510ES Receiver communicates with EchoStream (ES) and UL 2560 transmitters. TekTone sells and
supports ES and UL devices.
The NC510 Receiver communicates with older Frequency Agile (FA) transmitters. TekTone fully supports
legacy FA devices and systems, but most devices and components are no longer sold or manufactured.

Connect the Receiver(s) to the NC475 Tek-CARE Appliance Server
1. Using the included mounting hardware, mount the receiver(s) in a location where they will not be

tampered with, but are within wiring reach of the NC475 Tek-CARE Appliance Server.
2. Remove the cover from the receiver and refer to Figure 1 on page 15 for the NC510ES/UL Serial

Data Cable Connection Diagram. Connect the DB9 Serial Cable from the receiver to comm port 1
on the rear of the NC475 Tek-CARE Appliance Server.

3. Plug the included PK510 Power Transformer into an electrical outlet. The PK510 is included with
the NC510UL.

4. Repeat steps 1-3 if a second receiver is to be installed on the NC475 Tek-CARE Appliance Server.
Remember that only one NC510UL and one NC510ES can be simultaneously connected to the
NC475 Tek-CARE Appliance Server.

Start the ConfigTool Software
Once the receivers to be used on the system have been installed and connected to the NC475 Tek-CARE
Appliance Server, open the ConfigTool software by double-clicking the LS450 ConfigTool icon on the
desktop of your programming laptop. The splash screen for the ConfigTool will appear as shown below.
Depending on the facility's licensing and connectivity, there may be different options on the screen.
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If the NC475 Tek-CARE Appliance Server is connected to a larger Tek-CARE Network, select the IP
address of the Tek-CARE Network in the left side of the splash screen, not the IP address of the NC475
Tek-CARE Appliance Server.
To work offline, select theWork Offline option. This is not recommended for initial system setup.
On the right side of the ConfigTool splash screen, select one of the available options. The available options
are explained below.

NOTE: Choosing New Default Configuration with Detected Hardware detects the hard-
ware connected to the Tek-CARE system without any custom programming. To retain cus-
tom programming, see Load Configuration from System.

o New Default Configuration: Select New Default Configuration to open a configuration with no
active modules. Not recommended for most installations.

o New Default Configuration with NC475: If the Tek-CARE500 system will be a standalone system
not connected to any other Tek-CARE modules, select New Default Configuration with NC475 to
open a configuration with all available, licensed options. Used when setting up a standalone Tek-
CARE500 system.

o New Default Configuration with Detected Hardware: If Tek-CARE500 functionality is being
added to an existing Tek-CARE system, but the existing system programming should be returned to
a default state, select New Default Configuration with Detected Hardware to detect the hardware
connected to the Tek-CARE400 Network and load the default programming for all stations, masters,
modules, etc. that are attached to the system.

o Open Configuration: Select Open Configuration to open a saved configuration file.
o Load Configuration from System: If Tek-CARE500 functionality is being added to an operational

Tek-CARE system, select Load Configuration from System to load the current working con-
figuration with all custom programming from the existing Tek-CARE system into the ConfigTool.
This option is used for most installations where Tek-CARE500 functionality is being added to an
existing Tek-CARE system.

Once the ConfigTool has fully loaded, select File>Save Configuration As and choose a file name for the
configuration you will be creating.

Enable the NC510ES and/or NC510UL Receiver(s)
Before the Tek-CARE system can communicate with wireless transmitters, the wireless system(s) in use by
the facility must be enabled.

o Open the ConfigTool software.
o Select the Transmitters page in the page selection pane of the

ConfigTool. Scroll over to the Settings editing pane and click the
Edit button to unlock the pane for editing.

o Ensure that the ES Enabled and/or the FA Enabled box is
checked, depending on which type of system is installed in the
facility.

o Click Apply to accept the changes.
Select File>Save Configuration to save your programming changes, then select File>Commit Con-
figuration to System to update the Tek-CARE system.
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Figure 1 - NC510UL Serial Data Wiring Connections
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Figure 2 - NC510ES and NC510 Serial Data Cable Connections
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Add Facility Maps and Locations
The Tek-CARE system has the option to store maps of the care facility it is installed in. These maps can be
used to view transmitter locations and, when adding patient information, associate a particular transmitter
with a room, and thus an individual patient entry.
Locations are where transmitters are physically installed throughout the facility.

NOTE: Locations must be defined whether or not facility maps are used. Each stationary
device must be assigned to a physical location. Mobile devices are assigned to the Mobile
location.

If you have Proximity Maps of your facility to add:
1. Using the ConfigTool, open the current configuration and ensure that the configuration containing

the transmitters that have been added to the Tek-CARE500 system is loaded into the ConfigTool by
choosing File>Load Configuration from System.

2. Copy your facility maps to the programming laptop hard drive running the ConfigTool. Proximity
maps should be image files in any of these formats: BMP, GIF, JPG, JPEG or PNG.

3. Click on the Locations tab in the page selection pane of the ConfigTool.
4. Click on the Add button in the Proximity Maps editing pane.
5. Click on the Load from File button in the Proximity Maps–Details pane, browse to the first map

you copied to the hard drive, and click the Open button.
6. Type a name for the map (such as Building 1, North Wing or 2nd Floor), and click Apply.
7. Repeat to add more proximity maps.

Add Locations (Start here if not using Proximity Maps):
1. If the configuration is not open in the ConfigTool, open it now.
2. Click on the Add button in the Locations editing pane.
3. In the Locations–Details pane, type a location name (such as a room number or room name such as

Staff Lounge or Men’s Room). If applicable, choose a room side.
4. If proximity maps were added, open the Proximity Map drop-down menu and select which prox-

imity map you would like the location to be placed on.
5. Click the Apply button in the Locations–Details pane. If proximity maps are used, place markers

for each location on the proximity map. When a location is selected from the list in the Locations
pane, an orange marker will appear in the upper left corner of the proximity map.
To move the marker to the correct position on the proximity map, select the location in the Loca-
tions list, and click the Edit button on the Proximity Maps–Details pane. Click and drag the
orange marker on the proximity map to its corresponding location on the proximity map. When the
marker has been placed in the correct position on the proximity map, click Apply.
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6. Repeat to add all locations to their proximity maps.
Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Program ES and UL Transmitters
Adding ES and UL transmitters to the Tek-CARE system is accomplished by using the ES Traffic window
available from the LS454 ConfigTool Live menu.
As transmitters are added to the system, Device Numbers (Dev#) are automatically assigned to each trans-
mitter. As transmitters are added, label each device with its assigned Dev# and fill out the programming
worksheet with all pertinent information. Another way to get the address is go to the Transmitters page and
click Add Barcode in the LS450 ConfigTool. Enter the ID from the back of the transmitter and click Add.
This will populate the device ID.
Failure to mark each transmitter with its Dev# or failure to fill out the programming worksheet will prolong
and complicate installation.
All ES and UL devices except the NC506ES, NC507ES, and NC505ES Remote Receivers are added by
following the steps below. To program a Remote Receiver, refer to the installation and operating instruc-
tions included with the device.

NOTE:When installing a UL 2560 system, be sure to follow the system layout guidelines
found in the section Notes on UL 2560 Installations on page 6.

Adding ES and UL Transmitters with the LS454 ConfigTool Live
1. Ensure that the ConfigTool Live software is running. If it is not, double-click the LS454 Con-

figTool Live icon on the PC running the ConfigTool Live and choose the appropriate network
options from the splash screen.

2. Click the Tools button and select ES Traffic from the menu.
3. The ES Traffic window will open as shown below. At the top of the window, check the boxes

labeled Hide transmitters already in system and Hide supervisions.
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4. Insert a battery into the device to be added to the system and place a call. For an SF530ES/UL
Room Station, plug in a call cord. Place a call using the transmitter.

o For a NC511ES/UL Repeater/Locator, refer to the included documentation to remove the
top cover from the device. Plug in the backup battery as described, and locate the tamper
switch labeled TAMP on the lower left corner of the circuit board. Press the switch to create
call traffic. The call will appear in the ES traffic window. Proceed with adding the repeater
as outlined in the following instructions.

o Once the call has been received and the repeater has been added, connect the power trans-
former as described in the included literature and replace the cover of the repeater/locator.

5. In the ES Traffic Window, watch for a Device ID to appear as shown below. Select the call in the
traffic list from the transmitter to be programmed and click the Add transmitter to system button.

6. The Transmitters register will appear in the ConfigTool. Verify that ES is selected from the Trans-
mitter Family drop-down menu, the Device ID has been captured. If the transmitter will be used
immediately, ensure the In Use box is checked.

7. Select the appropriate Device Type from the drop-down menu.
8. Type in a name for the transmitter. This field can either have a specific name or the transmitter ID

can be pasted into the Name field.
SF529ES/UL Note: If an SF529ES/UL Check-In/Assistance Call Station is being added, check the
Ignore Tamper box.

9. For stationary transmitters, select the default Nowhere location from the Location drop-down list.
Actual locations will be added and associated with transmitters later in the installation process. See
Assign Locations to Stationary Transmitters on page 20.

10. Choose the supervision interval. For UL devices, select 60 min. For ES devices, select 3 min. The
Timeout field will update automatically.
NOTE: Tek-CARE software versions prior to v.7283 do not allow the supervision interval for
devices to be changed. Tek-CARE500 devices with warranty numbers higher than #N6768730
require a timeout setting of 1 day. A software update to v.7283 makes the timeout change automatic
when the 60-minute supervision interval is selected.
If a Tek-CARE500 device with warranty number higher than #N6768730 is to be added to an older
system without updating the Tek-CARE software, the facility must update their software to a newer
version.

11. Pendant transmitters will be automatically assigned to theMobile location. Do not select a patient
for the pendant transmitters to be associated with at this time.

12. Click the Apply button to add the transmitter to the system, then reset the call from the transmitter.
13. Repeat for all remaining transmitters. Keep the ConfigTool Live software open once all transmitters

have been added.
14. Open the ConfigTool software. When prompted, choose Load Configuration from System on the

splash screen.
15. If the ConfigTool is already running, choose File>Load Configuration from System to ensure that

the most current system configuration is open for editing.
16. Select File>Save Configuration.
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Assign Locations to Stationary Transmitters
When transmitters are added to the system, they are assigned to a default location. Pendant transmitters
have been assigned to theMobile location, and NC511UL Repeater/Locators, NC511ES Repeat-
er/Locators or NC512 Locators are used to help determine their locations within the facility. For sta-
tionary transmitters, the Nowhere location is selected by default during programming. In this step,
stationary transmitters will be assigned to specific locations within the facility.
Locators and repeater/locators are also assigned to locations in this step. It is important to remember that
locators and repeater/locators only provide general location information based on the signal strength of the
transmitted message from the mobile transmitter. Location information is more accurate in single-story facil-
ities.

NOTE: If there is a dome light associated with the location, calls triggered from the trans-
mitter will activate the dome light.

As the transmitters were added, the programming worksheet should have been filled out with information
about where each transmitter will be located. This information will be used to program the location inform-
ation for each transmitter.
Add Location Information to Transmitters

1. Click Transmitters in the page selection pane of the ConfigTool. The transmitters page is shown
below.

2. Select a transmitter to be associated with a location by selecting its Dev# from the list in the Trans-
mitters pane.

3. With the transmitter selected, click the Edit button in the Details editing pane to unlock the pane for
editing.

4. Choose a location from the Location drop-down menu. Click the Apply button. Repeat for all addi-
tional transmitters.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.
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Install Transmitters in the Facility
Once all transmitters have been added to the system and locations have been added to the Tek-CARE sys-
tem, it is time to physically install the transmitters throughout the facility. Referring to the programming
worksheet, install each device in its assigned room.
When mounting TekTone wireless devices, the mounting hardware that is included with the transmitter
must be used to avoid RF interference. Do not use metal backboxes to install TekTone wireless devices.
If surface mounting boxes are required, contact TekTone to purchase the IH521K (single) mounting kits for
the SF521/523UL stations.
Be sure to adhere to local building codes when mounting stationary transmitters. If transmitters are to be
mounted in wet environments, use the appropriate weatherproof enclosures and waterproof devices.

Device Specific Installation Instructions
Important Information on the PK505 Power Transformer
The PK505 Power Transformer is used to power some Tek-CARE500 wireless receivers.
The following Tek-CARE500 devices require the use of the PK505 Power Transformer:

o NC505ES Remote LCD Receiver
o NC506ES Remote Receiver
o NC507ES Remote LCD Receiver

Each PK505 must be dedicated to an individual device. Multiple devices may not be powered from a single
PK505.
Device Mounting
Tek-CARE500 wireless devices may be mounted in the following ways:

o Surface mount on drywall (Must use drywall anchors)
o Surface mount on headwall
o Mounted on plastic backboxes
o Surface mount on wood

When installing Tek-CARE wireless devices, take care to install devices according to applicable building
codes. Never mount Tek-CARE500 wireless devices in or on metal backboxes. Metal backboxes will inter-
fere with signal transmission. Specify plastic backboxes for Tek-CARE500 wireless device mounting.
Test Transmitters after Installation
TekTone recommends testing each device immediately following installation. For smaller facilities, simply
place a call from each transmitter and check the NC475 Tek-CARE Appliance Server. As calls are placed,
make sure that the location in the ConfigTool correlates with the location noted on the programming work-
sheet.
In larger facilities, testing of installed devices may be simplified by using a portable laptop. Once the Con-
figTool is set up, the laptop may be carried throughout the facility and used to monitor calls placed from
transmitters during testing.
This step helps to identify any errors early in the installation process so that the rest of the installation goes
smoothly. Use the completed programming worksheet to verify that transmitters have been installed in the
correct locations.
Be sure to note any problem areas and remedy them before proceeding with the installation process. In
some cases, adding additional NC511ES or NC511UL Repeater/Locators may be necessary to ensure clear
communication between system transmitters and the NC475 Tek-CARE Appliance Server. See Test the
SF506ES Wireless Smoke Detector on page 23 for specific testing procedures for the SF506ES.
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SF506ESWireless Smoke Detector
Activate the Battery

1. Remove the orange dust cover.
2. Twist the detector counterclockwise to lift it off of the mounting base.
3. Remove the plastic tag in the battery compartment to connect the battery.
4. Ensure the battery is seated.

Mount the Smoke Detector
1. Use the included mounting screws and drywall anchors to mount the smoke detector base.
2. Fit the detector inside the base by aligning it over the base and turning it clockwise until it clicks

into place.
3. Test the smoke detector (see instructions below).

Clean the Smoke Detector
1. Disable the zone or system to prevent any unwanted alarms.
2. Turn the detector counter-clockwise and remove from mounting base.
3. Remove the battery from the unit.
4. To ensure complete power down, wait 20 seconds.
5. Turn the detector cover counter-clockwise and remove.
6. Lift the smoke sensor to remove.

7. Remove any dust or debris from the detector cover, smoke sensor, and all other chamber sections
using a vacuum or canned air.

8. Align the arrows on the detector cover with the line on the smoke detector and press down firmly
until it is fully seated.

9. Place the detector cover over the smoke sensor and turn clockwise until it snaps into place.
10. Reinstall the battery, noting proper orientation. The red and green LEDs will flash once every five

seconds for approximately 20 seconds until the power-up cycle is complete.
11. Reinstall the detector then test it.

NOTE: If this procedure is not followed, the detector may indicate maintenance
trouble after the power-up sequence is complete. In this case, remove the battery for
20 seconds, then re-install.
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Test the SF506ESWireless Smoke Detector
There are two ways to test the wireless smoke detector sensor. The system test should be performed every
week; the smoke test should be performed at least once a year. The wireless smoke detector should also be
tested after initial registration, as well as each time the smoke chamber is cleaned or the batteries are
replaced.
System Test:

1. Use a small screwdriver or Allen key with maximum diameter of 0.18” to push and hold the
recessed test button for a minimum of five seconds.

2. Ensure the sounder activates, the red LED lights briefly, and the Tek-CARE system-connected aa
master/monitor/phone receives a low-priority Test alarm, followed a few seconds later by a restoral.

NOTE:If you are performing a system test directly after an initial power up or battery
replacement, you may need to press the recessed test button twice. If the device fails to
respond with the first button press, press the recessed test button again.

Smoke Test:
1. Use aerosol simulated smoke, such as ESL Smoke! In a Can® (ESL Part No. SM-200) to perform

the smoke test. Or perform a smoke test by holding a smoldering punk stick or cotton wick at the
side of the detector and gently blow smoke through the detector until it alarms.

2. Ensure the sounder activates, the red LED lights briefly, and the Tek-CARE system-connected
master/monitor/phone receives a Primary alarm, followed a few seconds later by a restoral.

Station Assembly Instructions
SF521UL Single Patient Stations: The SF521UL is shipped with the battery switch in the OFF position.
Move the battery switch to the ON position before mounting the station. SF521UL stations are installed on
1-gang mounting rings or backboxes. Mount the station using an IH521K mounting kit. The station snaps
into the kit’s plastic bezel and then onto the kit’s surface mounting plate, leaving no visible screw holes.

Figure 3 - SF521UL Battery On/Off Switch and Assembly

SF523UL Two-Button Pull-Cord Station: The SF523UL is shipped with the battery switch in the OFF
position. Move the battery switch to the ON position before mounting the station. SF523UL stations are
installed on 1-gang mounting rings or nonmetallic backboxes. The SF523UL has three different insert
options including "Call for Help", a Nurse Hat and "Check In/Assist." Slide the desired call type insert into
the slot on the front of the station. Snap the circuit board into the front bezel by spreading the face of the
bezel while placing the circuit board into the retaining clips.
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Figure 4 - SF523UL Battery On/Off Switch and Assembly

If a pull string is used, install the slider in the bracket with the flat side facing down. Push an end of the
pull string though the hole in the slider contained on the bracket. Use the included brass ferrule to crimp
onto the string. Trim the string to the appropriate length and insert it through the hole in the plastic handle.
Crimp the remaining ferrule onto the string below the handle. Mount the station using an IH521K mounting
kit.

Note: Push the slider up into the retaining nibs on the rear bracket. Failure to push the
slider up and secure it will result in station damage during installation.

Add Custom Patient Information Fields
In addition to patient names and locations, the Tek-CARE500 system can be customized to store any other
patient data desired by the facility such as home address, medications, physician information, or food aller-
gies.
To add custom fields for additional patient information:

1. Click Patients in the page selection pane of the ConfigTool.
2. Click on the Add button in the Patient Fields area.
3. Type a name for the field in the Patient Fields–Details area, and click on the Apply button. Only

use letters and numbers when adding new fields. Example field names include Age, Allergies,
Medications, Physician Phone, Relative Phone, etc.

4. Click on the Add button in the Image section to include an image of each patient.
5. Repeat to add more custom fields.
6. Fields appear in the Patients–Details area in the order in which they are entered. To change the

sequence, click on a field name in the Patient Fields area, and then click on the green up and down
arrows at the right to move the field up or down.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.
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Change the Default Occupant Term
By default, the Tek-CARE system comes preprogrammed with Patient as the default occupant term. This
term may be changed to suit the facility the Tek-CARE system is installed in.
Changing the occupant term will also change the name of the Patients page in the ConfigTool and any ref-
erences to the occupant term in generated reports.
Changing the Occupant Term

1. Click Patients in the page selection pane of the ConfigTool.
2. Scroll to the Patient Settings pane and click Edit.
3. Type the desired occupant term into the Occupant Term field, and click Apply to save the

changes.
NOTE: Be sure to use the singular form of the desired occupant term. The Tek-CARE software
automatically makes the term plural. For example, if the facility prefers “residents” as their occu-
pant term, type Resident in the occupant term field. If the plural form is entered in the occupant
term, it will display as Residents.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Modifying, Creating, and Removing Zones
Use the information in this section to set up zones. Transmitters will be assigned to zones later using the
ConfigTool. Zones are used to assign a group of transmitters to send automatic text messages to the pagers
of selected staff or staff groups.
The system has 75 preset zones named Z01 through Z75. Each of these zones is preconfigured to include
all transmitters. Preset zones may be renamed or deleted, and new zones can be created.

Rename preset zones to names that have meaning for the facility’s staff.
In the ConfigTool, select Zones from the page selection pane. The Zones page will appear, as shown
below. Click on a zone in the Zones list and then click on the Edit button in the Details area. Type a new
name and click on the Apply button.

By default, each preset zone contains all transmitters. To assign transmitters to zones on an individual basis,
see the following section, Assign Transmitters to Zones.

Delete Unneeded Preset Zones
Select the zone to be deleted from the zones list and then click the Delete button.
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Add Additional Zones
Click on the Add button, type a name in the Details area, and then click on the Apply button. This new
zone will not include any transmitters until transmitters are added by selecting the stations to be contained
in that zone from the Stations editing pane.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Assign Transmitters to Zones
In this step, transmitters will be assigned to zones created in the previous step. Refer to the completed pro-
gramming worksheet for transmitter device numbers and locations.
Transmitters may be assigned to individual zones using the ConfigTool software.

26|IL881 Tek-CARE500 Installation Manual Copyright © TekTone Sound and Signal Mfg., Inc. All Rights Reserved



Assign Transmitters to Zones using the ConfigTool

1. Select Transmitters in the page selection pane of the ConfigTool as shown below.

2. Select a transmitter from the Transmitters list.
3. Click the Edit button in the Details editing pane to unlock the pane.
4. Select the zones that the transmitter should be assigned to from the Zones list. Transmitters may be

assigned to any and all zones present on the system.
5. Once all required zones have been assigned, click Apply to accept the changes.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Create Patient Check-In Times
If the facility uses SF521UL, SF523UL, SF525ES, SF525UL, SF529,
SF529ES, or SF529UL Check-In/Assistance Call Stations, check-in times
must be added to the system for the check-in feature to function. A check-in
time is a time period during which the system requires patients to press their
rooms’ check-in buttons.
Create several check-in times so that each patient can be assigned a check-in
time that coincides with their normal waking schedule. Patients can also be
assigned one check-in time for weekdays and another for weekends. The table
to the right illustrates some sample check-in times.
Create Check-In Times:

1. Click on the Check In tab in the ConfigTool.
2. Click on the Add button in the Check In Times area.
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3. Using 24-hour Military time, enter a Start Time and an End Time in the Details area. Midnight is
00:00. Start and End times must be at least 10 minutes apart.

4. Use the checkboxes to select which days of the week this event is scheduled.
5. Click the Apply button.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Create Custom Staff Types
The Tek-CARE system comes pre-programmed with three different staff types—L1, L2, and L3. These
staff types can be edited to reflect the staff types present in the facility, existing staff types may be deleted,
and new staff types may be added. Do not edit the None staff type.

NOTE: This manual makes multiple references to staff types None, L1, L2, and L3 which
are the system defaults. The labels her do not change the label on the masters or the apps. If
the system defaults are edited, note the changes that are made here:

L1 Changed To: ____________ L2 Changed To: ____________ L3 Changed To: __________
Changing or Customizing Staff Types

1. Click Staff in the page selection pane of the ConfigTool.
2. To edit an existing staff type, select an entry from the Staff Types list and click Edit in the Details

pane below. Type a new name for the selected staff type, and click Apply.
3. To delete an existing staff type, select an entry from the Staff Types list and click Delete.
4. To add a new staff entry, click Add in the Staff Types pane and type a name in the Details pane

below, then click Apply to accept the changes.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Create Shifts
Shifts are used to schedule time periods when central monitoring is
enabled, when supervision of a transmitter is disabled, when specific
pagers annunciate calls, and more.
The Tek-CARE500 system comes preprogrammed with an Always
shift that is active 24/7. Use this shift if features that use shifts
(Paging, Email Output, etc.) are to be constantly active.
Create Shifts

1. Click on Assignments in the page selection pane of the
ConfigTool.

2. Click on the Add button in the Shifts area, shown to the right.
3. In the Shift Details area, type a name for the shift describing

what the shift is to be used for.
4. Using 24-hour time, enter a Start Time and an End Time in

the Shift Details area. (Midnight is 00:00.) Start and End
times must be at least 10 minutes apart.

5. Use the checkboxes to select which days of the week this
event is scheduled.
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6. Click on the Apply button.
NOTE: A single time period cannot cross midnight into the next day. Divide it into two time period
entries. For example, create these two entries to create a scheduled time period of 6:00 PM Friday to
10:00 AM Saturday:

Begin — 18:00 End — 23:59 Day — Friday
Begin — 00:00 End — 10:00 Day — Saturday
Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Removing Transmitters from the Tek-CARE500 System
Remove Transmitter from Configuration using the ConfigTool

1. Open the ConfigTool. Choose the appropriate network settings and choose Load Configuration
From System.

2. Choose Transmitters from the page selection pane and select the transmitter to be removed in the
Transmitters list. With the appropriate transmitter selected, click the Delete button.

3. The transmitter is removed from the configuration.
Select File>Save Configuration to save your programming changes, then select File>Commit Con-
figuration to System to update the Tek-CARE system.
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System Customization

Once the Tek-CARE system is set up and has been successfully tested, customize the system to suit the
needs of the facility it is installed in. Some of the steps in system customization include adding facility staff
and patients, finalizing email reporting, creating shifts and staff groups, and assigning transmitters to zones.
This portion of the installation may be performed either by the installation technician or by facility staff
since setup may include sensitive medical records and other personal patient information. Many of the func-
tions in this section can be performed using the LS450 ConfigTool.

Add Patients and Assign Them to Locations
Patients may be added to the Tek-CARE system in the ConfigTool.
Add Patients in the ConfigTool

1. Open the ConfigTool software. When prompted, choose File>Load Configuration from System to
ensure that the most current system configuration is open for editing.

2. Select Patients from the page selection pane. The Patients page is shown below.

3. Under Patients, click Add and type in the Name as well as any custom information fields that have
been added.

4. Select a default location for the patient from the Default Location drop-down menu. If the patient’s
default location is a two-bed room, select the Default Side for that patient.

5. If the patient is to be assigned to more than one location, check the appropriate boxes in the Loca-
tions list below the Default Location drop-down menu.

6. To add a patient photo, click Add in the Image pane and browse to the location of the photo. Click
Open to use the photo as the patient image. The image can be any of the following formats: BMP,
JPG, GIF, or PNG.

7. Click Apply to add the new entry to the patient list.
8. Repeat for each additional patient to be added.
9. Select File>Save Configuration to save the updated configuration and then File>Commit Con-

figuration to System to send the configuration.
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Assign Pendant Transmitters to Patients
In this step, pendant transmitters that were added to the system during system setup will be assigned to
patients added to the system in the previous step. During this step, refer to the programming worksheet that
was created during system setup.
Assign Pendant Transmitters to Patients in the ConfigTool

1. Open the ConfigTool software and choose File>Load Configuration from System to ensure that
the most current system configuration is open for editing.

2. In the page selection pane, choose Transmitters and select a pendant transmitter from the trans-
mitters list in the Transmitters page.

3. In the Details pane, click Edit.
4. In Details>Assignment, choose a patient name from the Patient drop-down list that corresponds to

the completed programming worksheet.
5. Click Accept.
6. Repeat for each additional pendant transmitter.
7. When all updates have been made, save the configuration, then select File>Commit Configuration

to System.

Assign Check-In Times to Check-In Transmitters
In this step, check-in times created during system setup will be assigned to their corresponding check-in
transmitters. Check-In times must be assigned in the ConfigTool.

Assign Check-In Times to Transmitters
1. In the ConfigTool, click the Registers button, and then choose Transmitters from the registers list.
2. Click on the Dev# of a check-in transmitter in the list at the left. Refer to your completed pro-

gramming worksheet to determine which area of the facility the transmitter is located in.
3. Click on the Check In tab in the Transmitters–Details area. This tab is only available for trans-

mitters that have been configured as check-in devices.
4. Click on the Edit button in the Transmitters–Details area, select one or more Check-In Times, and

click the Apply button. Assign just one check-in time per day to a transmitter, although one check-
in time may be assigned for weekdays and another for weekends.

5. Click Apply to accept the changes.
6. Repeat to assign check-in times to other transmitters.
7. In the ConfigTool, choose File>Load Configuration from System to ensure that the most current

system configuration is loaded into the ConfigTool. Once the configuration is loaded select
File>Save Configuration to update the saved configuration.

Add Facility Staff and Associate Staff Devices
Skip this step if the facility does not require the use of paging or email communication. In this step, staff
members will be added to the system and assigned to pagers or email addresses. Pagers and email addresses
were added to the system in the Set Up Paging on page 35.
Add Facility Staff in the ConfigTool
Open the ConfigTool software. When prompted, choose Load Configuration from System on the splash
screen.
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1. Choose Staff from the page selection pane. The Staff page will appear.
2. To add a new staff member, click the Add button to unlock the Details editing pane. Type the staff

member’s name in the Name field, select the correct type (if any) from the Staff Type drop-down
menu, and check the Active box to enable the staff member.

3. Check the boxes in the Paging, Phones, and Email Address list for which choices to associate with
the new staff member. If the staff member is to be assigned to one or more home zones, check the
appropriate boxes in the Home Zones list as well. If the staff member is to be assigned to all zones,
leave all zones checked.

4. Click Apply to add the new staff member to the system.
5. Repeat for each additional staff member.
6. When all updates have been made, select File>Save Configuration and File>Commit Con-

figuration to System.

Create Staff Groups
Skip this step if the Tek-CARE system does not include the use of paging or email communication. A staff
group is a group of facility staff members that have similar characteristics—for example, the staff members
work the same shift, cover the same zone, are all nurses, or are all aides. A staff member can be added to
multiple staff groups.
Staff groups are used to send custom text messages to the pagers of a specific group of staff members. They
may also be used to create staff assignments for automatic text messages.
Creating Staff Groups in the ConfigTool

1. Open the ConfigTool software. When prompted, choose File>Load Configuration from System to
ensure that the most current system configuration is open for editing.

2. Select Staff from the page selection pane and click Add in the Staff Groups pane.
3. Type a name in the Name field of the Staff Groups>Details pane to give a name to the new staff

group.
4. Check the boxes of the staff members to be added to the new staff group.

NOTE: Staff members may be added to multiple staff groups.
5. Once all staff members have been selected, click Apply to create the new staff group.
6. Repeat for each additional staff group.
7. When all updates have been made, choose File>Save Configuration and select File>Commit Con-

figuration to System.

Create Staff Assignments
Assignments define which calls are sent to each staff device. They are used to assign shifts to staff and staff
groups, which determines when they will receive calls. They are also used to assign patient stations and/or
zones to staff and staff groups, which determines which patient stations will send them calls. If you need
additional shifts, refer to Create Shifts on page 28.
Create Staff Assignments in the ConfigTool

1. Open the ConfigTool software. When prompted, choose Load Configuration from System on the
splash screen. If the ConfigTool is already running, choose File>Load Configuration from System
to ensure that the most current system configuration is open for editing.

2. Choose Assignments from the page selection pane. The Assignments page will appear.
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3. In the Details-Staff pane, choose the Staff Type (Staff, Group, or All Staff) and the Staff Name
(the name of a staff member or a staff group) from their respective drop-down menus.

4. In the Details-Device pane, select the appropriate Type (Station, Transmitter, Zone, Foreign, or
All Devices), Name (determined by the Type selection), Call Filter (All Calls, No Calls, Only
Code, High Priority Calls, or All But Presence), and Fault Filter (All Faults, No Faults,Miss-
ing, orMaintenance) settings. To send a page when a call is reset, check the Page Resets box.

5. From the Details-Settings pane, choose the Level of the staff member or group (Primary, Sec-
ondary, or Tertiary) and the Shift from the drop-down menus.

6. Click Apply to add the assignment.
7. Repeat for all additional staff assignments.
8. When all updates have been made, select File>Save Configuration to update the saved con-

figuration file. Once the configuration has been saved, select File>Commit Configuration to Sys-
tem.
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Update Saved Configuration and Print Central Monitoring Device List
System configuration should now be complete, and the system should be completely functioning. It is now
time to save and back up the final system configuration. Once complete, the USB flash drive containing the
backup should be turned over to the facility for safekeeping.
TekTone recommends that the installing company create a second backup of the initial configuration that is
archived by the installing company for maintenance purposes.

Create the Final Backup
1. Open the ConfigTool software. When prompted, choose Load Configuration from System to

ensure that the most current system configuration is open for editing.
2. Select File>Save Configuration to update the configuration saved on the programming laptop.
3. Insert the included TekTone USB flash drive into any available USB port.
4. In the ConfigTool, select File>Save Configuration As… and browse to the USB flash drive. Type

in a file name and click Save.
5. If a configuration already exists on the flash drive, do not overwrite the old configuration, Instead,

save the new configuration with the date in the filename.
6. Safely eject the flash drive and remove it from the NC475 Tek-CARE Appliance Server. In the Con-

figTool, select File>Commit Configuration to System.

Print the Central Monitoring Device List
The Central Monitoring Device List is used by the central monitoring facility to match the ID that is trans-
mitted with an event to a patient’s name and location.
To create the device list, click on the Tools menu at the top of the ConfigTool window and then select Cen-
tral Monitoring Device List. The device list will appear in a browser window. Print the list and provide it
to your central monitoring facility.
Exit the ConfigTool software and turn the flash drive over to the facility.
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Add Dome Lights to the Tek-CARE500 System
Dome lights can be added to a Tek-CARE500 system by networking a Tek-CARE120 NC120 module and
LI122UN dome lights. All Tek-CARE500 ES and UL wireless devices may be used to activate dome lights.

Once networked, all features of the Tek-CARE120 are available on the system, including hardwired call
devices. More than one device can activate a dome light.
Required licenses for network connectivity are:

l LS500
l LS120

Reference IL992 Tek-CARE120 installation manual for all installation and programming instructions.
Reference IL855 Tek-CARE ConfigTool manual for detailed tools and feature programming instructions.

Set Up Paging
Skip this step if your system does not include either pagers, mobile apps, or the LS453 Email Output Soft-
ware.
Pagers supplied by TekTone are programmed with unique identifying CAP codes, which are used to add
pagers to the Tek-CARE system. The system includes several standard text messages that can be sent to
pagers —custom text messages can also be added.
In this section, the paging transmitter will be set up, and all pagers will be added to the system. Pagers will
be associated with individual staff members when staff members are added to the system in Add Facility
Staff and Associate Staff Devices on page 31.
The Tek-CARE system utilizes a NC365B Paging Transmitter to communicate with RF pagers. This
paging transmitter includes a separate setup manual to help configure the transmitter for use with a Tek-
CARE system. Complete the paging transmitter setup process before proceeding.

NOTE: Paging must also be enabled if messaging for mobile apps and LS453 Email Out-
put Software will be used.

Enable Paging

1. Click on Pagers in the page selection pane of the ConfigTool.
2. Click on the Edit button in the RF Paging Settings area shown below.
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3. Check the box next to Enabled to turn paging on.
4. Protocol Settings must match the programming settings of the paging transmitter. For the NC365B

Paging Transmitter, these settings are:
o Base Type: Scope
o CAP Base: 10000
o RF Baud: Normal (512)
o COMP2 Esc: Enabled

5. Click on the Apply button.

Edit Paging Settings
Several options in the paging system are customizable according to the facility’s specifications. To access
these customizable settings, click Edit to unlock the RF Paging Settings.
The Base Supervision option enables the paging transmitter base to be supervised by the Tek-CARE sys-
tem.
Under Automatic Paging Settings, there are several options regarding when pages are resent to the
primary staff member, and when secondary and tertiary staff members are notified. By default, Auto Page
is enabled, Regenerate is set to 300 Seconds, Secondary is set to 450 Seconds, and Tertiary is set to 600
Seconds. These settings govern when other staff members receive pages after the transmitter in alarm has
not been reset. For example, if the default settings are maintained and a call is placed, the system will page
the primary staff member immediately, and resend pages every 300 seconds until the call is reset at the sta-
tion. If the call has not been reset in 450 seconds, a secondary staff member is notified, and if the call still
remains unacknowledged after 600 seconds, a tertiary staff member is notified.
Primary, secondary, and tertiary recipients are determined when staff assignments are added to the system
during system customization. Paging has eight escalation levels. Automatic Paging must be enabled by
checking the Auto Page box.
The options underMessage Fields determine what information is sent in each text message. Check or
uncheck the desired information to be sent.
Pages and call alerts can be sent to RF pagers, email addresses, and mobile apps. Email notification
requires use of the LS453 Email Output software. The following steps cover adding RF pagers, text mes-
sages, and email addresses to the paging system. For email output setup, see Set Up the LS453 Email Out-
put Software and SMS on page 37.

Add RF Pagers

1. Click on the Add button in the RF Pagers area.
2. Type a pager’s CAP code in the Details area and click on the Apply button.
3. Repeat for each pager.
4. For systems using a large number of pagers with sequential CAP codes, use the Add Multiple but-

ton in the RF Pagers pane. The Enter Pager CAP Code Range window will appear.
5. Type the Lower and Upper values into the fields, and click Ok to add the pagers.

The Tek-CARE system comes with a number of frequently used preprogrammed text messages, but in
some cases, facilities will require specific text messages to be added. Preprogrammed messages can be
changed, and unneeded messages can also be deleted.
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Add Custom Text Messages:

1. Choose Staff in the page selection pane of the ConfigTool.
2. Click on the Add button in the Text Messages pane to unlock the Details area as shown below.
3. Type a custom message in the Details area.

4. Check the Has Subject box to automatically include the calling location with the message.
5. Select L1, L2, or L3 staff type to send this message to just one staff type; select None to send this

message to all staff types.
6. Click on the Apply button.
7. Repeat for each custom text message.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Delete Text Messages
To delete an unneeded text message, highlight the message in the Text Messages pane and click the Delete
button.
Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Set Up the LS453 Email Output Software and SMS
The Tek-CARE system supports email and text messaging reporting features through the optional LS453
Email Output software, accessible in the ConfigTool. This feature enables email addresses to be added to
the system as staff devices. The email output software can send calls and other events via email to assigned
staff members. Events may also be sent to any device that has an email gateway, enabling SMS messaging
to cell phones.
In order to use the email output software, the facility must have a standard nonauthenticated SMTP server,
configured to accept messages from the Tek-CARE system. The email output software does not support
SMTP authentication. The SMTP server may be on the facility’s LAN or accessible through the facility’s
ISP. The email output software has been successfully tested using Sendmail, Postfix, and Microsoft
Exchange.
There are three key pieces of information needed to set up email communication from the Tek-CARE sys-
tem that can be obtained from the facility’s IT department. Ask the IT department for the SMTP Host
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Address, the SMTP Port Number, and ask if the facility has a preferred From Address. Note the inform-
ation below:
SMTP Host Address: _____________.______________._____________
SMTP Port Number: ________
Facility Preferred From Address: _________________@__________________._____
Set Up Email Output in the ConfigTool
If the facility will use email call alerts select Pagers from the page selection pane and click the Edit button
in the RF Paging Settings pane. Check the Enabled box under General Settings to turn on email call and
alarm notifications.

1. Open the ConfigTool and click on Email in the page selection pane.
2. Click on Edit in the Settings field (shown below) to unlock the field for editing.

3. Check the Enabled box to turn on the email output feature, and enter the SMTP Host Address and
SMTP Port Number provided by the facility’s IT department.

4. In the From Address field, input the facility’s preferred from address, e.g. TekCARE500@hos-
pitalname.com.

o To automatically send Tek-CARE Reporting System reports via email, check the Reports
Enabled checkbox. If the Send Missed Reports box is checked, the report emailer will send
scheduled reports that were missed when it was not running.

5. Click Apply.
6. To add email addresses to receive reports and/or system events, click the Add button in the Email

Addresses pane.
7. Type an email address in the Email Address field in the Details pane. To leave the subject line

blank on all email sent to the address, check the No Subject box. This may be useful if the email
address is being used to send text messages to a cell phone.

8. In order to send an SMS message to a cell phone, it is necessary to know both the phone number
and the cell carrier’s mail-to-SMS gateway. Information about cell carrier mail-to-SMS gateways
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can be found at www.wikipedia.org/wiki/List_of_SMS_gateways.

9. Click Apply to add the email address.
10. Repeat for each additional email address.
11. If the facility will use email call alerts select Pagers from the page selection pane and click the Edit

button in the RF Paging Settings pane. Check the Enabled box under General Settings to turn on
email call and alarm notifications.

12. Verify that the Auto Page box is checked under Automatic Paging Settings and that the Regen-
erate, Secondary, and Tertiary boxes are set to the factory defaults of 300, 450, and 600, respect-
ively.
These numbers represent seconds between paging events. If the call that caused the page to be sent
is not reset within 300 seconds, a second page will be sent to the first pager. If the call remains
unanswered after 450 seconds, a secondary pager is contacted. If the call still remains unanswered
after 600 seconds, a tertiary pager is contacted. These settings may be modified if the facility
desires.

Email addresses must be associated with staff members before reports can be emailed or calls can be sent.
When staff is added, the installer or facility can choose which email address to associate with each staff
member. This procedure may be found in the Add Facility Staff and Associate Staff Devices on page 31.
Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.
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Configure Call Types and Hardware Types
These settings will not need to be altered for most installations.
The ConfigTool’s Call Types page is used to change call-type specific behaviors, such as priority and
tones. You can also modify the system default call filters (All Calls, High Priority Calls, No Calls, and
Only Code), or add new call filters for use with staff and pager assignments.
To edit a call type, select it from the Call Types list and click the Edit button. The various options of the
call type will be open for editing.
TekTone recommends that call types only be edited at the request of the facility.
The Hardware page in the ConfigTool is used to change or add station-specific behaviors. For example, an
SF502 can be a Call/Alarm Device or a Check-In Device.
To edit a hardware behavior, select the type of hardware to be edited from the Hardware Types list and
click the Edit button in the Hardware Behavior Details pane. Change the settings accordingly, and click
Apply.

NOTE: Any changes made to a hardware type will be applied to all transmitters of that hard-
ware type on the system.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.
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Set Up Central Monitoring
When central monitoring is enabled, the NC475 Tek-CARE Appliance Server sends events (such as alarms,
resets, and missing transmitters) via a serial connection to the NC502 PC-Alarm Panel. The NC502 PC-
Alarm Panel dials the central monitoring facility’s telephone number and transmits the events to the central
monitoring facility.

Set Up the NC502 Central Monitoring Hardware
1. Connect the AC adapter included with the NC502 PC-Alarm Panel to an appropriate AC power

source and connect the power plug to the PC-Alarm Panel.
2. Press the power switch on the front panel of the unit to turn it on. A green LED power indicator will

turn on.
3. Connect the included RS232C interface cable between the PC-Alarm Panel and COM port 6 on the

NC475 Tek-CARE Appliance Server.
4. Connect a standard telephone cord using 6P6C connectors (not included) between the PC-Alarm

Panel and a facility telephone jack using the included 25-pin to 9-pin adapter.
Set Up the NC503 Central Monitoring Hardware

1. Connect the AC adapter included with the NC503 to an appropriate AC power source and connect
the power plug to the NC503 Central Monitoring Modem.

2. Press the power switch on the back panel of the unit to turn it on. A green LED power indicator on
the front panel will turn on.

3. Connect the included serial cable between the NC503 Central Monitoring Modem and COM port 6
on the NC475 Tek-CARE Appliance Server.

4. Connect a standard telephone cord using 6P6C connectors (not included) between the NC503 Cen-
tral Monitoring Modem and a facility telephone jack.

Create Central Monitoring Shifts:
Follow the instructions in Changing or Customizing Staff Types on page 30 to create the time periods
when central monitoring is to be enabled. Central monitoring shift names should be prefixed with “CM” to
differentiate them from the shifts you create for other purposes.

Enable Central Monitoring:
1. Click on Central Monitoring in the page selection pane of the ConfigTool.
2. Click on the Edit button in the Settings area and select either Disabled, NC502, or NC503 from the

Mode dropdown.
3. Type the facility’s 4-digit account code, as assigned by the central monitoring facility, in the

Account: box. (Valid characters are the numbers 0–9 and the letters B–F.) This 4-character code is
sent with every event to the central monitoring facility, and is used to identify the event’s ori-
ginating Tek-CARE 500 facility.

4. Note the facility’s Account Code here: ______________
5. Configure dialing options as needed to disable call waiting or to use a prefix to dial an outside line,

or to dial “1” for 10-digit numbers.
6. Click on the Apply button to save the new settings.
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Select the times when Central Monitoring is active:
1. Click on the Edit button in the Schedule area.
2. The Shifts pane now shows all available shifts. Select the check boxes to enable the appropriate

central monitoring shifts.
3. Click the Apply button to accept the changes.

Create the Central Monitoring facility’s phone number list:
When sending a report, the software tries each telephone number in order and uses the first one that con-
nects. If that telephone number stops working, it continues through the list until it finds another working
number, retrying once per minute until it connects.

1. Click on the Add button in the Phone Numbers area. Type the central monitoring facility’s tele-
phone number and click the Apply button. Repeat to add another phone number to the list.
NOTE: Be sure that the central monitoring station phone numbers are entered exactly as they were
provided by the central monitoring company.

2. Click the Apply button to add the phone number to the list.
3. To change the phone number sequence, select a phone number from the list and then click on the up

and down arrows at the right to move the phone number up or down in the list.
4. Click the Apply button to accept the changes.

Create the list of locations to be monitored:
If a location is not checked in the Locations list, events from that location will not be transmitted to the
central monitoring facility.

1. Click on the Edit button in the Locations area.
2. Select which locations should be monitored by checking the boxes beside each location.
3. Once all locations to be monitored have been selected, click Apply.

Select File>Save Configuration to save your programming changes, then choose File>Commit Con-
figuration to System to send the programming changes to the Tek-CARE500 system.

Set Up Password Protection
When password protection is enabled, staff access to various functions of the Tek-CARE system can be con-
trolled. Password protection is useful to prevent unauthorized facility staff from making changes to the system
such as adding or removing transmitters, changing staff assignments, or altering reporting settings. Several dif-
ferent passwords may be used, each protecting different system settings.

Set Up Password Protection:

1. Click on Passwords in the page selection pane of the ConfigTool.
2. In the Password Manager page, select the blank default password and click the Edit button.
3. In the Settings field, type the new password in the Password box.
4. Below the Password box is a list of features that can be password protected. Check the boxes for each

feature that the facility would like to be password protected.
5. Click the Apply button in the Settings field.
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Add Additional Passwords

Additional passwords may be added to give different levels of access to the Tek-CARE system.

1. Click on Passwords in the page selection pane of the ConfigTool.
2. In the Password Manager pane, click the Add button.
3. In the Settings field, type the new password in the Password box.
4. Below the Password box is a list features that can be password protected. Check the boxes for each fea-

ture that the facility would like to be password protected.
5. Click the Apply button in the Settings field.
6. Repeat for each additional password.

Select File>Save Configuration to save your programming changes, then choose File>Commit Configuration
to System to send the programming changes to the Tek-CARE500 system.

Save and Backup the Custom Configuration
At this point, system configuration is complete. The following section will discuss customizing the system
for the facility’s needs by adding patients, staff, and other information.
The system configuration that has been created must be saved and backed up.

Saving and Backup Procedure
1. In the ConfigTool, select File>Load Configuration from System to ensure that the most recent sys-

tem configuration is loaded into the ConfigTool.
2. Select File>Save Configuration to update the configuration saved to the programming laptop hard

drive. Insert the included TekTone USB flash drive into any available USB port.
3. In the ConfigTool, select File>Save Configuration As… and browse to the USB flash drive. Type

in a file name and click Save. Safely eject the flash drive and remove it from the NC475 Tek-CARE
Appliance Server.

Store the backup in a secure location.
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Using the Tek-CARE Reporting System

The Tek-CARE Reporting System is part of the Tek-CARE software suite. The reporting system records
nurse call and emergency call system events and faults. It is also used to create custom summary and detail
reports on system activity.
To start the Tek-CARE Reporting System by accessing the reporting system remotely from a facility PC.

NOTE: In order to access the reporting system remotely, both the NC475 Tek-CARE Appli-
ance Server and the facility PC must be connected to the facility LAN.

Using any computer on the facility’s local area network (LAN):
1. Run a web browser, such as Internet Explorer® or Google Chrome® on the networked PC.

2. Type the NC475 Tek-CARE Appliance Server’s static IP address into the web browser’s address
bar.

3. If password protection is enabled, the Tek-CARE Reporting System password window will appear.
Enter an access password and click Login.

4. The Tek-CARE Reporting System home screen will appear.

Creating Reports
About Datasets (Versions 7200 and Prior)
In order to keep report creation times short while the system collects more and more data, calls are stored in
datasets that span one month. A second set of datasets are also maintained that includes calls from the
middle of one month to the middle of the next. Reports cannot span datasets.

Create a History Report
History reports contain information about calls, alarms, and system faults. To create a history report, appro-
priate filters must be selected in the reporting system.
When the reporting system starts, the home screen of the reporting system appears that shows many options
for filtering calls. By default, the filtering selections include all system events from all transmitters for the
past seven days.
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To create a custom report, follow the steps below.
1. Run a web browser, such as Internet Explorer® or Google Chrome® on the networked PC.
2. Type the NC475 Tek-CARE Server’s static IP address into the web browser’s address bar.
3. If password protection is enabled, the Tek-CARE Reporting System password window will appear.

Enter an access password and click Login.
4. The Tek-CARE Reporting System home screen will appear.
5. Select a date range for the report by choosing one of the options from the Filter drop-down menu.

The drop-down list includes such options as Last Hour, Last 24 Hours, Last 7 Days, This Month,
and many more. You may also enter a custom date and time range manually.
Figure 5 - Reporting Database Selection

6. If desired, select a Time Range within the selected Date Range. For example, to see events that
occurred during third shift of the past seven days, select Last 7 Days from the Filter drop-down
menu, uncheck the No Filter box in the Time Range pane and type 21:00 in the Start box of the
Time Range pane and 07:00 in the End box.

7. If desired, choose a Response Time filter. Check the box labeled Only events with response times
over... and type a response time into the boxes in MM:SS format.

8. Reports can be further filtered by Zone, Device, Location, Patient, and Event Type. Simply select
which filters to apply to the report.

NOTE: For windows with more than one option, hold the Ctrl key and click on multiple
entries to select more than one entry. To quickly select a range, click on the first entry you
would like to select, then hold down the Shift key, and click the last entry you would like to
select.
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Figure 6 - Reporting System Home Screen
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9. In the Summary pane, select the information to be included in the report summary. By default,
Overall and Full Summaries are selected. These choices are sufficient for most reports. The other
selections available break the report down further into very detailed and specific pieces.

10. The Details pane shows each individual call in the body of the report. By default, details are not
shown. To show call details, check the Show Details box, then choose if the details should include
information about the zone the call was placed from by checking the Include Zones box.

11. To group overlapping calls together, check the box labeled Group overlapping events, allowing a
gap up to... Be sure to allow a small gap when grouping events (at least 5 seconds).

12. In the Output Types pane, choose HTML to open the report in the browser window or CSV to
open the report as a Microsoft Excel® spreadsheet.

13. If desired, enter a description of the report in the Report Description pane.
14. Click Create Report.

Quick Links
To speed up report creation, the Tek-CARE Reporting Software provides several options for quick and easy
creation of commonly requested reports. By clicking the Quick Links button on the reporting home screen,
reports including all events from the Last Hour, Last 24 Hours, Last 7 Days, Last Week, This Week, and
several more options are available.

Create a Low Battery Report
TekTone recommends creating a low battery report once every week for systems with wireless transmitters
and other devices. A low battery report will generate a list of transmitters with low batteries. Replace any
low batteries immediately.
To create a low battery report, click theMaintenance Report button which will show a list of available
Low Battery Transmitters and Line Power Down Transmitters, both in-use and not in-use.
A web browser will open and display the low battery list. For information about replacing batteries in Tek-
CARE wireless transmitters, see Replace Tek-CARE Transmitter Batteries on page 53.

Viewing and Interpreting Report Data
Tek-CARE reports are presented with all requested data visible in table format. The information contained
in the tables may also be viewed in graph format for easier interpretation.
To view graphs of information in a particular section, click the Show Graph button below the table. To
hide a graph, click the Hide Graph button below the graph. To quickly view all available graphs, click the
Show All Graphs button at the top of the report page. To hide all graphs, click the Hide All Graphs but-
ton at the top of the report page.
Each section of the report may also be hidden by clicking the Hide Section button under the section title.
The section then collapses, hiding the data from view. To reveal the hidden data, click the Show Section
button under the section title.
To hide all sections, click the Hide All Sections button at the top of the report page. To view all sections,
click the Show All Sections button at the top of the report page.
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System Operating Instructions

The NC475 Tek-CARE Appliance Server is used to provide connections for the Tek-CARE500 hardware.
The NC475 operates as a Stand-Alone System with the Tek-CARE500 equipment.
All connections are located on the rear of the Tek-CARE Appliance Server. Though the NC475 is typically
installed headless, a monitor, keyboard, and mouse may be connected if desired.
The face of the NC475 includes four status LEDs, an LCD notification screen, and navigation buttons.
When calls are placed, the LCD screen will always display the highest priority calls faults present on the
nurse call system. A simple menu used for basic system configuration and troubleshooting options is avail-
able from the LCD screen as well.
The Tek-CARE Appliance Server must be dedicated to the Tek-CARE system. Do not connect non-
TekTone hardware to the Tek-CARE Appliance Server unless specifically instructed to by TekTone Tech-
nical Support.
Refer to the NC475 Tek-CARE Appliance Server Installation Manual, IL1012, for more information.
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Answering Calls
Most calls can only be cleared from the system by resetting the call at the initiating device.
For pull-down switches such as the SF529ES, SF531ES, and SF531UL, push the switch up to reset the call.
For SF530ES and SF530UL Room Stations, press the Cancel button on the transmitter.

SF503UL and SF504UL Pendants
There are two ways to clear alarms from the SF503UL and SF504 Pendants.
To use the RP500 Alarm Clearance Card to reset alarms, simply place the dot on
the RP500 over the call button on the pendant as shown to the right. The blue
LED on the pendant will quickly blink six times to indicate the call has been
cleared.
To clear an alarm without an RP500 Alarm Clearance Card, press the call button
three times in quick succession. The blue LED on the pendant will blink twice.
Immediately press the call button three more times in quick succession. The blue
LED on the pendant will quickly blink six times to indicate the call has been
cleared.

SF501ES and SF501/2ES Pendants
For SF501ES and SF501/2ES Pendant Transmitters, locate the reset button on the
rear of the pendant transmitter. The reset button is shown to the right. Use a small
blunt object such as a ballpoint pen to press the reset button (indicated by the
arrow). Once the call is reset, the red LED on the front of the pendant transmitter
will stop flashing.
If the pendant uses a belt clip, it will need to be removed to access the reset button.
Push in on the locking tab at the top of the transmitter and up on the belt clip as
shown to remove the belt clip from the transmitter.

Acknowledgeable Calls
The only call types that can be reset at the ConfigTool are calls from SF502,
SF502ES, SF525, SF525ES, SF525/2ES, SF526, SF527, and SF527ES transmitters.
If the device is set to Acknowledge to clear the call, select the call from the monitor
or app and then press the Acknowledge button.
The call will clear from the call display.

Using the RP500
Alarm Clearance

Card

Pendant Transmitter
Reset Button

Belt Clip Removal
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Create a New Text Message
If paging is installed on the Tek-CARE system, text messages can be automatically sent to staff pagers,
mobile devices, and email addresses in response to system events.
To send automatic and manual text messages, the system must include one or both of the following:

o A TekTone NC365B Paging Transmitter and TekTone pagers. Paging must also be enabled using
the ConfigTool (see Set Up Paging on page 35 the installation manual).

o The LS453 Email Output module, enabled using the ConfigTool. (See Set Up the LS453 Email
Output Software and SMS on page 37 in the installation manual.)

To create a new text for staff devices:
1. In the ConfigTool software, click the Staff

button.
2. In the Text Messages window, click New.

NOTE: The Staff Types selection acts as a filter
for the Staff or Staff Groups selection. Do not
use the Staff Types selection to attempt to send
a text message to all staff members of a
particular level.

3. Type a custom message in theMessage box.
Select a Staff Type.

4. Click the Apply button.
5. Go to File>Save Configuration and Commit

Configuration to System once finished.

Temporarily Disable a Transmitter
Occasionally, it may be necessary to temporarily disable a transmitter on the system if a patient leaves the
facility with their pendant transmitter or if a stationary transmitter will not be used for a period of time. Dis-
abling transmitters that are not in use helps conserve battery life and prevents false missing calls from
appearing on the Tek-CARE system.

1. Click the Transmitters button.
2. Select the transmitter to be disabled from the transmitters list and click the Edit button in the

Details pane to unlock the pane for editing.
3. Set the In Use box to No to disable the selected transmitter.
4. Click Accept to send the changes to the system.
5. If possible, remove the battery from the transmitter to conserve battery life.
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Adding, Editing, or Deleting a Staff Member
A staff member can be either an individual or a job description, and can be assigned one or more pagers
and email addresses in the LS454 Config Live Tool. Each staff member may also be assigned a staff type.
The four default levels of staff are None, L1, L2, and L3. Custom staff types may also have been added dur-
ing system setup.

To Add a Staff Entry
1. Using the Staff register in the software, click the Add button

in the Staff pane. The pane will open for editing as shown
to the right.

2. Type a name for the staff member in the Name field. This
name may be a person, wing, facility zone, or pager CAP
code. If desired, assign a staff type or leave the default None
selection. Check the Active box to enable the staff member.
If the staff member is not set to Active, events will not be
sent to the staff member’s assigned devices.

3. Select any Pagers and/or Email Addresses to assign to the
staff member. Remember that assigning a device to a staff
member automatically unassigns it from any other staff
members.

4. Select one or more Home Zones to assign to the staff
member. When sending a manual text message with a call
selected in the call display, the list of possible recipients is
filtered to show only those staff members whose home zones
include the zone of the initiating transmitter.

5. Click Apply to add the new staff member.
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To Edit an Existing Staff Entry
1. Using the Staff register, select an existing staff entry from the list of available staff.
2. Click Edit in the Details pane to unlock the staff member’s details for editing.
3. Make the required changes to the staff entry and click Apply to write the changes to the system.

To Delete a Staff Entry
1. Using the Staff register, select an existing staff entry from the list of available staff.
2. Click the Delete button in the Staff pane. Changes are automatically written to the system.

Adding, Editing, and Deleting Staff Groups
Staff groups are used to send custom text messages to the pagers of a specific group of staff members. They
may also be used to create staff assignments for automatic text messages.

To Add a new Staff Group
1. Using the Staff Groups register, click the Add button in the Staff Groups pane to unlock the

Details editing pane.

2. In the Name field, type the name of the new staff group, and then check the boxes beside the staff
members to add to the group.

3. Click Apply to add the staff group to the system.
4. Repeat for each additional staff group to be created.

To Edit an Existing Staff Group
1. Using the Staff Groups register, select a Staff Group from the list in the Staff Group pane.
2. Click Edit in the Details to unlock the staff group details for editing.
3. Make the required changes to the staff group and click Apply to write the changes to the system.

To Delete a Staff Group
1. Using the Staff Groups register, select an existing staff group from the Staff Groups list.
2. Click the Delete button in the Staff Groups pane. Changes are automatically written to the system.
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SF503UL in Storage Mode
Storage mode is an ultra low battery state designed to protect the life of the internal backup battery. The
pendant is shipped in storage mode. If the waterproof pendant transmitter will go unused for any significant
period, it should be put in storage mode. The device will also automatically go into storage mode at the
next check-in transmission time if the coin cell battery has been removed.

IMPORTANT: When the pendant is in storage mode, it will not transmit alarms or
check-in messages. This device should not be left in storage mode for more than 12
months. Devices should be stored between 69 and 73 degrees Fahrenheit.

Putting the SF503UL in Storage Mode

1. Use the RP500 Alarm Clearance Card or a quarter to turn the battery door to the unlock position
and remove the battery door.

2. Remove the battery from the battery compartment.
3. Press the activation button for at least one second. The red LED will flash and the pendant will

vibrate briefly to indicate that an alarm has been sent. (This serves as a confirmation that the
pendant is now in storage mode.)

4. Seat the battery door over the battery chamber, and use the RP500 Alarm Clearance Card or a
quarter to turn the battery door to line up with the arrow on the battery door with the arrow under
the locked padlock icon.

Taking the SF503UL out of Storage Mode

1. Use the RP500 Alarm Clearance Card or a quarter to turn the battery door to the unlock position
and remove the battery door.

2. Place a battery in the battery compartment, ensuring the positive terminal faces up.
3. Seat the battery door over the battery chamber, and use the RP500 Alarm Clearance Card or a

quarter to turn the battery door to line up with the arrow on the battery door with the arrow under
the locked padlock icon.

4. Press the activation button for at least one second. The red LED will flash and the pendant will
vibrate briefly to indicate that an alarm has been sent. (This serves as confirmation that the pendant
is no longer in storage mode.)

5. Reset the alarm. The pendant is now ready for use.

Replace Tek-CARE Transmitter Batteries
Before replacing batteries in Tek-CARE wireless transmitters, create a low battery report using the Con-
figTool Live to show which batteries need to be replaced. Battery life in Tek-CARE wireless transmitters is
affected by a number of factors including usage, battery type, climate, supervision interval, and more.
TekTone recommends that batteries used in Tek-CARE wireless devices be purchased directly from
TekTone to ensure quality and accuracy.
Refer to Tek-CARE Wireless Transmitter Battery Information on page 12 for battery information for
Tek-CARE wireless transmitters.
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ESD Precautions
Electrostatic Discharge, or ESD (more commonly known as static electricity) is a common killer of elec-
tronic devices. Electronic components are extremely sensitive to ESD.
When replacing batteries in Tek-CARE wireless transmitters, be careful to dissipate any static charge from
your body. Static electricity will damage the electronic components inside the Tek-CARE wireless devices
if it is not dissipated before touching any internal part of the wireless transmitter.
To dissipate static charge from your body, touch a grounded metal object such as a metal shelf or metal
door frame before touching the inside of any Tek-CARE wireless device.

SF501 and SF501ES Pendant Transmitter Battery Replacement
If necessary, remove the belt clip from the SF501 or SF501ES Pendant Transmitter.

1. Remove the three screws from the rear of the transmitter as shown in Figure 8 on page 55. Remove
the rear cover from the transmitter and set it aside. Be careful not to lose the black rubber disk and
plastic insert in the rear cover.

2. Remove the old battery from the transmitter by pushing the battery from its holder as shown in Fig-
ure 9 on page 55.

3. Insert a new battery, paying close attention to polarity. Insert the new battery with the + mark facing
up as shown in Figure 10 on page 55.

4. Immediately after inserting the new battery, press the Reset button on the rear of the device. This
sends a message to the NC475 Tek-CARE Appliance Server to update the battery change date dis-
played in the Transmitters register.

5. Replace the rear cover and screws.

SF503UL and SF504UL Pendant Transmitter Battery Replacement
1. Use the RP500 Alarm Clearance Card or a quarter to turn the battery door on the rear of the pendant

to the unlocked position as shown in Figure 7 on page 54.
2. Remove the battery door.
3. Remove the old battery from the battery compartment.
4. Place the new battery in the battery compartment, ensuring that the positive terminal (+) faces up.
5. Seat the battery door over the battery so that the arrow on the battery door is lined up with the

unlocked padlock icon.
6. Use the RP500 Alarm Clearance Card or a quarter to turn the battery door to line up with the arrow

on the battery door with the arrow under the locked padlock icon.
7. Press the call button on the pendant to activate the transmitter.
8. Reset the resulting alarm. The pendant is now ready for use.

WARNING: These pendants come with a coin batter and an internal battery. If the coin bat-
tery dies and the internal battery drains completely, the device will no longer work and will
have to be replaced.

Figure 7 - SF503UL and SF504ES Battery Replacement
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Figure 8 - SF501 ES Screws Figure 9 - SF501ES Battery
Removal

Figure 10 -
SF501ES Battery

Orientation

Figure 11 - SF529ES/UL,
SF30ES/UL, and

SF531ES/UL Mounting
Screws

Figure 12 - SF529ES/UL, and
SF531ES/UL Battery Ori-
entation and Reset Switch

Figure 13 -
Open SF502ES

Figure 14 -
SF502ES Battery

Orientation

Figure 15 - Open SF520ES/UL,
SF525ES/UL SF525/2ES/UL

Figure 16 - SF520ES/UL,
SF525/2ES/UL,

SF527ES/UL Battery Ori-
entation
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SF529ES, SF529UL, SF530ES, SF530UL, SF531ES, and SF531UL Battery Replacement
1. Remove the two screws holding the transmitter to the wall as shown in Figure 11 on page 55.
2. Remove the transmitter from the wall and locate the battery and reset switch. The battery orientation

and reset button location are shown in Figure 12 on page 55.
NOTE: Battery and reset switch location may vary by device. In each case, the white push button
located on the green circuit board of the transmitter is the reset switch. The battery orientation is
marked inside the battery holder.

3. Remove and replace the battery.
4. Immediately after inserting the new battery, press the Reset button on the rear of the device. This

sends a message to the NC475 Tek-CARE Appliance Server to update the battery change date dis-
played in the Transmitters register.

5. Reinstall the transmitter.

SF502ES Wall Mounted Call Transmitter Battery Replacement
1. Remove the transmitter from the wall and insert a small flathead screwdriver in the seam of the

SF502ES case as shown in Figure 13 on page 55. Push in on the tab and carefully pry the case
open.

2. Note the battery orientation and small black reset button location (indicated by the arrow) shown in
Figure 14 on page 55.

3. Remove and replace the battery.
4. Immediately after inserting the new battery, press the Reset button on the rear of the device. This

sends a message to the NC475 Tek-CARE Appliance Server to update the battery change date dis-
played in the Transmitters register.

5. Replace the cover and reinstall the transmitter.

SF520ES, SF520UL, SF525ES, SF525UL, SF525/2ES, SF525/2UL, SF527ES, and SF527UL Battery
Replacement
The SF520ES and SF520UL Door/Window Egress Transmitter, SF525ES and SF525UL Universal Contact
Transmitter, and SF527ES and SF527UL Wireless Support Module share the same plastic case and circuit
board layout.
NOTE: SF527ES Wireless Support Modules are used with SF337C Waterproof Emergency Switches to
enable waterproof SF337C switches to be used with the Tek-CARE500 wireless emergency call system.
Remove the SF337C Waterproof Emergency Switch from its mounting location as shown in Figure 11 on
page 55 and replace the battery in the SF527ES Wireless Support Module as described here.

1. Remove the transmitter from its mounting location and insert a small flathead screwdriver in the
seam of the case. Push in on the tab and carefully pry the case open.

2. Note the battery orientation and small black reset button (indicated by the arrow) shown in Figure
16 on page 55.

3. Remove and replace the battery.
4. Immediately after inserting the new battery, press the Reset button on the rear of the device. This

sends a message to the NC475 Tek-CARE Appliance Server to update the battery change date dis-
played in the Transmitters register.

5. Replace the cover and reinstall the transmitter.
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SF521UL and SF523UL Station Battery Replacement
1. Remove the station from its mounting bracket.
2. Note the battery orientation and reset button (indicated by the arrow) shown in Figure 17 on page

57 and Figure 18 on page 57.
3. Replace the cover and reset the station.

WARNING: If the circuit board on the SF521UL is not carefully placed back in the bezel, it can
break the reset switch.

SF506ES Wireless Smoke Detector Battery Replacement
1. Twist the wireless smoke detector counterclockwise and remove it from the mounting base.
2. Remove the battery and properly dispose of it.
3. To ensure the proper power-down sequence, wait at least 20 seconds before installing

the new battery.

NOTE: If the user does not allow the full 20 second wait for the power-down
sequence, it can disrupt communication between the SF506ES and the Tek-CARE
system.

4. Following the polarity diagram inside the battery compartment, install the new 3-volt BA505 bat-
tery.

5. Reinstall the detector onto the mounting base and turn it clockwise to lock it into place.
6. Ensure the green LED is blinking about once every 10 seconds to indicate normal operation.
7. Test the smoke detector as described in Test the SF506ES Wireless Smoke Detector on page 23.

Figure 17 - SF521UL Battery Orientation
and Reset Switch

Figure 18 - SF523UL Battery Ori-
entation and Reset Switch
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Back up the Tek-CARE System Configuration
Whenever significant changes are made, back up a copy of the configuration on the hard drive of the Tek-
CARE module.

Follow these steps to create a configuration backup on the NC475 Tek-CARE Appliance Server and a
USB drive:

1. Open the ConfigTool by double-clicking the shortcut on the Tek-CARE desktop. Select the IP
address of the Tek-CARE on the left side of the splash screen.

2. Choose Load Configuration from System on the right side of the splash screen to import the sys-
tem configuration into the ConfigTool and prepare it for saving.

3. In the ConfigTool, select File>Save Configuration As to save a copy of the current system con-
figuration. By default, the backup file is saved on the programming laptop with a file extension of
.nc4 located in the C:\Program Files\TekTone\LS450\Configs directory. If desired, the file may
also be saved to another location such as the desktop of the programming laptop.
NOTE: TekTone strongly recommends that the configuration be saved and backed up each time it
is modified. It is good practice to also back the configuration up to a USB flash drive.

To save the configurations and backups automatically, go to Server Settings. Check all applicable options
for the facility's needs. Click Apply and save the configuration.
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Tek-CARE500 Programming Worksheet
Facility:____________________________________
Wing:_____________________________________

Transmitter Dev: Model # Location (Room #) Resident Complete
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Tek-CARE500 Programming Worksheet
Facility:___________________________________
Wing:_____________________________________

Transmitter Dev: Model # Location (Room #) Resident Complete
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