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Introduction

Introduction

The NC475 Tek-CARE Appliance Server is a purpose-built server designed to add features and func-
tionality to any Tek-CARE system that it is connected to. The Tek-CARE Appliance Server is used to
provide a central reporting database for all connected Tek-CARE products, a connection point for the Tek-
CARE Network, connections for Tek-CARE500 hardware, and more.

The NC475 Tek-CARE Appliance Server is designed with a small form factor and low power consumption
in mind. The face of the NC475 includes four status LEDs, an LCD screen, and navigation buttons. The
LCD screen will always display the highest priority calls and faults present on the nurse call system. A
simple menu used for basic system configuration and troubleshooting options is available from the LCD
screen as well.

All connections are located on the rear of the Tek-CARE Appliance Server. Though the NC475 is typically
installed headless, a monitor, keyboard, and mouse may be connected if desired. This provides the Tek-
CARE Appliance Server with most of the capabilities of a master station. In most facilities, the Tek-CARE
Appliance Server will be installed out of sight in an equipment closet or server room, negating the need for
any peripherals to be attached to the Tek-CARE Appliance Server.

The Tek-CARE Appliance Server must be dedicated to the Tek-CARE system. Do not attempt to install
non-TekTone applications on the Tek-CARE Appliance Server. Do not connect non-TekTone hardware to
the Tek-CARE Appliance Server unless specifically instructed to by TekTone Technical Support.
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NC475 Tek-CARE Appliance Server

NC475 Tek-CARE Appliance Server

The NC475 Tek-CARE Appliance Server is a module on the Tek-CARE system and is available in two
variants.

o The NC475 is a headless appliance server designed for use in situations where facility staff will not
frequently interact with the it. The NC475 Tek-CARE Appliance Server includes notification and
status LEDs, an LCD notification screen, and navigation buttons. The NC475 Tek-CARE Appliance
Server is UL® 1069 listed as a master station, and the NC475DESK version of the Tek-CARE
Appliance Server brings additional useful information to facility staff.

o The NC475DESK is a package consisting of the NC475 Tek-CARE Appliance Server, a touch-
screen LCD monitor, and a wireless keyboard and mouse. The NC475DESK is an optimal solution
for smaller facilities where multiple master stations may not be needed or cost effective. The
NC475DESK allows access to the calls, fault screen, paging, and more from an attractive and intu-
itive display.

The NC475 Tek-CARE Appliance Server has three types of connections available, COM ports, facility net-
work to allow mobile apps, tvs, email, etc., and the Tek-CARE Network. The COM ports are used to con-
nect to serial devices, such as the NC510-series receiver for the Tek-CARES00 product family, the RF
paging base, and more. The Tek-CARE Network is used to connect to other Tek-CARE modules.
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NC475 Tek-CARE Appliance Server Hardware

The Tek-CARE Appliance Server includes a call notification screen, status LEDs, and navigation buttons. It
also includes ports for all the necessary connections to the Tek-CARE system as shown below.

Figure 1 - NC475 Connections

PS/2 Mouse (Upper) Tek-CARE Facilty Power Cord LBB40 RS
PS/2 Keyboard (Lower) Network LAN Connector

OM5 COM6E

o oo
COM3
Jo oo

HDMI Port VGA Port  USB Poris  External Speakers

COM 1: NC510ES or NC510UL Receiver 4: NC510 FA Receiver
2: NC570 Receiver 3: Unused
Ports 3: NC365B Paging Transmitter 6: Central Monitoring

The NC475 Tek-CARE Appliance Server includes a connection diagram on the bottom of the unit. Refer to
this label for COM port connections. The Tek-CARE Network port is used to connect the NC475 Tek-
CARE Appliance Server to the Tek-CARE Network (An NC554-series powered Ethernet switch may be
required depending on network topology or ConfigTool network access). The Facility LAN network port is
used to connect the NC475 to the facility's Local Area Network. See Networking the NC475 Tek-CARE
Appliance Server on page 9 for more information on setting up these network ports.
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Install a New NC475 Tek-CARE Appliance Server

Install a New NC475 Tek-CARE Appliance Server

This section will provide instructions for setting up a new NC475 Tek-CARE Appliance Server. Begin by
choosing a location to install the Tek-CARE Appliance Server. Since the Tek-CARE Appliance Server is
available both as a headless appliance server and with an attached monitor and user interface, choose a
mounting option that suits the way facility staff will use the Tek-CARE Appliance Server.

NC475 Mounting Considerations

Ensure that adequate airflow is provided for the Tek-CARE Appliance Server. Do not allow the cooling
vents to become blocked. The NC475 Tek-CARE Appliance Server is designed to be desk mounted or
installed in a rack mount application. Rack mount ears and mounting screws are included.

The Tek-CARE Appliance Server may be powered by 110-220 VAC line power. There are no backup bat-
teries included with the Tek-CARE Appliance Server, so a TekTone PK250B or equivalent uninterruptible
power supply (UPS) must be used. The PK250B and NC475 must be connected to a generator-backed AC
circuit suitable for life safety equipment.

Mount the NC475 Tek-CARE Appliance Server on a flat surface and connect the AC power adapter.

Next, connect any required serial devices to the appropriate ports as shown in Figure 1 on page 6.

NC475DESK Setup

If an NC475DESK is being installed, connect the display to the NC475 using the included HDMI cable.
Connect the included USB cable between the monitor and any of the USB ports on the NC475. The USB
connection is required to enable touchscreen functionality on the monitor. Finally, connect the included
power cable to the monitor.

The NC475DESK is supplied with a wireless keyboard and mouse.

Insert the dongle for the keyboard and mouse, then add the batteries for both components. The keyboard
and mouse will be automatically recognized and enabled when the NC475 boots up.

If desired, insert the USB flash drive into any available USB port on the rear of the NC475 which is used
for reporting back up and restoring functions.

Finalizing Setup

Connect the NC475 Tek-CARE Appliance Server to the Tek-CARE Network. This will enable the NC475
to communicate with any networked Tek-CARE hardware. For more information on building the Tek-
CARE Network, see the manuals included with your Tek-CARE system hardware.

Connect any serial devices that will be used on the system according to the serial connection label on the
NC475.

Once all hardware has been connected, power the NC475 on by pressing the green check mark on the face
of the NC475 which will boot the NC475 Tek-CARE Appliance Server. Once the NC475 has completed its
boot process, proceed to Updating and Configuring the NC475 on page 8.
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Updating and Configuring the NC475

Updating and Configuring the NC475

NOTE: These instructions are for installing an NC475 with a new Tek-CARE system. If the
NC475 Tek-CARE Appliance Server is being installed on an already operational Tek-CARE
system, it is imperative that a backup of the system configuration be created before pro-
ceeding.

Once the NC475 Tek-CARE Appliance Server has been powered on, the first step in configuring it for use
is to update the Tek-CARE system code on the NC475. The NC475 is updated from the LS450 ConfigTool
that is installed on a technician's laptop. Download and install the most current version of the LS450 Con-
figTool from www.tektone.com/resources before proceeding.

By default, the Tek-CARE Network subnet is 192.168.1.xxx. In order to communicate with the NC475
Tek-CARE Appliance Server, your laptop must also be configured to use a static IP address of
192.168.1.178. For instructions on setting a static IP on your laptop, see https://sup-
port.microsoft.com/en-us/help/15089/windows-change-tcpip-settings.

Once a static IP has been set on your laptop, connect an Ethernet patch cable from the laptop either directly
to the Tek-CARE Network port on the rear of the NC475 Tek-CARE Appliance Server, or any open port
on the Tek-CARE Network.

Launch the LS450 ConfigTool Software, and when the splashscreen appears, select the IP address of the
system on the left side. On the right side of the splashscreen, choose New Default Configuration with
NC475.

Once the ConfigTool opens, go to the Utilities menu and select NC475/NC402TS Update Server. A pro-
cess window will appear and the ConfigTool will send the updated code to your NC475 Tek-CARE Appli-
ance Server and networked NC402TS Master Stations.

Once the update is complete, the NC475 will reboot, and the process window must be manually closed.

NOTE: Before proceeding, the rest of the Tek-CARE system must also be updated. Connect
the laptop running the ConfigTool to the Tek-CARE Network if not already connected and
choose the appropriate update option from the Utilities menu to update the Tek-CARE mod-
ules. Once all of the modules have been updated, close the LS450 ConfigTool and proceed
with the NC475 installation.

Once all the components of the Tek-CARE system have been updated to the most current code version, pro-
ceed with system configuration according to the manuals included with your Tek-CARE system hardware,
including building a configuration for the system, or using the LS450 ConfigTool to commit the backup
configuration to the existing system.
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Networking the NC475 Tek-CARE Appliance Server

Networking the NC475 Tek-CARE Appliance Server

The NC475 Tek-CARE Appliance Server is designed to operate as a module on the Tek-CARE Network.
The notable exception to this is when the NC475 is used with a system that only includes Tek-CARES00
equipment. In this scenario, the NC475 is operating as the entire system. This is known as a Stand-Alone
System and is typical for the TC500 system.

When the NC475 Tek-CARE Appliance Server is used as a part of the Tek-CARE Network, the NC475
becomes a module on the Tek-CARE Network.

The NC475 has two available Ethernet ports as shown in Figure 1 on page 6. When viewed from the rear,
the left-hand Ethernet port is used for the Tek-CARE Network and the right-hand Ethernet port is used to
connect the NC475 to the Facility LAN. The NC475 must be connected to the facility LAN if features such
as email reporting, mobile apps, Windows apps, or Apple TV monitors are to be used.

All NC475 Tek-CARE Appliance Servers are shipped with the Facility LAN port disabled.

If the NC475 is to be connected to the facility LAN, follow the procedure below. Note that there are two
ways to configure the NC475 facility LAN connection; DHCP or Static. In most instances, the DHCP
option should be chosen. Only use the Static option when directed by facility IT staff.

IMPORTANT: Always consult with the facility's IT staff before connecting the NC475 to
the facility's LAN.

DHCP Facility LAN Setup

With the NC475 Tek-CARE Appliance Server powered on and connected to the facility's LAN, use the
arrow keys on the front of the NC475 to scroll all the way to the right.

At the Menu screen, scroll down and select the Maintenance menu. A PIN prompt will appear, and unless
a PIN was created by the customer, it is defaulted to 0000. Press the center green v""OK" button.

At the Maintenance Screen, scroll down and select Setup Mode. Press the center green v'"OK" button.
The NC475 will reboot and enter setup mode.

Once the NC475 boots into setup mode, scroll through the Setup menu using the up and down arrow keys.

Select the Facility LAN Setup entry, and press the center green v""OK" button. To set Facility LAN to
DHCP, select the DHCP menu item and press the center green v""OK" button.

A confirmation message will appear, and the display will return to the Facility LAN Setup menu. Press the
red X "Back" button to return to the Setup menu.

To apply the network change, the NC475 must be rebooted. Use the arrow keys to scroll through the Setup
menu and select the Exit option. Press the center green v""OK" button. The NC475 will reboot and return
to the home screen.
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View the DHCP Address

The IP address of the NC475 Tek-CARE Appliance Server must be used to set up mobile apps, Apple TV
monitors, Windows apps, and it is also required to access the reporting system from a web browser. Since
DHCP automatically assigns an IP address, use the following steps to determine what IP address was
assigned to the NC475.

Use the arrow keys on the front of the NC475 to scroll to the right. At the Menu screen, scroll down to
Facility IP Setting and scroll down to view the IP address, netmask (if applicable) and gateway (if applic-
able).

Note the IP Address assigned to the NC475 Tek-CARE Appliance Server here:

Once you have noted the IP address, press the red X "Back" button to return to the Setup menu. Use the
arrow keys to scroll through the Setup menu and select the Exit option. Press the center green v""OK" but-
ton. The NC475 will reboot and return to the home screen.

Static IP Address Facility LAN Setup

With the NC475 Tek-CARE Appliance Server powered on and connected to the facility's LAN, use the
arrow keys on the front of the NC475 to scroll all the way to the right.

At the Menu screen, scroll down and select the Maintenance menu. A PIN prompt will appear, and unless
a PIN was created by the customer, it is defaulted to 0000. Press the center green v""OK" button.

At the Maintenance Screen, scroll down and select Setup Mode. Press the center green v""OK" button.
The NC475 will reboot and enter setup mode.

Once the NC475 boots into setup mode, scroll through the Setup menu using the up and down arrow keys.

Select the Facility LAN Setup entry, and press the center green ¥""OK" button. To set Facility LAN to
Static IP, select the Static IP menu item and press the green Ok button.

Use the arrow keys to enter the desired static [P address, and press the center green v""OK" button once the
IP address has been entered.

The next screen will enable you to set the Netmask using the arrow keys. Set the appropriate netmask
provided by the facility IT department and press thecenter green v""OK" button.

Finally, a Gateway screen will appear. Use the arrow keys to set the Gateway according to instructions
from the facility IT department. Once the Gateway has been set, press thecenter green v""OK" button.

IMPORTANT: In order for push notifications to work successfully, the gateway must be
properly configured.

Note the settings assigned to the NC475 Tek-CARE Appliance Server below. The IP address of the NC475
Tek-CARE Appliance Server must be used to set up mobile apps, Apple TV monitors, Windows apps, and
it is also required to access the reporting system from a web browser.

IP Address:
Netmask:

Gateway:

After configuring the Static IP settings, the NC475 will return to the Setup menu. If desired, scroll to the
Current Settings entry and press the center green v""OK" button. Use the arrow keys to scroll through the
list and verify the settings are correct. If the Current Settings do not match the desired settings, re-enter
the Static IP configuration menu and make the necessary changes.

To apply the network change, the NC475 must be rebooted. Use the arrow keys to scroll through the Setup
menu and select the Exit option. Press the center green v"OK" button. The NC475 will reboot and return
to the home screen.
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Networking the NC475 Tek-CARE Appliance Server

Tek-CARE Subnet

The NC475 is connected to the rest of the Tek-CARE system using the Tek-CARE Network port on the
rear of the NC475. For more information on building the Tek-CARE Network, see the manuals included
with your Tek-CARE hardware.

Note that by default, the Tek-CARE Network is set to use the subnet 192.168.1.xxx. This is a common sub-
net, and may conflict with the IP address for the facility LAN NIC that was assigned in the preceding sec-
tion.

If the IP address noted in the section above begins with 192.168.1.xxx, the Tek-CARE subnet must be
changed to avoid addressing conflicts.

NOTE: These instructions assume that all Tek-CARE modules, the NC475 Tek-CARE
Appliance Server, and the LS450 ConfigTool have been updated to the latest version, and
that a working configuration exists on the Tek-CARE system.

Open LS450 ConfigTool icon on the programming laptop connected to the Tek-CARE Network. In the
splash screen, select the IP address of the network interface that is connected to the Tek-CARE Network.
Click Load Configuration From System.

Select Utilities>Change Subnet on Modules to change the subnet for the hardware modules. Enter the
new subnet in the dialog box, and then click OK. Record the new subnet on a label, and place it on the sys-
tem.

NOTE: You must know the subnet to connect to the Tek-CARE system. Without an NC475,
it is impossible to determine the Tek-CARE subnet, and if the subnet is not known, the sys-
tem must be defaulted and all programming will be lost. Therefore, if you change the subnet,
keep a record of it. However, if the facility has a GEN2 module, use dip switch 3 on the 4
bank on the hardware module to redefault the subnet to 192.168.1.xxx.

Power down all Tek-CARE modules.

Enter Setup mode on the NC475. Use the arrow keys to scroll to the Tek-CARE subnet entry. Press the
center green v""OK" button to enter subnet configuration. Set the Tek-CARE subnet using the arrow keys,
and press the center green v""OK" button to accept the changes.

Exit setup mode. The NC475 will reboot to the main monitor.
Power up the rest of the facility's modules that are on the Tek-CARE platform.
Shut down the LS450 ConfigTool.

Change the static IP address of that laptop running the LS450 ConfigTool to the same subnet as the Tek-
CARE system. Always use “.178” as the laptop’s host number (last three digits of the static IP address).

Laptop IP address: 192.168. 178.

The LS450 ConfigTool can now be restarted and used to perform additional programming, if desired.
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Install Optional Components

Before adding option components to the NC475 Tek-CARE Appliance Server, make sure to complete the
following:

Enable Maintenance Faults

The software-latched Maintenance Fault indicates that one or more other faults have occurred on the sys-
tem. Use it to reduce paging and email traffic when there are multiple faults, and to diagnose intermittent
faults. When the system has one or more faults, each assigned staff member will receive just one page
and/or email for the maintenance fault.

1. Using the Faults page of the LS450 ConfigTool, check the Enable Maintenance Fault checkbox.

2. Using the Assignments page of the LS450 ConfigTool, add staff assignments to the Maintenance
fault. (Staff assignments may also be created later using the Assignments register of the LS477
Event Monitor.)

3. Select File>Save Configuration As to save a copy of the new system configuration, and select
File>Commit Configuration To System to apply the new system configuration. The Tek-CARE
software will restart. (See the IL855 LS450 ConfigTool Manual for more information.)

Using the Maintenance Fault:

e When the system has one or more faults, each assigned staff member will receive just one page
and/or email for the Maintenance fault.

e Even if the system has intermittent faults, the Maintenance fault will latch on and be visible on
event monitors. Use the Tek-CARE Reporting System (see Using the Tek-CARE Reporting Sys-
tem on page 1) to determine which intermittent fault occurred.

o When all other faults are resolved, perform a redetect to reset the maintenance fault.

Add Radio Pocket Paging

Radio pocket paging provides an effective means of alerting staff members to events received by the
NC475 Tek-CARE Appliance Server. The system automatically sends text messages to staff in response to
patient calls. In addition, the NC475 Tek-CARE Appliance Server can send manual text messages to staff
pagers. Follow this procedure to add radio pocket paging to the Tek-CARE system:

1. Connect the NC365B Tek-PAGING Paging Transmitter to the NC475 Tek-CARE Appliance
Server's COM3 serial port, as shown in - NC475 Connections on page 6, using the null modem
serial cable that is included with the paging transmitter.

2. Follow the instructions in the paging transmitter manual to locate and set up the paging transmitter.
(See IL671 NC365B Manual.)

3. Start the LS450 ConfigTool on the programming laptop. Click on Load Configuration From Sys-
tem. Using the Pagers section of the LS450 ConfigTool, configure the paging transmitter using the
following protocol settings. Then add pager CAP codes. Click Apply once finished.

NC365B
Base Type Scope
CAP Base 10000

Scope Baud Fast
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4. Using the Assignments page of the LS450 ConfigTool, add staff shifts, if desired, and then add
staff, groups and staff assignments.

5. Select File>Save Configuration As to save a copy of the new system configuration, and select
File>Commit Configuration To System to apply the new configuration. The software will restart.
(See the IL855 LS450 ConfigTool Manual for more information.)

Adding the LS452 ADT Interface using the HL7 Standard Software

The LS452 ADT Interface is a software license that enables the NC475 Tek-CARE Appliance Server to
receive patient information from a facility’s Admissions, Discharge, Transfer (ADT) system via Health
Level 7 (HL7) messages. The LS452 ADT Interface maintains a patient database for the Tek-CARE system
using these messages from the ADT system.

The Tek-CARE patient database includes:
 Patient name.
e Doctor name (optional).
e The patients room and bed number.

When a call is placed, the NC475 Tek-CARE Appliance Server uses this patient database to display the
patient’s name with the room and bed number on the nurse master station.

Interoperability and HL7 Versions

The LS452 ADT Interface has been tested using HL7 version 2.3 messages. Although the software should
be able to use other HL7 version 2.x messages, this cannot be guaranteed.

Mirth Connect is an open source HL7 healthcare integration engine that can translate messages between the
LS452 ADT Interface and ADT applications that do not support the HL7 standard for messages. Mirth Con-
nect is available for Windows, Linux and Mac OS X. See www.mirthcorp.com for more information.

Connect to the Facility’s Network

In order for a facility’s ADT system to send messages to the LS452 ADT Interface, the NC475 Tek-
CARE Appliance Server must be connected to the facility’s network.

Use the LS450 ConfigTool to enable the LS452 ADT Interface and configure the port it listens on. (The
default port number is 2575.)

Verify that Room Names Match

The facility’s ADT system has assigned an 8- to 80-character name or number to each room. These room
names are included in HL7 messages that the LS452 ADT Interface receives. The patient station name field
is just 8 characters long, so the LS452 ADT Interface uses the first § characters of an HL7 message’s room
name to match the message to a patient station in the nurse call system.

Therefore, each patient station name in the LS450 ConfigTool must exactly match the first 8 characters of
its corresponding room name in the ADT system. To update patient station names:

1. Obtain a list of the room names or numbers used by the facility’s ADT system. Determine which sta-
tion name corresponds to each room in the ADT system. (Default station names are determined by
module number, port number and station dip switch address. See the appropriate installation manual
for details.)

2. Run the LS450 ConfigTool. Select a network interface and select Load Configuration From Sys-
tem, then select Ok.

3. Select the Stations page. In the Station Definitions—Name field of the details panel, enter the first
8 characters of the ADT system’s room name. In the Sides field, enter the side or sides used by this
station (A and/or B, 1 and/or 2, for example). Repeat for each station. Select Apply.

4. Select File— Save Configuration As to save a copy of the new system configuration.
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5. Select File— Commit Configuration To System to update the patient station names on the nurse
call system. The nurse call system will reboot.

Enable the LS452 ADT Interface

Use the LS450 ConfigTool to enable the LS452 ADT Interface as described below. For further instruction
and details on building the patient database, refer to IL885 ConfigTool Manual.

1. Select the Patients page. If using a doctor field, add a new field labeled “Doctor” in the Patient
Fields pane.

Select Tools — Import Foreign Device Rules.
3. Select HL7_ADT from the options, then select "OK" to add the rule set.

On the System page, select the Interfaces tab, then choose HL7 from the Protocol drop down in
the Details pane. Enter the Port number of 2575, and select HL7 ADT in the Rule Set drop-down.

5. Select Apply, then File— Save Configuration As to save a copy of the current system con-
figuration.

6. Select File—Commit Configuration To System to enable the ADT Interface on the Tek-CARE
nurse call system. The nurse call system will reboot.

HL7 Message Format

The LS452 ADT Interface listens on the assigned port for TCP connections from the ADT system. The pro-
tocol is Minimal Lower Layer Protocol (MLLP). Using MLLP, an HL7 message is sent in this format:

<start block>HL7 Message<end block><carriage return>
The MLLP commands are indicated by these codes:

Command Code
<start block> 0x0B |(ASCII vertical tab)

<end block> 0x1C | (ASCII file separator)
<carriage return>| 0x0D |(ASCII carriage return)

If the LS452 ADT Interface understands the message, it responds by sending an HL7 acknowledgment mes-
sage via the TCP connection (also using MLLP).
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HL?7 Message Fields

This table shows which HL7 message fields the LS452 ADT Interface uses to communicate with the facil-
ity’s ADT system. The LS452 ignores all other fields. The table also shows the length of each field and
which character set each field uses. (Note: Station names are 8 characters long. Therefore, the LS452 ADT
Interface reads room names up to 80 characters long, as specified by HL7, and then transmits the first 8
characters to the Tek-CARE system.)

Field Description Character Set | Length
MSH:9-1 |"ADT" or message ignored
MSH:9-2 | ADT Event Type
MSH:10-1 | Message Control ID

PID:5-1 Patient First Name Extended 1
PID:5-2 Patient Last Name Extended 48
PV1:3-2 Room Basic 8/80
PV1:3-3 Bed Basic 1
PV1:7-2 | Doctor First Name Extended 1
PV1:7-3 Doctor Last Name Extended 48

This next table shows which characters are available in each character set.

Character Set | Valid Characters
abcdefghijklmnopqrstuvwxyz

Basic ABCDEFGHIJKLMNOPQRSTUVWXYZ

0123456789 space
All of the characters in the Basic set plus:

PN/ FO# & @] %=
The LS452 ADT Interface sends the information in these HL7 message fields to the Tek-CARE nurse call

system in a format that the nurse call system can use. Patient First Name and Patient Last Name are com-
bined into a single field that includes the first initial of the first name, plus the last name.

Extended

Doctor First Name and Doctor Last Name are also combined into a single field that includes the first initial
of the first name, plus the last name. The doctor’s name displays on the master stations with the patient
information, if a field called “Doctor” has been added to the Tek-CARE system. Use the Patients page of
the LS450 ConfigTool to add the “Doctor” field. Refer to the IL855 ConfigTool Manual for more inform-
ation.

ADT Event Types

The LS452 ADT Interface is tolerant of ADT event types. Just two functions result from the various ADT
events: update and clear. The LS452 ADT Interface ignores all ADT events that are not listed in this table:

Event Type | Description Function
A01 Admit a Patient Update
A02 Transfer a Patient Update
A03 Discharge a Patient Clear
A04 Register a Patient Update
A05 Pre-admit a Patient Update
A06 Transfer an Outpatient to Inpatient | Update
A07 Transfer an Inpatient to Outpatient | Clear
A08 Update Patient Information Update
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Clear—Clear tells the Tek-CARE system to remove all information about the patient mentioned in the
message. Clear also removes all information about any patient in the room/bed mentioned in the message.
(These are the same individual, unless the LS452 ADT Interface did not receive an earlier message.) Room,
bed and patient name are not case sensitive.

Update—If an Update message includes valid patient information and a valid room and bed number, the
patient information is added to the Tek-CARE system, and the patient is assigned to that room/bed. Room,
bed and patient name are not case sensitive. No information is kept for patients not assigned to a room and
bed.

If an Update message does not include valid patient information and a valid room/bed, a Clear is per-
formed instead.

Sample ADT Events

Admit patient John Doe as “DOE J” into room 0101 bed A under the care of doctor
James Smith as “SMITH J”:

MSH|"~\&]||/[||ADT*A01MSHO00001|DJ|2.3

PIDJ||||IDOE~JOHN PV1]|*0101*A]|||*"SMITH*JAMES

The acknowledgement will be:
MSH|*~\&J||[[[JACK]|[P|2.3
MSA|AAMSH00001

Discharge patient John Doe:
MSH|"~\&]|/[||ADT*A03]MSH00002|D|2.3
PID||||[DOENJOHN PV 1]||*0101"*A||||*SMITHNJAMES

The acknowledgement will be:

MSH\&|[|[IACK||P|2.3
MSA|AAMSH00002
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Adding the LS901 Cloud Email License

The LS901 Email Service is a Tek-CARE cloud service that integrates with the NC475 Tek-CARE Appli-
ance Server enabling various types of email output from the Tek-CARE System. Calls, Faults, Messages
and Reports can be assigned to be sent to multiple email addresses.

Requirements

The facility must have internet connectivity that can be made available to the NC475 Tek-CARE server. An
active LS901/LS902 license will be needed for each system. TekTone will provide a System ID and Cloud
Access Token for the system when the license is purchased.

Setup

Connect the NC475 Tek-CARE Appliance Server to the facility’s network, as shown in Figure 1 on page 1.
Start the LS450 ConfigTool on the technician's programming laptop. Click Load Configuration From Sys-
tem. Use the LS450 ConfigTool to enable and configure the Email Output:

1. Select the System page.

Click Edit in the Settings panel and type in the System Name.

Enter the System ID which will be provided from TekTone.

Enter the Cloud Access Token which will also be provided from TekTone. Click Apply.
Select the Email page.

Click Edit in the Settings panel and select Tek-CARE Cloud for Mode.

The SMTP Settings section can be ignored.

Enable desired features in Email Features section. Click Apply.

© ® N o a0 &~ DN

Select File>Save Configuration As to save a copy of the new system configuration.
10. Select File>Commit Configuration To System to enable Email Output on the Tek-CARE system.
The software will restart. (See the IL855 LS450 ConfigTool Manual for more information.)

Add LS453 Email Output Software

The LS453 Email Output is a software module for the NC475 Tek-CARE Appliance Server that enables
email addresses to be added. The software sends calls and other events via email to the assigned staff mem-
bers. Events can also be sent to anything that has an email gateway—for example, sending an SMS mes-
sage to a cellphone.

Requirements

The facility must have a standard non-authenticated SMTP server, configured to accept messages from the
NC475 Tek-CARE Appliance Server. (The LS453 Email Output system does not support SMTP authen-
tication.) The SMTP server may be on the facility’s LAN, or through the facility’s ISP. The LS453 Email
Output system has been successfully tested using Sendmail, Postfix and Microsoft Exchange.

Configure and Enable the Email Output

Connect the NC475 Tek-CARE Appliance Server to the facility’s network, as shown in - NC475 Con-
nections on page 6. Start the LS450 ConfigTool on the technician's programming laptop. Click Load Con-
figuration From System. Use the LS450 ConfigTool to enable and configure the LS453 Email Output:
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1. Select the Email page.

2. Click Edit in the Settings panel and check the Enabled checkbox. Enter the facility’s SMTP Host
address, enter the SMTP Port number, and enter an email address in the From Address box.

3. If the facility wishes to have reports and missed reports sent to the email, check Reports Enabled
and Send Missed Reports. Click Apply.

Select File>Save Configuration As to save a copy of the new system configuration.

5. Select File>Commit Configuration To System to enable Email Output on the Tek-CARE system.
The software will restart. (See the IL855 LS450 ConfigTool Manual for more information.)

Adding the LS600 Tek-ALERT Integration Manager

The LS600 Tek-ALERT Integration Manager License imports events and messages from one or more mon-
itored foreign systems and displays them together in one place. Tek-ALERT can monitor any system with a
data port, such as a pager or printer output, that uses the TAP, COMP2, TCP/IP, UDP, or serial protocol.
Examples include:

e Fire alarms,
o Security systems,
 Building automation systems,

e TekTone’s Tek-CARE NC110, NC150, NC200, TC300II, and TC700 nurse call systems via one or
more paging interface adapters (voltage interfaces).

Tek-ALERT Integration Manager provides ancillary annunciation to life safety systems, and must not be
used as the only means of annunciation for any nurse call, emergency call, fire, security, or other life safety
system.

The Tek-ALERT Integration consists of two components: The NC475 Tek-CARE Appliance Server with
the LS600 Tek-ALERT Integration Manager License, and the CT601 Tek-ALERT Serial to IP Converter.
Refer to IL922 LS600 Tek-ALERT Integration Manager Installation manual and IL855 ConfigTool manual
for more information.
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Using the NC475 Tek-CARE Appliance Server

Once the NC475 has been installed, networked, updated, and the rest of the Tek-CARE system is installed
and operational, the NC475 can be used to interact with the Tek-CARE system.

NOTE: The images shown below are screen captures from the NC475DESK. Most options
discussed here are also available through the menu on the LCD screen of the NC475.

Main Call Display

The NC475 will boot to the main call display. By default, this display shows all active calls on the Tek-
CARE system, and if desired, can be zoned using the LS450 ConfigTool or the annunciation options in the
Settings screen.

IMPORTANT: The figures below show the basic default display for the NC475DESK.
However, the display and options may look different depending on the licensing and Con-
figTool settings created for the facility.

Figure 2 - NC475DESK Main Call Display

The navigation buttons on the right side of the screen are used to access different system options.

Below are examples of the Map and Icon view. These options can be set up within the ConfigTool on the
Monitors page.

Figure 3 - Map and Icon View
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Settings Screen

Select the gear icon in the bottom right corner to access the annunciation settings. Note that these settings
are not available from the NC475 LCD screen.

Figure 4 - Settings Screen

Select the Annunciation button to configure zone and call type annunciation on the screen shown below.
The NC475 and connected display will annunciate calls from all selected zones and all selected call types
on these screens. Use the check boxes and the All or None buttons to select the desired zones and call types
to annunciate.

Figure 5 - Zone and Call Filter Annunciation Options

Annunciation

Menu

Once you have chosen the desired zone and call filter annunciation options, hit the Back button to return to
the Settings screen, or the Calls button to return to the home screen.
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Status Screen

Select the Status button to access the Status screen. Note that this screen is not available from the NC475
LCD screen.

The Status screen shows a list of all active statuses on the Tek-CARE system. Use the options at the top to
filter by status type, and select each individual status to view more information about the status.

Figure 6 - Status Screen

Dial Screen

Select the Dial button to access the Dial screen. Note that this screen is not available from the NC475 LCD
screen.

Figure 7 - Dial and Station Screens

Dial a Station ID using the keyboard, and select the Search button to open the station page. Once on the sta-
tion page, you can use the buttons to place statuses on the station, attend calls, edit annunciation options,
and more.
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Menu Screen

The Menu screen is used to view system information, sync reporting, and create backups. Select the Menu
button on the display or navigate to the menu on the NC475 LCD. Insert the included USB backup drive
into any USB port on the rear of the NC475 before proceeding.

Figure 8 - Menu Screen

Send Message

The Search button enables you to search for Patients, Staff, or Equipment that have been added into the
system.

The Backup Config button creates a backup file of the current configuration. Choosing the Backup Config
button or selecting the option on the NC475 LCD display plays two tones, one low beep to indicate the pro-
cess has been started, and a higher beep to indicate the process has been successful.

The Backup Reporting button creates a backup file of the reporting database. Choosing the Backup
Reporting button or selecting the option on the NC475 LCD display plays two tones, one low beep to indic-
ate the process has been started, and a higher beep to indicate the process has been successful.

Once backups have been created, they must be exported to the USB backup drive. Select the Export
Backups to write the files to the backup drive. Again, you will hear two tones to indicate the start and end
of the process.

The Info button displays information about the Tek-CARE system including the Device ID (always 0 for
the NC475 Display), Device Name, Platform Version, and MAC Address of the NC475.

The Faults button displays all current faults that are present on the Tek-CARE system. The Repair and
Redetect options are also available from the Faults screen. Repair will restart an application on the NC475
if there is a fault or an issue with a feature. Redetect clears all faults on the system. This can leave portions
of the system nonfunctional until the issue or fault is corrected.

Figure 9 - Faults Screen
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Using the Tek-CARE Reporting System

The Tek-CARE Reporting System is part of the Tek-CARE software suite. The reporting system records
nurse call and emergency call system events and faults. It is also used to create custom summary and detail
reports on system activity.

To start the Tek-CARE Reporting System by accessing the reporting system remotely from a facility PC.

NOTE: In order to access the reporting system remotely, both the NC475 Tek-CARE Appli-
ance Server and the facility PC must be connected to the facility LAN.

Using any computer on the facility’s local area network (LAN):
1. Run a web browser, such as Internet Explorer® or Google Chrome® on the networked PC.
2. Type the NC475 Tek-CARE Appliance Server’s static [P address into the web browser’s address
bar.

3. If password protection is enabled, the Tek-CARE Reporting System password window will appear.
Enter an access password and click Login.

4. The Tek-CARE Reporting System home screen will appear.

Creating Reports
About Datasets (Versions 7200 and Prior)

In order to keep report creation times short while the system collects more and more data, calls are stored in
datasets that span one month. A second set of datasets are also maintained that includes calls from the
middle of one month to the middle of the next. Reports cannot span datasets.

Create a History Report

History reports contain information about calls, alarms, and system faults. To create a history report, appro-
priate filters must be selected in the reporting system.

When the reporting system starts, the home screen of the reporting system appears that shows many options
for filtering calls. By default, the filtering selections include all system events from all transmitters for the
past seven days.
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To create a custom report, follow the steps below.

1.

2.
3.

6.

Run a web browser, such as Internet Explorer® or Google Chrome® on the networked PC.

Type the NC475 Tek-CARE Server’s static IP address into the web browser’s address bar.

If password protection is enabled, the Tek-CARE Reporting System password window will appear.
Enter an access password and click Login.

The Tek-CARE Reporting System home screen will appear.

Select a date range for the report by choosing one of the options from the Filter drop-down menu.
The drop-down list includes such options as Last Hour, Last 24 Hours, Last 7 Days, This Month,
and many more. You may also enter a custom date and time range manually.

Figure 10 - Reporting Database Selection

Teé(ARE@ @—gw—f
v TekTone

Tek-CARE® Platform 1.12.15

TekTone.com
History Report Maintenance Report
History Report Quick Links Remote Database Syncing
Download Event Monitor (LS477) Download ConfigTool Live (LS454)

If desired, select a Time Range within the selected Date Range. For example, to see events that
occurred during third shift of the past seven days, select Last 7 Days from the Filter drop-down
menu, uncheck the No Filter box in the Time Range pane and type 21:00 in the Start box of the
Time Range pane and 07:00 in the End box.

If desired, choose a Response Time filter. Check the box labeled Only events with response times
over... and type a response time into the boxes in MM:SS format.

Reports can be further filtered by Zone, Device, Location, Patient, and Event Type. Simply select
which filters to apply to the report.

NOTE: For windows with more than one option, hold the Ctrl key and click on multiple
entries to select more than one entry. To quickly select a range, click on the first entry you
would like to select, then hold down the Shift key, and click the last entry you would like to
select.
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Figure 11 - Reporting System Home Screen
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9. Inthe Summary pane, select the information to be included in the report summary. By default,
Overall and Full Summaries are selected. These choices are sufficient for most reports. The other
selections available break the report down further into very detailed and specific pieces.

10. The Details pane shows each individual call in the body of the report. By default, details are not
shown. To show call details, check the Show Details box, then choose if the details should include
information about the zone the call was placed from by checking the Include Zones box.

11. To group overlapping calls together, check the box labeled Group overlapping events, allowing a
gap up to... Be sure to allow a small gap when grouping events (at least 5 seconds).

12. In the Output Types pane, choose HTML to open the report in the browser window or CSV to
open the report as a Microsoft Excel® spreadsheet.

13. If desired, enter a description of the report in the Report Description pane.
14. Click Create Report.

Quick Links

To speed up report creation, the Tek-CARE Reporting Software provides several options for quick and easy
creation of commonly requested reports. By clicking the Quick Links button on the reporting home screen,
reports including all events from the Last Hour, Last 24 Hours, Last 7 Days, Last Week, This Week, and
several more options are available.

Create a Low Battery Report

TekTone recommends creating a low battery report once every week for systems with wireless transmitters
and other devices. A low battery report will generate a list of transmitters with low batteries. Replace any
low batteries immediately.

To create a low battery report, click the Maintenance Report button which will show a list of available
Low Battery Transmitters and Line Power Down Transmitters, both in-use and not in-use.

A web browser will open and display the low battery list. For information about replacing batteries in Tek-
CARE wireless transmitters, see Replace Tek-CARE Transmitter Batteries on page 57.

Viewing and Interpreting Report Data

Tek-CARE reports are presented with all requested data visible in table format. The information contained
in the tables may also be viewed in graph format for easier interpretation.

To view graphs of information in a particular section, click the Show Graph button below the table. To
hide a graph, click the Hide Graph button below the graph. To quickly view all available graphs, click the
Show All Graphs button at the top of the report page. To hide all graphs, click the Hide All Graphs but-
ton at the top of the report page.

Each section of the report may also be hidden by clicking the Hide Section button under the section title.
The section then collapses, hiding the data from view. To reveal the hidden data, click the Show Section
button under the section title.

To hide all sections, click the Hide All Sections button at the top of the report page. To view all sections,
click the Show All Sections button at the top of the report page.

Backup Configuration and Reporting

1. Insert a USB memory flash drive into one of the USB slots on the NC475.
2. Select Menu — Backup Config.
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3. Successful backup is indicated by two beeps.

4. Select Menu — Backup Reporting by listening for 2 beeps. The backup is completed after the
second beep.

5. Select Menu and — Export.

6. Successful export is indicated by one beep. Remove flash drive and access with computer to con-
firm that the data has been transferred to the flash drive. The data will be in theTekCARE folder.

7. Re-insert flash drive into USB slot of the NC475.
8. Select Setup Menu, then toggle to Reset Config and press the check mark button.

9. Exit the Setup Menu. When the NC475 reboots confirm the Configuration conflicts for the modules
on the system.

10. Using the LS450 ConfigTool open the Backup Config from the flash drive.

11. Using the LS450 ConfigTool commit the configuration to the system.

12. The system will reboot after the commit and the configuration conflicts should clear.
13. Reinsert the flash drive into the NC475.

14. Select Setup Menu — Clear Reporting.

15.  Exit Setup Menu.

16. After NC475 reboots go to Reporting page on internet browser and confirm the reporting database
has been cleared.

17. Select Setup Menu — Restore Reporting.

18. Exit Setup Menu.

19.  After NC475 reboots go to Reporting page and confirm reporting database has been restored.
20. Remove the flash drive and move the TekCARE folder into the folder labeled LCD.

21. Reinsert the flash drive into the NC475.

22. From this point forward confirm number of beeps from all other Devices (403, GUI, Event Mon-
itor).

Using the Tek-CARE Reporting System

The Tek-CARE Reporting System is part of the Tek-CARE software suite. The reporting system records
nurse call and emergency call system events and faults. It is also used to create custom summary and detail
reports on system activity.

To start the Tek-CARE Reporting System by accessing the reporting system remotely from a facility PC.

NOTE: In order to access the reporting system remotely, both the NC475 Tek-CARE Appli-
ance Server and the facility PC must be connected to the facility LAN.

Using any computer on the facility’s local area network (LAN):
1. Run a web browser, such as Internet Explorer® or Google Chrome® on the networked PC.
2. Type the NC475 Tek-CARE Appliance Server’s static [P address into the web browser’s address
bar.

3. If password protection is enabled, the Tek-CARE Reporting System password window will appear.
Enter an access password and click Login.

4. The Tek-CARE Reporting System home screen will appear.
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LS454 ConfigTool Live

The LS454 ConfigTool Live is a simplified version of the LS450 ConfigTool that is used by facility staff to
accomplish everyday tasks on the Tek-CARE system.

The LS454 ConfigTool Live is installed on a PC that is networked with the NC475 over the facility LAN.
The LS454 ConfigTool Live can be installed on multiple networked machines if desired.

NOTE: Programming the ConfigTool Live should only be done from one computer at a
time. It is not recommended to run multiple instances of the software simultaneously.

To begin installation, open a web browser on the facility PC and navigate to the IP address noted during the
Facility LAN setup phase of NC475 installation.

From the Reporting screen, click the option to Download ConfigTool Live (LS454).
Figure 12 - Reporting Screen

Tek- CARE@ Platform 1.17.0

ekTone.com

History Report Maintenance Report
History Report Quick Links Remote Database Syncing
wnload Event Monitor (LS47T) Download ConfigTool Live (LS454)

Once the setup file downloads, run the installer on the facility PC.

After setup is complete, double-click the LS454 ConfigTool Live shortcut on the desktop to open the applic-
ation.

Once the application has opened, a splashscreen will appear. Enter the IP address of the NC475 and click
the OK button. The LS454 ConfigTool Live will open.
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Metwoak Settings

Server addrese [1523600000

A technician who is familiar with the LS450 ConfigTool should provide hands-on training with facility
staff who will be using the LS454 ConfigTool Live. The process for editing information in the LS454 Con-
figTool Live is analogous to editing information in the LS450 ConfigTool.

Note that all changes made using the ConfigTool Live are immediately written to the system. No commit is
necessary. The ConfigTool Live always imports the most recent system configuration for editing.

Figure 14 - ConfigTool Live Home Screen
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The registers to be edited may be selected in the navigation pane on the left side of the screen.

The System menu includes connection options for the ConfigTool Live as well as the ability to set the sys-
tem time. If the system has been password protected, use the Access option in the System menu to enter the
password.

The Tools menu at the top of the window includes the ES and FA traffic windows for adding Tek-
CARES00 wireless devices.

The Help menu includes license information and system version information.

NOTE: Changes made using the ConfigTool Live are immediately written to the system.
Remember to always choose Load Configuration From System when the LS450 Con-
figTool is used. This ensures that the most current configuration with all changes is loaded
into the LS450 ConfigTool for editing.
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Setup Mode

Some of the options contained in the NC475 Setup Mode have been discussed in Networking the NC475
Tek-CARE Appliance Server on page 9. The following section discusses the remaining options in the
Setup menu that do not pertain to networking the NC475.

Accessing Setup Mode

To enter setup mode on the NC475, use the arrow keys on the face of the unit to scroll all the way to the
right. From the menu that appears, use the arrow keys to select the Setup Mode entry and enter the 4-digit
pin. (This pin is created in the LS450 ConfigTool in the LCD Maintenance Menu Pin field on Monitors
page for Monitor named NC475GUL.) It is highly recommended to create a unique pin with every install-
ation. Press the center green v""OK" button to enter setup mode. The NC475 will reboot into setup mode.

The Tek-CARE Subnet, Current Settings, and Facility LAN Setup menu items are covered in Net-
working the NC475 Tek-CARE Appliance Server on page 9. The remaining options are outlined below.

Reset Config

Selecting the Reset Config option and pressing the center green v""OK" button will delete the system con-
figuration file from the NC475. This option does not delete the configuration from any other system mod-
ules. There is no "undo" for resetting a configuration. Only choose this option if directed by TekTone
Technical Support.

Clear Reporting

Selecting the Clear Reporting option and pressing the center green v""OK" button will delete the entirety
of the reporting database that resides on the NC475. There is no "undo" for clearing the reporting database.
Only choose this option if directed by TekTone Technical Support.

Restore Reporting

The NC475 can load a reporting database backup from the included USB backup drive. If the NC475 has
previously been used to back up and export the reporting database as outlined in the previous section, the
USB backup drive will already be properly configured.

If you are loading a reporting backup from an older NC474 Tek-BRIDGE, plug the USB backup drive into
your laptop, and use Windows Explorer to create a folder on the drive titled TekCARE with that cap-
italization.

Place the reporting database file in the TekCARE folder on the USB backup drive, and name the file report-
ing_backup as shown below.

Figure 15 - USB Backup Drive Folder
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Once the folder has been created and the reporting backup file saved in the TekCARE folder, insert the
backup drive into the NC475.

Select the Restore Reporting option in the Setup menu and press thecenter green v""OK" button. If the
database is restored successfully, a completion message will appear, and the NC475 will return to the Setup
menu.

Clear License

Selecting the Clear License option and pressing the center green v""OK" button will delete the Tek-CARE
system license from NC475. There is no "undo" for clearing the license. Without a system license, the
NC475 will not be able to communicate with networked Tek-CARE hardware. Only choose this option if
directed by TekTone Technical Support.

Factory Tests
Factory use only.

Exit

Selecting the Exit entry and pressing the center green v""OK" button will exit setup mode and return the
NC475 to the main monitor.
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